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Chapter 1
Getting Started
Welcome

The invention of desktop astronomy software has 
been the most exciting new development in the 
astronomy hobby in years, perhaps since that 
night four centuries ago when Galileo pointed the 
newly invented telescope at the heavens for the 
first time! Starry Night Pro 4.5 is the premier 
astronomy software package on the market, 
putting more power and knowledge in your hands 
than even the world’s pre-eminent astronomers 
had just a few years ago.

You can see how the sky will look tonight, 
tomorrow, or far into the past or future. You can 
view the stars as they appear from your own 
backyard, from a country on the other side of the 
world, or from another planet. You can witness a 
total eclipse from the Moon, watch the Sun set 
from the surface of Mars, or even ride a comet. 
You are limited only by your curiosity.

This guide is designed to help you harness the 
full power of Starry Night Pro 4.5. Enjoy the 
ride!
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Outline Of This User’s Guide

All users of Starry Night Pro 4.5 should 
read chapters 1 and 2 of this User’s Guide 
to get a basic grasp of how to use the 
program. After this, you may want to 
explore the program on your own and only 
refer to the User’s Guide if you have 
questions about a specific feature. 
Alternately, you may wish to read the 
entire User’s Guide. Below is a brief 
summary of each chapter in the User’s 
Guide.

Chapter 1: “Getting Started” tells you how 
to get Starry Night Pro 4.5 up and running 
for the first time.

Chapter 2: “Basics” covers the most 
frequently used features in the program.

Chapter 3: “Appearance of the Sky” shows 
you how to modify the onscreen 
appearance of Starry Night Pro 4.5.

Chapter 4: “Sky Data” shows you to get 
more information about astronomy and the 
sky in general.

Chapter 5: “Object Databases” describes 
the different types of celestial objects 
included in Starry Night Pro 4.5 and the 
information you can learn about each 
object.

Chapter 6: “Bending Space & Time” takes 
a detailed look at the features of Starry 
Night Pro 4.5 that let you visit other 
locations in the universe, view the sky 
from dates in the past or future, and 
modify the speed at which time in Starry 
Night Pro 4.5 moves forward. This section 
will be particularly useful for educators 
who plan to use Starry Night Pro 4.5 

simulations to demonstrate astronomical 
concepts.

Chapter 7: “Special Tools” describes some 
of Starry Night Pro 4.5’s astronomy tools 
that go beyond displaying the sky. Some 
examples are telescope control and 
observation planning and logging.

Chapter 8: “Working With Files” teaches 
you how to save files, capture colour 
images and make QuickTime videos using 
Starry Night Pro 4.5.

Chapter 9: “Adding Your Own Data” 
teaches you how to expand the vast library 
of data that is built into Starry Night Pro 
4.5. You will learn how to create your own 
constellation sets, add custom images, and 
even build your own databases!

Appendix A: “Frequently Asked 
Questions” answers the questions most 
commonly asked by users of Starry Night 
Pro 4.5.

Appendix B: “Keyboard Shortcuts” is a 
handy reference table listing the Windows 
and Mac keyboard shortcuts for the 
features in Starry Night Pro 4.5.
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Starry Night Companion

This User’s Guide will teach you how to 
use Starry Night Pro 4.5. The second book 
included with your package, Starry Night 
Companion, is a guide to learning more 
about astronomy and the night sky, with 
the aid of Starry Night Pro 4.5. This 200+ 
page book, written by astronomer John 
Mosley, uses dozens of example files from 
Starry Night Pro 4.5 to explain astronomy 
concepts. You will find Starry Night 
Companion more helpful if you are 
already familiar with the basics of using 
Starry Night Pro 4.5.

You can access an electronic version of 
Starry Night Companion by choosing 
Help->Starry Night Companion from the 
main menu. You can open any of the 
example files mentioned in Starry Night 
Companion by choosing 
Favourites->Companion Book from the 
main menu.

Special Fonts

Two special fonts are used throughout this 
User’s Guide:

1) Command Font: This font is used to 
indicate a button, clickable area, 
keystroke, or menu choice.

Examples:

1 Click the Online Info button.

2 Press the Ctrl-Alt-Delete keys.

3 Choose File->Open from the menu.

2) File Font: This font indicates a 
folder or file, either on your hard drive or 
the Starry Night Pro 4.5 CD. File and 
folder names are always enclosed in 
quotations.

Examples:

1 Locate the “satellites.txt” file 
on the CD.

2 Your preferences are saved in the 
“Starry Night Pro 4.5
\Sky Data\Prefs” folder.

Installing Starry Night Pro 4.5

To run Starry Night Pro 4.5, you need to 
install two programs: Starry Night Pro 4.5 
and QuickTime. QuickTime is a tool for 
manipulating graphics files and 
constructing and viewing animation 
sequences. Starry Night Pro 4.5 will not 
run if QuickTime (version 6 or later) is not 
installed. To install Starry Night Pro 4.5 
and QuickTime, follow the installation 
instructions below.

Note: If you already have QuickTime 
(version 6 or later) on your computer, you 
do not need to install it again. If you have 
an older version of QuickTime, install the 
newer version of QuickTime from the 
Starry Night Pro 4.5 CD. It will 
automatically overwrite your older 
version. 



10 Starry Night Pro 4.5 User’s Guide
Windows: 

1 Insert disc 1 in the CD-ROM drive. 

A window will pop 
up onscreen with 
the options “Install 
QuickTime” and 
“Install Starry 
Night Pro 4.5”.

2 Choose “Install QuickTime” from the 
onscreen menu and follow the 
instructions that appear. You will be 
asked to select an installation option for 
QuickTime. Choose the 
“Recommended Install” option. 
Certain Starry Night features will not 
work unless you choose this option.

3 During the installation process, a 
window may open which allows you to 
enter a QuickTime registration number. 
This number is only for a more 
advanced version of QuickTime that is 
not included with Starry Night. Leave 
this screen blank and hit the Next 
button. Do NOT enter your name or 
Starry Night registration number. 

4 At one point in the installation process, 
there will be a screen titled "File Type 
Associations". Make sure that only the 
box marked "Macintosh file types" is 
checked. This will associate .mov files 
correctly with QuickTime. Other movie 
file types (for example, mpeg or avi 
files) will not be affected. Once you 
have successfully installed QuickTime, 
proceed to step 5.
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5 Choose “Install Starry Night Pro 4.5” 
from the onscreen menu and follow the 
instructions that appear. The “Full 
Install” option will install extra star 
data, with stars as dim as magnitude 
14.5 (these stars are not visible in your 
sky without a telescope). The “Custom 
Install” option will not install these 
dimmer stars, and will save about 200 
MB of hard disk space. 

6 If you have a motorized telescope you 
wish to control with Starry Night Pro 
4.5, choose “Install Telescope Support” 
from the onscreen menu. See 
“Telescope Control” on page 102 for 
more information on telescope control.

7 Starry Night Pro 4.5 includes a second 
disc (“Atlas of the Sky”), which 
contains short movies about astronomy. 
These movies are described in 
“Movies” on page 60. By default, you 
will need to insert the “Atlas of the 
Sky” compact disc (disc 2) into your 
computer when you want to watch the 
movies. It is also possible to install 
these movies on your hard drive, by 
inserting the “Atlas of the Sky” disc 
and choosing the installation option. 
Installing the movies requires an 
additional 600 MB of hard disc space.

Macintosh: To install Starry Night Pro 4.5 
for the Macintosh, follow these steps.

1 Insert the compact disc into the CD-
ROM drive and double-click on the 
Starry Night Pro 4.5 installation icon. 

2 Choose “Install Starry Night Pro 4.5” 
from the onscreen menu and follow the 
instructions that appear. The “Full 
Install” option will install extra star 

data, with stars as dim as magnitude 
14.5 (these stars are not visible in your 
sky without a telescope). The “Custom 
Install” option will not install these 
dimmer stars, and will save about 200 
MB of hard disk space. 

3 Starry Night Pro 4.5 includes a second 
disc (“Atlas of the Sky”), which 
contains short movies about astronomy. 
These movies are described in 
“Movies” on page 60. By default, you 
will need to insert the “Atlas of the 
Sky” compact disc (disc 2) into your 
computer when you want to watch the 
movies. It is also possible to install 
these movies on your hard drive, by 
inserting the “Atlas of the Sky” disc 
and choosing the installation option. 
Installing the movies requires an 
additional 600 MB of hard disc space.

Running Starry Night Pro 4.5

Once you have installed Starry 
Night Pro 4.5, you can run the 
program as follows:

Windows: Double-click the Starry Night 
Pro 4.5 icon on your desktop. 

Macintosh: Double-click the Starry Night 
Pro 4.5 icon in the Applications folder.
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Registering

When you run Starry Night Pro 4.5 for the 
first time, you will be prompted to enter 
your name and registration number to 
access the program. This unique number is 
printed on a special registration form at the 
front of this manual. 

If you have Internet access, please click 
the Register Online button to register your 
copy of Starry Night. Otherwise, you can 
mail the registration form to us.

Registering makes it possible for us to 
notify you of any upgrades, bug fixes, or 
plug-ins as they become available. You 
may also be eligible for reduced upgrade 
prices to other astronomy software 
programs. You can update your 
registration information at any time in the 
future by visiting 
www.starrynight.com/register.

Tip: You can retrieve your registration 
number at any time by choosing 
Registration from the Help menu 
(Windows) or the Starry Night Pro 4.5 menu 
(Macintosh). 

After you have typed in your name and 
registration number, press OK to begin 
Starry Night Pro 4.5.

Data Updates

The first time you run Starry Night Pro 
4.5, a window will pop up that asks if you 
wish to update your data files. 

If you press Update Files, Starry Night Pro 
4.5 will attempt to connect to our website 
and download updated data files. 
Downloading these files ensures that any 
new comets, asteroids or satellites are 
added to the program. If you cannot 
connect to the Internet the first time you 
run Starry Night Pro 4.5, just press Cancel 
to skip this process. You can update these 
data files at any time in the future by 
choosing LiveSky->
Update Comets/Asteroids/Satellites from 
the menu. See “Database Updates” on 
page 75 for more information on updating 
data files.

Note: Updating data files is not the same 
as updating the program itself. To ensure 
that you are running the latest version of 
Starry Night Pro 4.5, see 
“Program Updates” on page 15.

http://www.starrynight.com/register
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Setting Your Home Location

The first time Starry Night Pro 4.5 opens, 
a dialog box opens that asks you to set 
your home location. Once you have done 
this, you do not need to change your home 
location unless you move.

1 Click the List tab. This displays a huge 
database of cities throughout the world.

2 Use the scrollbar on the right to look 
through the list. If your home city is 
listed, click on its name to highlight 
this city and press the Save As Home 
Location button. If your city is not 
listed, proceed to step 3. 

3 Click the Latitude/Longitude tab. Type 
in the name of your location and enter 
your latitude and longitude. You can 
enter these values in degrees, degrees 
& minutes, or degrees, minutes & 
seconds. Starry Night Pro 4.5 will 
convert your values to degrees and 
minutes.You must also enter the correct 
time zone. Time zones are calculated 
according to the time difference from 
London, England. For example, all 
communities on Eastern Standard Time 
are 5 hours behind London, so you 

would enter “-5 h” if you are on 
Eastern Standard Time. If you do not 
know your latitude, longitude, or time 
zone, click Lookup Lat/Long on Internet 
for Internet resources that will help you 
find this information. 

4 Once you have entered your co-
ordinates, click the Add Location to List 
button. This will open a window where 
you can enter your city, province/state 
and country. Press the Add Location 
button once you have entered this 
information., then press the Save As 
Home Location button.

Tip: If you ever move and need to change 
your location (or if you initially enter your 
home location incorrectly), choose 
Set Home Location from the File menu 
(Windows) or the Starry Night Pro 4.5 menu 
(Macintosh) to enter a new home location.
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Starry Night For the First Time

After you have entered your home 
location, the main screen of Starry Night 
Pro 4.5 appears. This window shows what 
you would see if you stepped outside at the 
current time, and looked south from your 
home location. Direction markers along 
the horizon help you orient yourself. If you 
open the program at night, you see a star-
filled night sky. If you open the program 
during the day, you see a daytime scene 
with blue sky and sunshine. A horizon is 
shown to give you some perspective.

The current time is shown in the upper left 
corner of the screen.

Note: The current date and time are 
calculated from your computer’s clock. If 
your computer’s clock is incorrect, Starry 
Night Pro 4.5 may show night when it is 
day outside, or vice versa. See 
“Time & Date” on page 146 if you do not 
know how to change your computer’s 
clock settings.

Most of the controls in Starry Night Pro 
4.5 will probably look unfamiliar to you. 
The next chapter will show you how to use 
them and become more comfortable with 
the program.

Getting Help

Hopefully this User’s Guide will help you 
master Starry Night Pro! But if you still 
have questions, there are plenty of places 
to turn for help.

Contextual Help: Hold 
the cursor over any of 
Starry Night’s 
controls, and a text 

box will pop up that describes the function 
of that control.

Info Icon: Whenever you see this icon 
beside one of the controls in Starry 

Night Pro 4.5, click the icon to see a short 
description of that control.

Electronic Manual: Choosing 
Help->User’s Guide from the menu opens a 
PDF version of this manual. This version 
will have any corrections that have been 
added in the time frame since the printed 
manual went to press.

Tech Support Website: A list of frequently 
asked questions is included in Appendix 
A: “Frequently Asked Questions”. An 
up-to-date version of this FAQ is available 
online by choosing Help->Online Help from 
the menu. Any new bugs or other issues 
regarding Starry Night Pro 4.5 will be 
covered in this FAQ. 

Discussion List: The Starry Night 
Discussion List is a newsgroup that allows 
you to ask questions and share tips with 
other owners of Starry Night Pro 4.5. At 
press time, the Discussion List had more 
than 2000 members, so it is an excellent 
resource. Sign up for this list at http://
www.starrynight.com/cgi-local/lists.cgi.

http://www.starrynight.com/cgi-local/lists.cgi
http://www.starrynight.com/cgi-local/lists.cgi
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E-mail Technical Support: You can e-mail 
our technical support staff at 
support@starrynight.com for help with 
your problems.

Program Updates

Starry Night Pro 4.5 is updated on a fairly 
regular basis. Updates may add new 
features, or may fix bugs in the existing 
program. To find out if you are running the 
latest version, choose 
About Starry Night Pro 4.5 from the Starry 
Night Pro 4.5 menu (Macintosh) or the Help 
menu (Windows). A new window will 
open, and this window will have your 
version number in the bottom left corner.

Once you know your current version 
number, choose 
LiveSky->Check For Program Updates from 
the menu. This will take you to the updates 
section of our website. If any updates are 
available, instructions for downloading 
and installing these updates will be 
provided. We recommend that you check 
for program updates soon after you install 
the program, to ensure that you are 
running the most up-to-date version of 
Starry Night Pro 4.5.

Starry Night Website

More information about Starry Night Pro 
4.5 and other astronomy programs is 
available at our website, 
www.starrynight.com.

mailto:support@starrynight.com
http://www.starrynight.com
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Chapter 2
Basics
It is impossible to cover all of the features of 
Starry Night Pro 4.5 in one short chapter. 
However, you will use certain features much 
more than others. This chapter will show you 
how to use the 10 most important features in 
Starry Night Pro 4.5. Once you have read this 
chapter, you will be able to use Starry Night Pro 
4.5 effectively as a guide to the night sky.

10 Important Features

Here are the 10 tasks you will learn to perform 
with Starry Night Pro 4.5 in this chapter:

1 Use the controls.

2 Change your viewing direction.

3 Change the date and time.

4 Identify objects in the sky.

5 Label objects.

6 Display constellation figures.

7 Find objects.

8 Zoom in on objects.

9 Learn more about any object.

10 Print star charts.
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Using The Controls

All of the controls in Starry Night Pro 4.5 
are in three areas of the screen: the toolbar, 
the side panes, and the menu. There is 
more than one way to access many of the 
features in Starry Night Pro 4.5 - for 
example, you may be able to access a 
feature through the main menu and 
through the side panes.

Tip: If some of the controls described in 
this section appear to be missing from 
your version of Starry Night Pro 4.5, you 
may not have installed QuickTime 
correctly. Reinstall QuickTime and be sure 
to choose the “Recommended Install” 
option, and you should then see all of the 
controls. See 
“Installing Starry Night Pro 4.5” on 
page 9 for more information.

Toolbar: The toolbar is the strip of buttons 
which runs just above the main window. 
The toolbar has the following controls 
(each set of controls is explained in a later 
section):

Tool Selection

Time

Time Mode

Location

Field of View

You can hide the toolbar by choosing 
View->Hide Toolbar from the main menu.

Side Panes: These panes are along the left 
side of the screen. 

Clicking on a pane causes the pane to slide 
out, revealing a set of controls. Each pane 
opens to a default width. However, by 
clicking along the right edge of the pane 
and dragging the mouse, you can make the 
pane narrower or wider.

Within a pane, you can expand or collapse 
various layers by using these buttons:

Expand layer (Windows).

Expand layer (Macintosh).

Collapse layer (Windows).

Collapse layer (Macintosh).

Layer 
(collapsed)

Layer
(expanded)

Pane
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Each of the side panes controls an 
important function in Starry Night Pro 4.5, 
and is explained in detail in a later section.

Menu: The menu runs across the top of the 
screen, above the toolbar. Clicking on an 
item in the menu expands the menu to 
reveal additional options.

Button Bar (Windows only):  On 
Windows, the button bar provides an 
additional set of controls. The button bar is 
located under the menu, just above the 
toolbar. It contains a set of buttons for 
some of the most commonly used 
functions in the program. Point the cursor 
at one of the buttons, and a text tip will 
pop up that describes the button’s 
function. 

Tip: You can hide the button bar at any 
time by selecting View->Hide Buttonbar in 
the menu. If you prefer to hide the button 
bar, you can still access all of its controls 
through the other menus and tools. You 
can also turn off the text tips for the button 
bar by choosing Preferences from the File 
menu (Windows) or the 
Starry Night Pro 4.5 menu (Macintosh), 
choosing General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and unchecking the “Show button 
help on scroll over” box.

Pane Page

Find 76

Options 32

Favourites 113

Status 64

Info 80

Planner 104

FOV 52

Telescope 102

LiveSky 61

Movies 60
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Changing Your Viewing Direction

By default, Starry Night Pro 4.5 always 
opens with your view facing south, 
looking slightly above the horizon. You 
can then adjust this view to look in any 
direction.

Tip: If you would prefer that Starry Night 
Pro 4.5 open with your view facing in a 
direction other than south, choose 
Preferences from the File menu (Windows) 
or the Starry Night Pro 4.5 menu 
(Macintosh), choose General from the 
dropbox in the upper left corner of the 
Preferences dialog box, and adjust the 
“Default Viewing Direction” slider. You 
can also adjust the default altitude (how 
high above the horizon you are looking).

The default cursor icon in Starry 
Night Pro 4.5 is a hand. When you 

hold the mouse button down, you will see 
the hand close, as if it is “grabbing” part of 
the sky. If you hold the mouse button 
down and drag the mouse, your view shifts 
in the direction that you moved the mouse. 
The compass icon in the upper right corner 
of the screen shows the direction in which 
you are viewing. You can also use the 
compass points marked along the horizon 
to find your viewing direction. 

Tip: You can configure Starry Night Pro 
4.5 to display scroll bars along the edges 
of the window by selecting 
View->Show Scroll Bars from the menu. 
You can then use these scroll bars in place 
of the hand to adjust your viewing 
direction.

Zenith and Nadir Markers: If you adjust 
your view so that you are looking high 
above the horizon, you may see a red 

marker. This marker identifies the zenith, 
the point in the sky that is directly above 
your head. If you are located in space, you 
can also look straight down to see a 
marker for the nadir, the point directly 
beneath your feet. If you are located on 
Earth or another planet, you are limited in 
how far down you can look. You are able 
to look only slightly below the horizon, 
and cannot see the nadir. If you wish, you 
can turn off the markers for the zenith and 
nadir by choosing Preferences from the 
File menu (Windows) or the 
Starry Night Pro 4.5 menu (Macintosh), 
choosing General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and unchecking the “Show zenith and 
nadir while scrolling” box.

Changing The Date And Time

When you open Starry Night Pro 4.5, you 
may see a bright blue sunny sky, a dark 
sky filled with stars, or a twilight realm 
with only a few bright stars showing. This 
is because Starry Night Pro 4.5 always 
opens showing the sky at the current date 
and time. The date and time are shown in 
the upper left corner of the toolbar.

Tip: A small icon of the Sun appears 
to the left of the time in the toolbar. 

If Daylight Saving Time is turned on, this 
icon is lit up. Starry Night Pro 4.5 uses 
your computer clock to determine if 
Daylight Saving Time should be turned on. 
Click on the icon to turn on or off Daylight 
Saving Time. 
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See “How does Daylight Saving Time 
work in Starry Night?” on page 147 for 
more information on Daylight Saving 
Time.

To change the date or time, just click on it. 
The date or time will light up, and you can 
type in a new value. 

If Starry Night Pro 4.5 is showing a 
daytime scene, try changing the time so 
that it is night. If you already see a night 
scene, change the time so that it is day. 
Starry Night Pro 4.5 allows you to set the 
date from anywhere between 99 999 BC 
and 99 999 AD.

Tip: As you are working through the rest 
of the features in this chapter, you will 
probably want to set the time in Starry 
Night Pro 4.5 so that the sky is dark. In the 
day, only the Sun will be visible onscreen, 
and it will be difficult to use some of the 
features.

Special Times: 
Immediately to the 
right of the time 
display in the toolbar is 
a pull-down menu that 
lets you quickly change 
the time to one of 

several key times.

You can reset the time to the current time 
by pressing Now or set the time to sunrise, 
sunset, moonrise or moonset. You can also 
change to solar noon, the time at which the 
Sun is highest in the sky, or moon transit, 

the time at which the Moon is highest in 
the sky. 

The Calendar option will open a new 
window showing a calendar with moon 
phase information. Just click on the date 
you are interested in, and the date in Starry 
Night Pro 4.5’s main window will switch 
to that date.

Identifying Objects In The Sky

If you point the cursor at any object shown 
onscreen, information about the object will 
automatically appear. This is Starry Night 
Pro 4.5’s Heads-Up Display (HUD). 
Displayed are the object’s name, the 
constellation it is in, and its distance (if 
known) from Earth. This makes it easy to 
identify any of the points of light 
displayed onscreen.
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You can choose which information fields 
are displayed when you point the cursor at 
an object. See 
“Heads-Up Display (HUD) Options” on 
page 54 for more details. 

Labeling Objects

The Heads-Up Display is great for finding 
out what a specific object is, but it’s not 
much help if you want a quick overview of 
all of the brighter objects onscreen. The 
best way to quickly identify all bright 
objects is to choose 
Labels->Show All Labels from the menu. 
This labels the brightest objects in each 
category (stars, constellations, planets, 
deep space objects). You can turn these 
labels off again by choosing 
Labels->Hide All Labels.

Starry Night Pro 4.5 offers much more 
precise control over object labels. You can 
label only certain types of objects, 
increase/decrease the number of labels, or 
label only the objects that you select. See 
“Labeling Celestial Objects” on page 36 
for more information.

Displaying Constellation Figures

For thousands of years, stargazers have 
joined the brighter stars together into 
patterns that we call constellations. 
Astronomers currently recognize 88 
constellations, which together cover the 
entire sky. Knowing which constellation 
an object is in is the first step to finding the 
object.

You can turn on the stick figures for the 
constellations by choosing 
View->Constellations->Astronomical from 
the main menu. Choosing this option again 
will remove the figures. Use the Labels 
menu to turn on/off the constellation 
labels.

Many more options exist for displaying 
the constellations. These options are 
outlined in “Constellations” on page 45.



Basics 23
Finding Objects

If you are interested in finding a 
specific object, such as a planet 
or a bright new comet, open the 

Find side pane. Click in the text box at the 
top of this pane and type in the first few 
letters of the object you are looking for. As 
you type, Starry Night Pro 4.5 displays a 
list of objects that match your name. 

Once the object that you are looking for 
appears in the list, double-click on its 
name, and Starry Night Pro 4.5 will centre 
on the object. Several information fields 
are listed beside each object in the list of 
found objects. See “Find Pane Info” on 
page 76 to learn what these fields mean.

Tip: The object you are searching for may 
be hidden beneath the horizon. If this is the 
case, Starry Night Pro 4.5 will offer you 
the option of hiding the horizon or 
advancing the time forward to a time when 
the object will be above the horizon. 
Objects below the horizon are greyed out.

Panning To Found Objects: By default, 
Starry Night Pro 4.5 slowly pans to objects 
that you have double-clicked on in the 
Find pane. This feature is handy because it 
allows you to see where the new object is 
relative to your current view. If you 
choose Preferences from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh) and choose 
Responsiveness from the dropbox in the 
upper left corner of the Preferences dialog 
box, you will see a slider and checkbox 
named “Pan to found objects”. Adjusting 
the slider changes the speed at which 
Starry Night Pro 4.5 pans to found objects. 
Unchecking the box disables the panning 
feature completely, so that your view 
changes instantly to the “found” object as 
soon as you double-click on it.

Tip: If you hit the space bar during a pan, 
the program immediately takes you 
directly to the object. If something catches 
your eye and you want to stop the pan, 
press the Esc key. 

Searching Specific Databases: By default, 
Starry Night Pro 4.5 searches all of its 
object databases when you use the Find 
pane. 

If you wish, you can 
choose to search in only 
a specific database, by 
clicking the arrow on 

the left side of the textbox in the Find 
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pane, and choosing the appropriate 
database from the menu that appears. 
“Object Databases” on page 69 describes 
each of the object databases included in 
Starry Night Pro 4.5.

Solar System Object List: If you clear the 
text box at the top of the Find pane, the list 
of items found is replaced by a list of solar 
system objects. 

Click the symbol to the left 
of an object’s name to 

expand the list to include all other objects 
that orbit this object. 

For example, 
clicking on this 
symbol for Jupiter 

will expand the list to include Jupiter’s 
moons. Clicking again collapses the list 
and hides Jupiter’s moons. You can 
double-click on any object in this list to 
centre on the object in Starry Night Pro 
4.5’s main window.

Zooming In On Objects

Now that you know how to find objects, 
you will probably want to know how to 
zoom in for close-up views of spectacular 
objects such as Saturn and the Andromeda 
Galaxy.

The amount of sky that you can see is 
called the field of view. If it was possible 
to see the entire hemisphere of sky that is 
above the horizon at any time, you would 
have a 180° field of view. Of course, this 
is impossible. Including some peripheral 
vision, the human eye can see 
approximately a 100° field of view. If you 
look through binoculars, the area you see 
is a much smaller piece of the sky, which 
means binoculars have a correspondingly 
smaller field of view (usually 5° to 7° ). 
Telescopes have an even smaller field of 
view than binoculars.

Starry Night Pro 4.5 opens with a 100° 
field of view. We call this the normal field 
of view, since it approximates a view of 
the sky that you would see with your own 
eyes. Along the top right corner of the 
toolbar is a slider which adjusts your field 
of view. 

Dragging the slider to the right zooms in 
(reduces your field of view), while 
dragging the slider to the left zooms out 
(increases your field of view). Moving the 
slider all the way to the left restores your 
field of view to 100°. It is important to 
remember that when you zoom in on 
objects, you are not in fact changing your 
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location. Think of zooming as looking 
through a more and more powerful 
telescope, while your feet remain firmly 
planted.

You can also use the buttons 
on either side of the slider to 

adjust your field of view. Pressing the left 
button zooms out (increases your field of 
view), while pressing the right button 
zooms in (decreases your field of view).

Note: You can also use the Magnification 
tool to adjust your field of view. See 
“Magnification Tool” on page 29 for 
more information on the Magnification 
tool.

Your exact field of view is 
always listed beneath the 
field of view slider. If you 
click on this field of view, 
a pull-down menu opens 
which allows you to 
choose from several preset 
fields of view.

Note: When you zoom in 
to a very small field of view, your field of 
view will be shown in arcminutes. If you 
zoom in even closer, your field of view will 
be shown in arcseconds. One arcminute is 
1/60 of a degree, and one arcsecond is 1/
60 of an arcminute. The smallest field of 
view which Starry Night Pro 4.5 can 
display is 2.7 arcseconds.

The compass image in 
the upper right corner 
(visible only when you 
are using the field of 

view controls or changing your viewing 
direction) provides an excellent graphical 
interpretation of the field of view. This 
image shows how large a patch of sky is 
being displayed in your current view. As 
you zoom in, the patch of sky shrinks. As 
you zoom out, the patch of sky expands. 
The compass image also shows your 
viewing direction.

Tip: To hide the compass, open the 
Options pane, expand the Guides layer 
and uncheck the “Show compass indicator 
while scrolling” box.

Maximum Zoom Out: By default, you are 
unable to zoom out past the standard view 
of 100°. To zoom out to see an even larger 
field of view, choose Preferences from the 
File menu (Windows) or the 
Starry Night Pro 4.5 window (Macintosh), 
choose General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and check the box marked “Allow 
Maximum Zoom Out”. Then continue 
zooming out using the left zoom button 
until you have a circular field of view of 
180°, which is the entire hemisphere of 
sky that is above the horizon at any one 
time. This is the view of the sky that most 
planispheres (handheld circular star 
charts) represent.
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Changing the Zoom Step: If you choose 
Preferences from the File menu 
(Windows) or the Starry Night Pro 4.5 
window (Macintosh) and choose 
Responsiveness from the dropbox in the 
upper left corner of the Preferences dialog 
box, you will see a slider named “Zoom 
Step”. This slider adjusts the rate at which 
Starry Night Pro 4.5 increases and 
decreases your magnification when you 
use the Zoom buttons. By setting this 
slider farther to the right, you will zoom in 
or out faster, because each zoom step will 
be larger.

Angular Separation: Angular separation 
provides another way of understanding 
fields of view and angles in the sky. If you 
point at an object and click and hold the 
left mouse button and then drag the mouse 
to a second object, a line appears which 
connects the two objects. The angular 
separation between the two objects is 
displayed, along with the direction of the 
line and the actual distance between the 
two objects (if known).

The angular separation measures how far 
apart in the sky two celestial bodies 
appear. The entire sky is divided into 360°, 
so an object which is directly in front of 
you and an object directly behind you in 
the sky have an angular separation of 
180°. If you measure the angular 
separation between two objects on 

opposite sides of your screen, you should 
find that it is very close to the field of view 
that Starry Night Pro 4.5 is showing. Note 
that the angular separation of two objects 
has no connection to how far apart these 
objects really are: two bodies which 
appear side by side in the sky may be 
hundreds of light years apart!
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Example: Magnifying Jupiter

1 Open the Find pane and type in 
“Jupiter”.

2 Double-click on Jupiter’s name in the 
list to centre on Jupiter. If a dialog box 
shows that Jupiter is beneath the horizon, 
choose the Hide Horizon option.

3 If Starry Night Pro 4.5 is displaying a 
daylight sky, choose View->Hide Daylight 
from the menu to turn off daylight.

4 Drag the Field of View slider slowly to 
the right to zoom in on Jupiter. As you 
zoom in, Starry Night Pro 4.5 automatically 
shows dimmer stars. Once your field of 
view reaches about 30 arcminutes, Jupiter 
will start to look like a ball instead of a 
point.

5 Continue dragging the Field of View 
slider all the way to the right. At this point, 
your field of view will be about 6 
arcminutes, but Jupiter will still not fill the 
screen. 

6 Press the button to the right of the Field 
of View slider to continue zooming in on 
Jupiter. Once you reach a field of view of 
about 35 arcseconds, Jupiter should fill the 
screen.

7 Drag the Field of View slider all the way 
to the left to restore your field of view to 
100°. 

Learning More About Objects

For any object displayed 
onscreen in Starry Night Pro 
4.5, you can double-click on 

the object to learn more about it. Double-
clicking will open the Info pane, which has 
information on the object organized into 
different categories. All of the information 
fields in the Info pane are described in 
detail in “Info Pane” on page 80.

Printing Star Charts

Starry Night Pro 4.5 has a special set of 
print settings which make printing 
informative, legible charts a snap. You can 
then take these charts outside to help with 
your stargazing.

Centre on the area of sky you are 
interested in, and use the Field of View 
slider to set the correct field of view for 
your printed chart. For example, if you 
want a chart that shows the entire sky, 
centre on the zenith, and set your field of 
view to 180°. Remember that the 
appearance of the sky is time-sensitive, so 
make sure to set the time in Starry Night 
Pro 4.5 to the time that you plan to go 
outside to observe!

Once you have set the time, viewing 
direction and field of view, select 
File->Print from the menu. You will get a 
full-page printout of the area shown 
onscreen.

Print Settings: If you choose 
Preferences->General from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh), you will see the 
options “Use print settings when printing” 
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and “Use current settings when printing”. 
These options control the appearance of 
your printed chart: how many stars are 
shown, how many objects are labelled, etc. 
“Use print settings” will print star charts 
using Starry Night Pro 4.5’s special print 
settings file, while “Use current settings” 
will print charts using the same settings 
that you currently have onscreen. You can 
also create custom print settings. See 
“Customizing Print Settings” on page 58 
for more information.

Tip: If you choose 
Options->Presets->Print Settings from the 
menu, Starry Night Pro 4.5 will apply its 
special print settings to your screen view. 
This allows you to see how a star chart 
printed with these settings would look. 

Tip: If you are interested in viewing a dim 
object, and it is not labeled on the printed 
chart you make, select it on the screen by 
pointing the cursor at the object and 
clicking on it. Its name should then appear 
on screen with an arrow pointing to the 
object. This is known as “selecting” an 
object. See “Labeling Select Objects” on 
page 36 for more information on selecting 
objects. If you print a new chart, the 
selected object will now be labelled.

Tool Selection Control

Now that you know about some of the 
major features in Starry Night Pro 4.5, 
we’ll take a quick look at the Tool 
Selection Control. This control (in the 
upper left corner of the toolbar, to the left 
of the time controls) alters the 
functionality of the cursor, giving you 
easier access to a variety of the program’s 
features.

The Tool drop down menu contains a 
number of selections. To use a tool, click 
on its name. When selected, the tool’s icon 
replaces the mouse pointer on your 
computer screen.

Arrow Tool: Highlights objects in the 
sky. To select multiple objects, press the 
Shift key while making selections. 

Hand Tool: Changes the direction in 
which you are viewing. Use this tool to 
drag the sky to the left or right, up or 
down, until you reach the area you want to 
see. 

Tip: When using any other tool, you can 
temporarily switch to the Hand tool by 
holding down the keyboard’s space bar.
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Constellation Tool: Selects 
constellations. Choose this tool and click 
anywhere in the sky to select the 
constellation that contains that point. 

Location Scroller: Changes the latitude 
and longitude from which you are 
observing. Dragging up or down adjusts 
your latitude, while dragging left or right 
adjusts your longitude. For example, while 
viewing from Earth, you can use this tool 
to quickly travel anywhere on the Earth’s 
surface.

Tip: This tool is particularly useful when 
you’ve lifted off into space and want to 
adjust your view of the planet below you. 

Angular Separation Tool: Displays the 
angular separation between two objects, as 
seen from your current viewing position. 
Select the tool, click on one object, and 
drag to another.

Magnification Tool: Magnifies your 
current view. Select the tool and click 
anywhere in the window to zoom in that 
direction. To magnify a specific area of the 
sky, hold down the mouse button and drag 
to encompass the area you want 
magnified. Holding down the Ctrl key 
(Windows) or the Option key (Macintosh) 
while using the Zoom tool zooms you 
back out. 

Adaptive Hand Tool:  By default, the 
adaptive hand tool is selected. This tool 
allows you to change your viewing 
direction. However, unlike the regular 
Hand Tool, the adaptive hand tool can 
change to other tools automatically. For 
example, it will change to a selection tool 
when you point to a selectable object, a 
location scroller when viewing from space 
or an angular separation tool when you 
click-hold on an object and drag to 
another.
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Chapter 3
Appearance of the Sky
Unlike the real world, Starry Night Pro 4.5 allows 
you to modify the sky’s appearance to best suit 
your needs. You can display illustrations of the 
classical constellations, show only the artificial 
satellites circling overhead, or customize your 
view in dozens of other ways. This chapter will 
look at all of the functions that let you modify 
Starry Night Pro 4.5’s simulation of the night 
sky.

Sky Contextual Menu

You can open a contextual 
menu in Starry Night Pro 4.5 
by pointing the cursor at any 
area of the sky and right-
clicking (Ctrl-click on the 
Mac). If you are pointing the 
cursor at a specific object, the 
contextual menu will provide 

options specific to that object. If you were not 
pointing the cursor at a specific object, the menu 
gives you options for the appearance of the sky as 
a whole and the constellation which you are 
pointing at. Many of the most used functions 
relating to the appearance of the sky are in this 
contextual menu (for example, turning the 
horizon on/off, turning daylight on/off, turning 
light pollution on/off).
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Options Pane

Many of the options for modifying the 
appearance of the sky are in the Options 
pane. The Options pane is organized in a 
layered framework, based on the distance 
of various celestial objects from Earth. 
Controls for altering the appearance of the 
sky are slotted into the appropriate layer. 
For example, controls for adjusting the 
appearance of the planets fall into the 
“Solar System” layer. Any of the layers in 
the Options pane can be expanded by 
clicking the expand button to the left of the 
layer’s name.

Most controls fall naturally into one of 
four layers. These layers correspond with 
different databases - see
“Introduction to Databases” on page 70 for 
a description of these databases.

1 Local View. Controls that affect the 
view of the sky from your location. For 
example, turning the horizon on/off.

2 Solar System. Controls for objects in 
our solar system. For example, planets, 
comets, and asteroids.

3 Stars. Controls for objects outside the 
solar system, but inside the Milky Way. 
For example, stars, extrasolar planets, 
and the appearance of the Milky Way 
itself.

4 Deep Space. Controls for objects 
outside our galaxy. For example, other 
galaxies.

Tip: This layer also includes databases 
that include objects both within and 
outside of our galaxy. For example, the 
Messier database includes globular 
clusters, which are inside our galaxy, but 
it also includes other galaxies, so it is 
classified in the “Deep Space” layer.

Guides and constellations do not fall 
naturally into this layered scheme, so they 
are given their own layers. Finally, certain 
databases overlap with other databases, so 
their controls are placed in the “Other” 
layer. See “Databases 4 (Other)” on 
page 73 to see which objects fall into this 
category.
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Most of the object classes listed in the 
Options pane have special options 
associated with them. Clicking on the 
object name in the pane will open a dialog 
box with options for that object class. For 
example, clicking on the word “Comets” 
in the Options pane (“Solar System” layer) 
will open a dialog box with options for 
altering the appearance of comets. 

Light

Many celestial objects are only visible 
during certain times of the year. At other 
times in the year, they are above the 
horizon only during the daytime, when 
they are washed out by the Sun’s light. 
With Starry Night Pro 4.5, you can get 
around this problem by selecting 
View->Hide Daylight from the menu, or 
unchecking “Daylight” in the Options pane 
(Local View). This turns on or off the 
effects of a planet’s atmosphere, including 
the scattering of light which makes our sky 
appear blue. If it is daytime and you turn 
daylight off, you will be able to see the 
stars which are normally hidden.

Tip: This feature works on any planet 
which has an atmosphere. On Mars, the 
atmosphere scatters sunlight and makes 
the sky look pink. Turning off daylight 
eliminates this effect. Our Moon has no 
atmosphere, so turning daylight off on its 
surface has no effect.

Light Pollution: There may be times when 
you want to add light, instead of 
eliminating it. This is because the default 
night view in Starry Night Pro 4.5 assumes 
the observer is far from bright lights, under 
dark skies. As a result, many stars are 
visible, perhaps too many for the urban 
stargazer.

Even on a perfectly cloudless and 
moonless night, an observer in a big city 
will not see anywhere near the number of 
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stars which his or her counterpart in the 
country will see. Starry Night Pro 4.5 
allows you to mimic the effects of light 
pollution, showing only the brighter stars 
and making the sky more closely resemble 
what you see from home. To turn light 
pollution on or off, check or uncheck the 
“Light Pollution” box in the “Local View” 
layer of the Options pane.

Tip: You can also turn on light pollution 
by right-clicking (Ctrl-click on the Mac) on 
the background sky in the main window. 
This will open a contextual menu with two 
light pollution options: Small City Light 
Pollution and Large City Light Pollution. 
Large City Light Pollution displays a more 
light polluted sky with less stars than does 
Small City Light Pollution.

Tip: Another way to customize light 
pollution levels is to specify a limiting 
magnitude for celestial objects, especially 
stars. See “Constrain” on page 37 for 
more information.

Changing the Horizon

By default, Starry Night Pro shows a 
photorealistic horizon. However, there 
may be times when you wish to hide the 
horizon (for example, to view a close-up 
image of an object that is beneath the 
horizon). You can turn the horizon on/off 
by checking/unchecking the “Local 
Horizon” checkbox in the Options pane 
(“Local View” layer), or by choosing 
View->Hide Horizon from the main menu.

By choosing 
Options->Other Options->Local Horizon 
from the main menu, a dialog box with 
options for changing the horizon appears.

Horizon Style: You can choose from one 
of three horizon types. Flat horizons have 
no variation in elevation or scenery. 
Custom horizons are illustrated horizons 
with images of trees, hills and clouds. See 
“Custom Horizons” on page 136 for 
information on modifying custom 
horizons. Photorealistic horizons are 
panoramic images. A pull-down menu lets 
you choose from one of several horizon 
images and also add clouds. 

Note: If you do not have an OpenGL 
compatible graphics card, you will not be 
able to view the photorealistic horizons, so 
you will probably want to use the custom 
horizon type.

Options: The standard horizon view is 
opaque, but you can make it semi-
transparent by checking “Translucent” or 
reduce the horizon to a thin line by 
checking “Outline”. This will help you 
determine which objects and 
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constellations are about to rise above the 
horizon. 

By default, Starry Night Pro 4.5 
displays compass points on the 

horizon. If you find that you don’t use or 
need them, you can turn them off by 
unchecking “Show Compass Points”.

Displaying Celestial Objects

Checkboxes in the Options pane for each 
database of celestial objects let you turn on 
or off these databases. See 
“Object Databases” on page 69 for a 
complete listing of the object databases 
included in Starry Night Pro 4.5. You can 
turn databases on/off so that only the 
objects that you are interested in appear 
onscreen. For example, you may want to 
find out which of the many points of light 
shown onscreen represent planets. By 
turning the database of stars off, it will be 
much easier to identify the planets.

Tip: You can also turn databases on/off by 
choosing View from the main menu and 
checking the appropriate database.

If a database is turned off, no objects from 
this database will be displayed. However, 
if a database is turned on, not all of the 
objects in the database will be displayed. 
There are two reasons for this. First, 
several databases are very large. It would 
be impossible for Starry Night Pro 4.5 to 
draw all 19 million stars in its database 
onscreen at one time! Second, Starry Night 
Pro 4.5 strives to present a realistic 
representation of the sky, so it only shows 
those objects bright enough to be visible. 
As you zoom in to a smaller field of view, 
dimmer objects are automatically shown 
(remember that zooming in is equivalent 
to looking through a more powerful 
telescope). Many databases have options 
that let you adjust how many objects are 
displayed. See 
“Celestial Object Display Options” on 
page 37 for more information.

By default, all databases are turned on, 
with the exception of those databases in 
the “Other” layer, which are turned off 
because they may overlap with the core 
databases. See “Databases 4 (Other)” on 
page 73 for a listing of these “other” 
databases.
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Labeling Celestial Objects

In “Labeling Objects” on page 22, you 
learned how to turn on labels for all types 
of objects. You can also selectively choose 
which types of objects to label. To the 
right of each database listed in the 
Options pane is a “labels” checkbox. 
Checking this option will label the 
brightest members of this database. 
Labeling certain object types makes it 
easier to identify these objects. For 
example, deep space objects may be hard 
to identify among the glare of the brighter 
stars and planets. By labeling only deep 
space objects, these objects will be easy to 
locate.

Tip: You can also turn database labels on/
off by choosing Labels from the main menu 
and checking the appropriate database.

Labeling Select Objects: If you only want 
to label a few specific objects, point the 
cursor at the first object, and click the left 
mouse button. This “selects” the object, 
and its label will appear, along with an 
arrow pointing to the object. For 
subsequent objects, hold down the Shift 
key and click on the object. You can 
deselect all objects by choosing 
Edit->Select None from the menu. You can 
change the label colour for selected 
objects by choosing Preferences from the 
File menu (Windows) or the 
Starry Night Pro 4.5 menu (Macintosh), 
choosing General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and clicking on the “Selection 
colour” rectangle.

Database Label Options: You have great 
control over how labels appear in Starry 
Night Pro 4.5. You can change, the size, 
colour, font and number of labels for each 
database. See “Label Options” on page 44 
for more information.
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Celestial Object Display Options

As mentioned in “Displaying Celestial 
Objects” on page 35, clicking on a 
database name in the Options pane will 
open a dialog box with display options for 
that database. The options fall into two 
categories: options for displaying the 
objects in the database, and options for 
displaying the labels for these objects. 
This section focuses on the options for 
displaying the objects, while 
“Label Options” on page 44 will look at 
label options.

Tip: You can also access database options 
by choosing Options from the main menu 
and selecting the appropriate database.

Some display options are common to all 
object databases, while some are specific 
to certain databases. 

Most (but not all) databases have these 
three options:

Brightness: This slider controls how bright 
these objects appear onscreen.

Show: This slider controls how many 
objects from this database are displayed 
onscreen. Moving the slider to the right 
will display more objects.

Constrain: If this box is checked, only 
objects that fall within the apparent 
magnitude range that you specify will be 
displayed onscreen. For example, if you 
live in a city, and your naked eye limiting 
magnitude is around 4.00, you could use 
this function so that Starry Night Pro 4.5 
displays all stars whose magnitudes are 
between -2 and 4. That way, what you see 
on the computer screen will be similar to 
what you actually see while observing 
from your urban location.

You may also want to use this control to 
simulate your telescope view on a given 
night. If you know the magnitude of the 
dimmest star that your telescope can make 
out, setting the “Dimmer” end of the slider 
to this magnitude gives you a good idea of 
what you can view through your 
instrument.

Tip: The “Constrain” function only 
displays a subset of the objects that would 
be shown if this function was turned off. 
For example, assume you want to increase 
the number of stars onscreen so that all 
stars brighter than magnitude 7 are 
visible. If you are at a 100° field of view, 
then Starry Night Pro 4.5 will only show 
stars up to a magnitude of 5.7, by default. 
Increasing the apparent magnitude range 
using the “Constrain” function would 
have no effect. To increase the number of 
stars shown, you would first move the 
“Show” slider farther to the right (so that 
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stars as dim as magnitude 7 are now 
visible), and then use the “Constrain” 
function to ensure that no stars dimmer 
than magnitude 7 are shown.

Many databases have unique options. We 
will look at these options in the next few 
sections.

Star Display Options

There are more options for displaying stars 
than for any other database of objects in 
Starry Night Pro 4.5. Many of these 
options can be turned on/off from a 
checkbox in the Options pane, while 
clicking the option name will often open a 
dialog box with more controls.

Limit By Distance/Magnitude: These 
options let you set up Starry Night Pro 4.5 
to display only those stars whose distance 
from Earth or whose apparent magnitude 
(brightness) fall within a certain range. 
One use of this function would be to 
identify which bright stars are within 100 
light years (for example) of Earth. 

Click the words “Limit by Distance” in the 
Options pane to open a dialog box that lets 
you set numeric values for limiting by 
distance or magnitude.

Mark Binaries/Mark Variables/Mark Stars 
With Extrasolar Planets: These options let 
you display special markers for variable 
stars (stars whose brightness varies), 
binary stars (double stars that orbit around 
a common center of mass), or stars that are 
known to harbour planets. Variable stars 
are marked with one of four symbols, 
according to how much they vary in 
brightness.

Tip: If you turn on markers for extrasolar 
planets, the star’s Info pane will include 
information about the extrasolar planet, 
such as the planet’s mass and distance 
from its central star. See 
“Extrasolar planet information fields” on 
page 83 for more details.

Proper Motion Vectors: Every star is 
moving rapidly through space, in a unique 
direction. However, because the stars are 
so far away, they appear to remain in the 
same place in the sky. Only over 
thousands of years can we see the stars 
shift position with respect to each other. 
This slow movement of the stars is called 
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proper motion. Starry Night Pro 4.5 lets 
you display proper motion vectors, lines 
that represent the speed and direction of 
each star’s motion. The length of a star’s 
proper motion vector indicates its relative 
speed.

The Proper Motion Options dialog box has 
a “vector scaling” option that allows you 
to change the length of all proper motion 
vectors, and a “vector colour” option that 
allows you to change the colour of these 
vectors.

Additional Star Options: The main Star 
Options dialog box lets you control how 
many stars are displayed and how they are 
labeled. 

It also has a “3D Positions” slider that lets 
you determine how many stars are drawn 
in the correct position in 3-dimensional 
space. This feature is only useful when 
your viewing location is outside the solar 
system, in such a manner that you can see 
the 3-dimensional arrangement of the stars 
in our solar neighbourhood. See 
“Changing Your Viewing Location” on 
page 92 to learn how to change your 
viewing location. “Only show 3D stars 
when outside Solar System” hides those 
stars for which we do not have accurate 3-
dimensional positions, making it easier to 
see the 3-dimensional structure of our 
solar neighbourhood.
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Example: Isolating the Hyades 
Cluster

This example will show you how to use 
the star display options to separate stars in 
the Hyades cluster from other stars. 

1 Turn off daylight and hide the horizon 
by checking the appropriate boxes in the 
Options pane (“Local View” layer).

2 Ensure that the star database (in the 
“Stars” layer of the Options pane) is turned 
on, and the “Bright NGC Objects” database 
(in the “Deep Space” layer) is turned off. 
We need to do this because the Hyades is 
an object in the “Bright NGC Objects” 
database - and that would be too easy!

3 Open the Find pane and type in 
“Epsilon Tauri”. This is a bright star in the 
Hyades cluster. Double-click on this star’s 
name to centre on the Hyades cluster. 

4 Use the Field of View slider to zoom in 
to a field of view of about 15°.

5 Turn on proper motion vectors for stars, 
using the checkbox in the Options pane 
(“Stars” layer). Increase the length of 
proper motion vectors to maximum, by 
pulling the “Vector scaling” slider in the 
“Proper Motion Vectors Options” dialog box 
all the way to the right. You should see 
that many of the stars have vectors 
pointing in the same direction, indicating 
that they are moving together through 
space and are part of the same cluster. 
However, many other stars, such as the 
bright star Aldebaran, are moving in very 
different directions. 

6 Open the “Limit by Distance Options” 
dialog box for stars. Check “Limit stars by 
distance” and set the distance range from 
140 to 170 light years, the distance of the 
Hyades cluster. This will cause almost all 
stars that do not belong to the cluster to 
disappear, leaving only stars in the Hyades 
cluster, all with proper motion vectors 
pointing in the same direction. Those few 
stars with vectors pointing in different 
directions (likely not cluster members) are 
now very easy to identify.

Star Brightness, Contrast & 
Colour

Starry Night Pro 4.5 gives you complete 
control over the brightness, contrast, and 
colour of star display. To access these 
options, choose Preferences from the File 
menu (Windows) or the Starry Night Pro 
4.5 menu (Macintosh) and select 
Brightness/Contrast from the dropbox in 
the upper left corner of the Preferences 
dialog box.

The Star 
type 
dropbox lets 
you choose 
from 
several 
different 
types of star 
images. 

This 
preference 

will be applied to every star drawn 
onscreen. Try testing out each of these 
different star images and seeing which one 
you prefer.

The “Min/max star size” slider determines 
how large stars appear onscreen.

The Range slider increases or decreases 
the size distinction between the brightest 
and dimmest objects in the sky, while the 
Contrast slider increases or decreases the 
colour distinction between the brightest 
and dimmest objects in the sky. If you’re 
viewing from an urban location, you may 
want to decrease the contrast so that Starry 
Night Pro 4.5’s display is closer to your 
physical view. If you’re viewing from a 
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rural location, you can increase the 
contrast to view a more diverse night sky.

A star’s colour is determined by its surface 
temperature, ranging from blue (hottest) to 
red (coolest). The Colour slider increases 
and decreases the extent to which Starry 
Night Pro 4.5 displays star colour. Pulling 
the Colour slider to the right shows more 
and more of the full spectrum of star 
colours, to an extent you would never see 
from Earth. Pulling the Colour slider to the 
left strips away colour distinctions until all 
stars appear white.

Planet Display Options

Starry Night Pro 4.5 gives you many 
options for the display of our Sun and its 
planets and moons. A variety of guides are 
also available to give you perspective.

At a 100° field of view, planets are 
displayed like stars, which is how they 
appear to us from Earth’s surface. As you 
get closer to a planet (by zooming in on 
the planet or by changing your location) 
you begin to see the disc image and any 
phase information.

Starry Night Pro 4.5 depicts the planets 
using the latest images from NASA and 
other space agencies. Unfortunately, we 
have not yet been able to fully image all of 
the objects in our solar system. Where 
little or no data is available, Starry Night 
Pro 4.5 uses the time-honored tradition of 
deploying space artists to create the 
surfaces of distant worlds as seen from 
space, such as Pluto, Charon, and Saturn’s 
moon Phoebe.

Several of the planet images in Starry 
Night Pro 4.5 were created or enhanced by 
astronomy enthusiasts. 
Choose Help->Image Credits from the 
menu to see thumbnails and credits for the 
planet surface images and the images of 
deep space objects.

Earth/Moon Shadow Outlines: Earth and 
the Moon cast shadows upon one another 
in certain alignments with the sun. The 
two circles of this target represent the 
limits of the umbral and penumbral 
shadows projected out at the Earth/Moon 
distance. The umbral shadow encloses the 
area experiencing a total eclipse, while the 
penumbral shadow encloses the area 
experiencing a partial eclipse. This feature 
is useful when watching a solar eclipse 
from the Moon — you can see the Moon’s 
shadow approaching Earth before it 
actually casts its shadow upon Earth.
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Dark Side: For more realistic and exciting 
viewing, you can choose to display the 
dark sides of planets. The slider lets you 
control the sharpness of the transition 
between the dark and lit side.

Specular Reflection: This feature is only 
available with OpenGL graphics cards. It 
realistically models the Sun’s glare.

Show Atmosphere: You can turn off the 
atmospheres of objects that possess an 
atmosphere, such as the Sun, Venus, and 
Earth. This allows you to see the rocky 
surface of Venus, instead of seeing the 
almost featureless cloud cover. Turning 
the Sun’s atmosphere off shows the Sun as 
it would appear when viewed through a 
hydrogen-alpha filter.

Surface Guides: You can turn on several 
types of guides to help you determine a 
planet’s orientation in space, or to locate 
features on the planet surface.

The grid draws planetary lines of latitude 
and longitude. You can also turn on the 
planet meridian and equator lines. The 
pole sticks show you the north and south 
poles of the planet. Grid numbers mark the 
lines of latitude and longitude on the grid.

In the following image, we magnified 
Jupiter and turned on all of its surface 
guides.

Comet, Asteroid & Satellite 
Display Options

Brightness: For these three classes of 
objects, a slider lets you adjust the 
apparent brightness of the objects. For 
comets, the slider actually adjusts the 
brightness of the comet tail. You also have 
the option to turn comet tails off entirely.

Orbit Colour: This rectangle lets you 
choose a new colour for the orbit lines of 
these objects. See “Orbits” on page 98 for 
more information on object orbits.
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Messier Objects/Bright NGC 
Objects/User Images Display 
Options

These databases have a specific image 
associated with each object. Most of the 
images from the Messier and “Bright NGC 
Objects” databases were photographed by 
astronomy enthusiasts. Choose 
Help->Image Credits from the menu to see 
thumbnails and credits for the planet 
surface images and the images of deep 
space objects.

Starry Night Pro 4.5 lets you adjust the 
brightness of images using the slider 
provided. Using this control, you can 
adjust the image so that its brightness 
appears as it would through a backyard 
telescope (as a very dim image), or as 
captured by a long exposure observatory 
photograph (a much brighter image).

Milky Way Display Options

By default, Starry Night Pro 4.5 displays a 
stunning photographic image of the band 
of the Milky Way. If you find this image is 
too bright, you can use the Brightness 
slider to tone down the image brightness, 
or uncheck the Milky Way box in the 
Options pane, to turn off the image 
entirely.

Other Object Display Options

The options for other databases in Starry 
Night Pro 4.5 vary greatly. Open the 
Options dialog box for any database to see 
its display options.
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Label Options

Every database in Starry Night Pro 4.5 has 
label options. To access these options, 
open the Options pane and click on the 
name of the database you are interested in. 
This will open the “display options” dialog 
box for this database. The label options 
will be at the bottom of the dialog box.

Most databases share the following label 
options:

Appearance: For all databases, you have 
the option of changing the label 
appearance. Dropboxes allow you to 
change the font and size of the label, and 
choose whether you want the labels to be 
in bold or italics.

Colour: This determines the colour that 
labels appear onscreen or on printed 
charts. Click on the colour bars to choose a 
new label colour. Many users use different 
label colours for each of the major 
databases, making it easier to quickly 
distinguish between planets, stars, and 
deep space objects.

Number of Labels: A slider allows you to 
change the number of objects that are 
labeled onscreen for each database. If the 
slider is near the left edge, only the 
brightest members of the database will be 
labeled. As you move the slider farther to 
the right, dimmer objects will be labeled as 
well.

Some other label options appear only for 
certain databases. These options are listed 
below:

Label Even When Very Dim: This is an 
option for planets/moons, comets, 
asteroids, and artificial satellites (it 
replaces the “Number of Labels” slider). 
By default, Starry Night will not label an 
object if it is too dim to appear on screen. 
You can change this option. For example, 
you may wish to know the position of all 
the planets. Pluto and Neptune are 
generally too dim to be seen, but by 
selecting this option, you will still be able 
to see where they are in the sky.

Star Label Options: The “Show” dropbox 
in the Star Options dialog box allows you 
to label a star by its common name, 
catalogue number, Bayer letter, or 
Flamsteed number. Most common names 
are thousands of years old and have an 
Arabic origin. The classification scheme 
for Bayer letters and Flamsteed numbers is 
discussed in “Bayer” on page 80. You can 
also choose to show the magnitude of 
stars, an option that is particularly useful 
for printed charts, as you will often use the 
brightness of an object to help you 
determine if you are looking at the right 
object.
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Constellations

People have always joined together 
patterns of stars to create images in the 
night sky. The most well known of these 
are those that have been handed down to 
us from the Arabs, Greeks, and Romans. 
Astronomers use these ancient 
constellations as a guide to map the stars 
into various regions. Today the 
International Astronomical Union 
recognizes 88 unique constellations, which 
together cover the entire sky. Many of the 
best-known figures in the sky, such as the 
Big Dipper and the Summer Triangle, are 
not formal constellations, but are known as 
asterisms. Starry Night Pro 4.5 has many 
options for drawing the constellations. All 
constellation options can be accessed by 
expanding the “Constellations” layer in 
the Options pane.

Auto Identify: Checking this box will 
highlight the constellation which is at the 
centre of the screen. If you scroll around 
the screen, the highlighted constellation 
will change. 

Tip: Clicking on the words “Auto 
Identify” opens a dialog box that lets you 
choose how to display the highlighted 
constellations. The display options are the 
same as for displaying all constellations 
(name, boundary, stick figure or classical 
illustration), except they only apply to the 
highlighted constellation. If you choose to 
display an illustration, you can also 
control the brightness of this illustration.

Boundaries: Checking this box displays 
the boundaries of the 88 official 
constellations.

Illustrations: Checking this box displays 
classical illustrations for the 
constellations.

Labels: Checking this box turns on or off 
constellation labels.

Stick Figures: Turns on or off stick figures 
for the constellations.
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Constellation Options: Clicking on the 
words “Boundaries”, “Labels”, or “Stick 
Figures” will open the Constellation 
Options dialog box. 

This dialog box lets you adjust the colour 
of the constellation figures, boundaries 
and labels. You can also adjust the size 
and font of the labels. For the labels, a 
dropbox lets you choose whether to 
display the constellation’s astronomical 
name, its common translation, or both. For 
the stick figures, you can choose from 
several different figure sets.

You can draw stick 
figures using either 
the standard 
astronomical figures, 
or those popularized 

by H.A. Rey in his book The Stars, a New 
Way to See Them. These figures closely 
resemble the names of the constellations. 
For example, Ursa Major, the Great Bear, 
is depicted as a stylized bear. To get the 
figures to match the names, Rey had to 
take some liberties, so it may be difficult 
to match these figures to what you actually 

see in the sky. You can also choose to 
draw only the constellations of the Zodiac. 
Finally, you can draw the asterisms, stick 
figures that are not formal constellations. 
It is also possible to create your own stick 
figures. See “Custom Asterisms” on 
page 138 for information on creating your 
own figures.

Note: It is not possible to view more than 
one set of stick figures onscreen at the 
same time.

Guides 1 (Co-ordinate Systems)

The Guides layer in the Options pane 
allows you to display reference points and 
grids for different astronomical co-
ordinate systems. These co-ordinate 
systems can be used to help you locate 
objects in the sky. This section describes 
the five co-ordinate systems used in Starry 
Night Pro 4.5, while the next section 
describes the options in the Guides layer 
that control the display of these co-
ordinate systems.

Looking up into the night sky, you can 
imagine that the stars are fixed on the 
inside of an imaginary sphere surrounding 
our planet. To specify locations on this 
celestial sphere, astronomers use a 
spherical system of co-ordinates similar to 
the latitude and longitude measurements 
used to map Earth.

All spherical co-ordinate systems require 
two independent co-ordinates, which are 
determined by an object’s distance in the 
sky from two “great circles” which are 
perpendicular to each other. For example, 
the great circles in Earth’s latitude/
longitude co-ordinate system are the 
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Equator (which runs east-west) and the 
Prime Meridian (which runs north-south).

Starry Night Pro 4.5 uses five different co-
ordinate systems: alt/az, equatorial, 
ecliptic, galactic and extra-galactic. The 
most commonly used systems are the 
alt/az and equatorial systems.

Tip: You can find the co-ordinates of any 
object in any of these co-ordinate systems 
using the Info pane. See “Info Pane” on 
page 80 for more details.

Alt/Az: The alt/az co-ordinate system is 
the most useful system for figuring out 
where to actually look in the sky to find a 
particular object. The two co-ordinates in 
this system are the altitude and the 
azimuth. The altitude measures how high 
above the horizon an object is, and is 
usually measured in degrees. An altitude 
of 0° means the object is right on the 
horizon, and an altitude of 90° means the 
object is directly overhead. Azimuth 
measures the compass direction of an 
object. An object which is due north in the 
sky has an azimuth of 0°, one that is due 
east has an azimuth of 90°, and one that is 
due south has an azimuth of 180°. The 
local meridian is the line passing directly 
overhead in the sky that runs from 0° 
azimuth (due north) to 180° azimuth (due 
south).

Equatorial (aka Celestial): The equatorial 
co-ordinate system is the most common 
system for describing the position of 
objects in the sky. Its two co-ordinates are 
declination and right ascension. 

Declination is the astronomical equivalent 
of latitude. It measures an object’s angular 
distance north or south of the celestial 

equator, which is simply a projection of 
Earth’s equator into space (an object of 0° 
declination is directly on the celestial 
equator). Because of this, objects with 
positive declination can be seen more 
easily in the Northern Hemisphere, and 
objects with negative declination can be 
seen more easily from the Southern 
Hemisphere. Declination is usually 
measured in degrees, arcminutes, and 
arcseconds (°, ', "). Polaris, the North Star, 
has a declination of almost 90 degrees.

The east-west measurement is called the 
right ascension (RA), and is most often 
measured in hours, minutes, and seconds 
(h, m, s), from 0 to 24 hours. Because 
Earth rotates, it is not possible to equate 
longitude on earth with right ascension. 
Think of lines of right ascension as 
longitude lines which are fixed in space, 
not rotating with the Earth-centred lines of 
longitude. The zero-point of right 
ascension (RA) is defined to be the right 
ascension of the sun at the Vernal Equinox, 
which is the first day of spring in the 
Northern Hemisphere.

Earth is precessing on its axis of rotation 
(picture a spinning top which does not 
point straight up but instead moves in an 
arc around the vertical) with a period of 
26 000 years. Because of this, the Vernal 
Equinox slowly changes over time and so 
do the equatorial co-ordinates of an object. 
These changes are quite small and often 
unimportant for the amateur astronomer. 
To standardize astronomical positions, 
astronomers often refer to an object’s 
position using the co-ordinate system of a 
particular date. For example you will often 
see positions given in J2000 co-ordinates, 
using the equatorial co-ordinate system of 
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Jan 1, 2000. Starry Night Pro 4.5’s Info 
pane displays equatorial co-ordinates for 
the current time (JNow) and for the year 
2000 (J2000).

Note: The book Starry Night Companion 
(included with your copy of Starry Night 
Pro 4.5) has more information on using 
the alt/az and equatorial co-ordinate 
systems.

Ecliptic: This reference system uses 
ecliptic latitude and longitude as its two 
co-ordinates. Ecliptic latitude is similar to 
declination, except the line of 0° latitude is 
the ecliptic line (a projection onto the 
celestial sphere of the plane of Earth’s 
revolution around the Sun), instead of the 
plane of Earth’s equator. Notice the 
constellations which the ecliptic line 
passes through - these are the familiar 
zodiac constellations. The Sun will always 
be found directly on the ecliptic line, 
passing through the constellations of the 
zodiac over the course of a year. Because 
the planets all move in almost the same 
plane, with the exception of Pluto, they 
will all be found close to the ecliptic line. 
Ecliptic longitude has the vernal equinox 
as its zero point.

Galactic: This system uses the centre of 
the Milky Way as a reference point. Its 
co-ordinates are galactic latitude and 
galactic longitude. Galactic latitude 
describes how far an object is from the 
plane of the Milky Way (an object with a 
galactic latitude of 0° is in the plane of the 
Milky Way). The zero point of galactic 
longitude points directly toward the 
galaxy’s centre.

Extra-Galactic: The co-ordinates of this 
system are extra-galactic latitude and 

longitude. A large fraction of the nearest 
few thousand galaxies from Earth are 
concentrated in a narrow band. The centre 
of this band is defined as the plane of 0° 
extra-galactic latitude, the extra-galactic 
equator.

Guides 2 (Display Options)

Now that you know what each of the 
different co-ordinate systems are, let’s 
look at the options in Starry Night Pro 4.5 
for displaying markers for these systems. 
Recall that all of these options are in the 
Guides layer of the Options pane.

Axes: Displays a 3-dimensional set of 
reference axes and/or a reference plane for 
the co-ordinate system in question. 
Options for changing the look of the 
reference axes are in the Guides Options 
dialog box. It is not possible to turn on 
reference axes for the alt/az system.
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Equator: Displays the line of 0° “latitude” 
for the co-ordinate system in question. For 
the alt/az system, this is the horizon line. 
For the equatorial system, this is the 
celestial equator, a projection of Earth’s 
equator into space. For the ecliptic system, 
this is the ecliptic line, a projection of the 
plane of Earth’s orbit around the Sun onto 
the celestial sphere. For the galactic 
system, this is the galactic equator, a line 
passing through the centre of the band of 
the Milky Way.

Grid: Displays a grid with the latitude and 
longitude gridlines for the co-ordinate 
system in question. As you change your 
field of view, the grid spacing will 
automatically change. You can change the 
default spacing of these gridlines in the 
Guides Options dialog box.

Meridian: Displays the line of 0° 
“longitude” for the co-ordinate system in 
question. For the alt/az system, this is the 
local meridian, a line running from due 
north along the horizon through the zenith, 
through to due south along the horizon. 
For the equatorial system, this is the 
Celestial Meridian, the line of 0° right 
ascension which passes through the Vernal 
Equinox. 

Poles: Displays markers for the points at 
“latitudes” of 90° N and 90° S for the 
co-ordinate system in question. For the alt/
az system, these are the zenith (the point in 
the sky directly above your head) and the 
nadir (the point directly below your feet). 
For the equatorial system, these are 
projections of Earth’s north and south 
poles, known as the North and South 
Celestial poles, respectively.

Vernal/Autumnal Equinox: Displays 
markers for the Vernal and Autumnal 
Equinoxes. The Vernal Equinox is the 
Sun’s position relative to the stars on the 
first day of spring (in the Northern 
Hemisphere), while the Autumnal Equinox 
is the Sun’s position relative to the stars on 
the first day of fall. More precisely, they 
are the Sun’s positions in the sky at the 
two exact times when the plane of Earth’s 
equator is the same as the plane defined by 
Earth’s revolution around the Sun.

Summer/Winter Solstice: Displays 
markers for the Summer and Winter 
Solstices. The Summer Solstice is the 
Sun’s position relative to the stars on the 
first day of summer (in the Northern 
Hemisphere), while the Winter Solstice is 
the Sun’s position relative to the stars on 
the first day of winter. More precisely, 
they are the Sun’s positions in the sky at 
the two exact times when the plane of 
Earth’s equator is inclined at the largest 
angle (about 23.5 degrees) to the plane 
determined by Earth’s revolution around 
the Sun.

Guides Options: Clicking on the words 
“XXX Guides” in the Options pane will 
open the Guides Options dialog box for 
the co-ordinate system in question.
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You can change the colour of the markers, 
gridlines, and reference axes. You can also 
turn on/off numerical labels for the 
markers and gridlines.

A dropbox lets you control the spacing of 
the guides grid, choosing fine (lots of 
gridlines close together), medium, or 
coarse (a few lines, widely separated).

The bottom set of controls in the Guides 
Options dialog box affects the look of the 
guide axes. You can choose whether to 
draw just the XY grid plane, just the XYZ 
axes, or both. Finally, you can choose to 
highlight the closest objects. This will give 
a 3-dimensional view of the position of 
these objects in relation to the co-ordinate 
system in question. 

Tip: Any objects that you select (by 
clicking on the object) will automatically 
have their position highlighted on the 3-D 
grid.

Field of View Indicators 1 
(Creating an Equipment List)

If you own binoculars or a telescope, you 
may wonder how the views that you see 
onscreen in Starry Night Pro 4.5 match up 
with what you would see outdoors using 
your astronomical instrument. Starry 
Night Pro 4.5 lets you display an outline 
onscreen that shows the shape and field of 
view (FOV) of any of your astronomical 
instruments. We call these outlines field of 
view (FOV) indicators. Field of view 
indicators are useful because they show 
the exact size of the patch of sky that you 
will be able to see through a given 
astronomical instrument. Therefore, the 
area shown inside the indicator by Starry 
Night Pro 4.5 should correspond very well 
to what you actually see outdoors when 
you are observing.

In this section, you will learn how to create 
an equipment list which has information 
on all of your astronomical instruments. In 
the next section, “Field of View Indicators 
2 (Displaying Indicators)” on page 52, you 
will learn how to display FOV indicators 
onscreen for any of these instruments. 

Opening the Equipment List: Choose 
Edit->Equipment List from the main menu 
to open your equipment list. Initially, this 
list will be blank.
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Types of Equipment: 
The pull-down menu in the 
upper left corner of the 
equipment list displays the 
different types of 
astronomical equipment. 

Some of these pieces of equipment may be 
unfamiliar to you.
• Eyepiece. For any given telescope, you 

may have several eyepieces. When 
viewing the same object through the 
same telescope, the image that you see 
will vary, depending on the eyepiece 
properties. The most important 
property of an eyepiece is its focal 
length, which affects the image 
magnification. Eyepieces with large 
focal lengths (low magnification) are 
good for viewing faint deep-space 
objects. Eyepieces with small focal 
lengths (high magnification) are good 
for viewing details on bright objects, 
such as the Moon or planets.

• Barlow. A Barlow lens is a device that 
sits between your telescope’s focuser 
and eyepiece. It is used to increase the 
magnification of an eyepiece.

• Focal Reducer. A focal reducer is 
essentially the opposite of a Barlow 
lens. It reduces the focal length of your 
telescope, decreasing the magnification 
of an eyepiece.

• Finderscope. A finderscope is a 
secondary telescope that attaches onto 
your main telescope. It has a lower 
magnification and a larger field of view 
than the main scope, and is used to 
locate objects in the sky, which you 
will then view using the main scope.

• CCD. A CCD is a camera that is 
attached to your telescope and used to 
take digital astronomical photographs.

Adding items to the equipment list: To 
add your pieces of observing equipment to 
the equipment list, choose the appropriate 
equipment category (e.g. “telescopes”) 
from the pull-down menu in the upper left 
corner of the Equipment List dialog box, 
then press the New button in the lower left 
corner. A dialog box will open, which 
allows you to name your piece of 
equipment, and enter its relevant 
information. You can also assign a unique 
colour for your indicator by clicking on 
the colourbar to open a colour palette. 
Once you have entered all of the necessary 
information, press the OK button to save 
this piece of equipment in your equipment 
list.

The information that can be entered 
depends on the type of observing 
equipment. All of the necessary 
information should be available in the 
documentation that came with your 
equipment. Some of this information is 
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used by Starry Night Pro 4.5 when it 
calculates how the field of view indicator 
will look when drawn onscreen. The 
following information fields need to be 
correct:

Telescope: aperture, f/stop
Eyepiece: focal length, apparent field of 
view
Barlow: magnification factor
Focal reducer: reduction factor
CCD: imaging area, camera roll angle
Binoculars: measure of width or angular 
field of view

Editing the equipment list: To modify the 
details of any piece of equipment, open the 
Equipment List, click on the appropriate 
piece of equipment, then click the Edit 
button. A dialog box will open, allowing 
you to modify any details. 

Deleting an item from the equipment list: 

To remove an item from your equipment 
list, open the equipment list, click on the 
appropriate piece of equipment, then click 
the Delete button.

Shop Online: Pressing this button will 
connect you to a website with options to 
purchase astronomical equipment.

Field of View Indicators 2
(Displaying Indicators)

The FOV side pane allows you 
to display an outline onscreen 
that shows the shape and field 

of view (FOV) of any of your 
astronomical instruments. You can also 
create special indicators that highlight 
specific objects or areas of the sky. 

Indicator List: To see the list of FOV 
Indicators, open the FOV pane. You will 
see a list of indicators, divided into 
telescopes, finderscopes and binoculars. 
The list will include all of the telescope 
eyepieces, CCD cameras, finderscopes 
and binoculars that you added when you 
created your equipment list (see “Field of 
View Indicators 1 (Creating an Equipment 
List)” on page 50 for information on 
creating an equipment list). If you have not 
yet created an equipment list, the list of 
FOV indicators will also be blank.

The name of each indicator and its field of 
view are shown. The colour of the 
indicator is displayed to the right of its 
name. 

Turning indicators on/off: Checking/
unchecking the box to the left of the 
indicator name turns on/off the outline for 
that indicator. For telescopes (except 
finderscopes), you need to check a specific 
eyepiece or CCD, not the telescope itself. 

After you have turned an 
indicator on, you should see 
the indicator in the main 
Starry Night Pro 4.5 sky 
view at the centre of the 

screen.
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Multiple Indicators: You can turn on more 
than one FOV indicator at a time. You 
may wish to make each indicator a 
different colour to make them easier to 
distinguish. One situation where you 
might wish to display indicators is if you 
are using a primary telescope and a 
finderscope.

Tip: To change the colour of an FOV 
indicator, just click on the colourbar to the 
right of the indicator name in the FOV 
pane.

Adding a Barlow/Focal Reducer: For your 
telescope eyepieces or CCD cameras, the 
size of the field of view indicator will 
change if you are using a Barlow lens or a 
focal reducer. 

To turn on/off a Barlow lens or focal 
reducer for given eyepiece or CCD 
camera, click the area to the right of the 
indicator’s name in the FOV pane. Any 
Barlow lenses or focal reducers that you 
added to your equipment list will appear in 
a pull-down menu. Select the appropriate 
option from the menu. 

You should see the size of the onscreen 
indicator change when you turn on or off a 
Barlow lens or focal reducer.

Adding other indicators: It is possible to 
display FOV indicators that do not 
correspond to any of the items in your 
equipment list. You may wish to do this to 

highlight specific objects on your screen 
view or printed charts.

To add one of thes indicators, click the 
Add button in the Other (All Charts) or 
Other (This Chart) layer in the FOV pane. 
The difference between these two layers is 
that indicators added to Other (This Chart) 
will automatically disappear from your list 
of indicators when you adjust the sky view 
in Starry Night Pro 4.5. This is handy if 
you want to add indicators only to create a 
specific image, as you will not need to go 
to the trouble of deleting these indicators 
after you have created the image.

Once you press the Add button, a dialog 
box opens that allows you to specify the 
properties for your new indicator. You can 
choose a name, colour, and field of view 
for the indicator. Unlike FOV indicators 
that are associated with an item from your 
Equipment List (which are automatically 
centred onscreen), you can also specify the 
indicator position. 

There are three ways to enter an indicator 
position:
• Relative to screen centre: Your 

indicator will be at a certain offset from 
the screen centre. The offset is 
determined by the values that you enter 
for “Delta H” and “Delta V”. “Delta H” 
is the horizontal offset and Delta V is 
the vertical offset (both in pixels). An 
indicator with an offset of (0,0) would 
be directly at the centre of the screen.

• RA/Dec: This keeps your indicator 
centred on a specific right ascension 
and declination on the celestial sphere.
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• Alt/Az: This keeps your indicator 
centred on a specific altitude and 
azimuth, relative to your local horizon 
and direction.

Tip: If you want to centre your indicator 
on a specific object or area of sky, right-
click (Ctrl-click on the Mac) on the object 
or area of sky and choose Add FOV 
Indicator from the contextual menu that 
pops up. Choose an RA/Dec position or 
Alt/Az position. The default co-ordinates 
for this indicator will be centred on the 
object or area of sky in question.

There are several cases where adding 
specially positioned indicators might come 
in handy. For example, assume you want 
to create a star chart that shows you how to 
“star-hop” from a bright deep space object 
to a more obscure object. You could add 
multiple indicators to your Starry Night 
Pro 4.5 view (and printed chart), tracing 
out the path that you would need to follow.

Deleting indicators: You can delete any of 
your Field of View indicators by double-
clicking on the indicator’s name in the 
FOV pane, then clicking the Delete button 
in the dialog box that opens.

Flip

Another way of 
modifying Starry 
Night Pro 4.5’s 
screen appearance to 
match your telescope 

is to flip your view. You can flip your 
view horizontally, vertically, or in both 
directions, to match what you see through 
your telescope. You flip your view by 
choosing Options->Flip from the menu. 

You can then print out charts that match 
the telescope’s view and use those charts 
during observing sessions. If you observe 
the sky with binoculars or the naked eye, 
you will not need to use this option. 

Heads-Up Display (HUD) Options

In “Identifying Objects In The Sky” on 
page 21, you learned that pointing the 
cursor at an object onscreen causes Starry 
Night Pro 4.5 to display the object’s name, 
constellation and distance. This feature is 
known as the Heads-Up Display (HUD). 
You can change the look of the HUD and 
also change the information fields that it 
displays, by choosing Preferences from 
the File menu (Windows) or the Starry 
Night Pro 4.5 menu (Macintosh) and 
selecting Cursor Tracking (HUD) from the 
dropbox in the top left corner of the 
Preferences dialog box.

You can set the HUD to display 
information only when you are holding 
down a certain key. This is useful if you 
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find that the HUD information appears too 
frequently and gets in your way. You can 
also avoid this problem by moving the 
“Mouse is idle for...” slider farther to the 
right. This slider controls how long the 
cursor must be pointing at an object before 
the HUD information is displayed.

Unchecking the “Show info only when 
over an object” option causes the HUD 
information to appear even when you 
point the cursor at the black background 
sky. This can be useful in determining the 
co-ordinates of any position in the sky.

A long list of information fields gives you 
control over which object information is 
displayed, including name, magnitude, 
distance, and so on. You can also choose 
the colour in which you want to display 
these information fields. If you wish, you 
can draw each piece of information in the 
HUD with a different colour.

Finally, you can choose the font, style, and 
size of the text in which the HUD 
information is displayed.

Tip: You can choose to display the HUD 
information on the upper left side of the 
screen instead of directly beneath the 
object, by checking the “Show info in 
upper left corner of screen” box.

OpenGL Options

OpenGL offers improved graphics on 
computers whose video hardware supports 
it. You can access the OpenGL 
preferences by choosing Preferences from 
the File menu (Windows) or the Starry 
Night Pro 4.5 menu (Macintosh) and 
selecting OpenGL from the dropbox in the 
upper left corner of the Preferences dialog 
box.The OpenGL dialog box allows you to 
select a number of options.

Use OpenGL: Checking this option will 
enable OpenGL if your video card 
supports it. If for some reason, you have 
an OpenGL graphics card but do not wish 
to run the OpenGL version of Starry 
Night, uncheck this box.

Use sub-pixel accuracy when plotting 
labels: Sub-pixel accuracy gives labels a 
smooth feel as they move on the screen.  
However, depending on your video card, 
this can cause labels to flicker.
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Draw stars using polygon smoothing: 
Some video cards have trouble doing 
what's called polygon smoothing and this 
can cause "blocky stars". By default, 
polygon smoothed stars are turned off on 
the PC and turned on on the Mac. If you 
are experiencing the "blocky star" effect 
on the Mac you can try turning this feature 
off. On the PC, if your card supports it, 
turning this feature on can improve the 
speed at which stars are drawn; if your 
card doesn't support it, it can result in stars 
being drawn slower or having a blocky 
appearance.

Use half size textures: Checking this 
option will save on video graphics 
memory and should improve performance 
on slower computers or video cards with 
less than 32 MB of memory.

Force texture cache size: Specifies the 
amount of memory cached by your video 
card.

Tip: If you set the texture cache to only 16 
MB, it automatically sets the “use half size 
textures” option. 

Number Formats

You can change the number format for the 
information displayed by the HUD by 
choosing Preferences from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh) and choosing Number 
Formats from the dropbox in the upper left 
corner of the Preferences dialog box.

There are a number of different formats in 
which declination, altitude, right 
ascension, and azimuth can be displayed, 
and you can choose appropriate formats 
for each of these options using the 
dropboxes.
• d: degrees 
• m: minutes 
• s: seconds 

The number of occurrences of each letter 
indicates the number of decimal places. 
For example, “dd mm.mmm” indicates 
that degrees will be displayed by up to two 
digits, with minutes being displayed by up 
to two digits rounded off to three decimal 
places — 25° 30.123'.

For distances, you can choose to view the 
distance between you and any celestial 
object in either light years or parsecs. One 
parsec is equal to about 3.26 light years.
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White Sky Mode

You learned how to print star charts in 
“Printing Star Charts” on page 27. Starry 
Night Pro 4.5 also allows you to simulate 
printed starcharts on your screen, by 
choosing Options->White Sky from the 
menu. This displays a negative image of 
your Starry Night Pro 4.5 view, reversing 
the colours of objects and labels. Stars are 
represented by dark circles on a white 
background.

Note: Options->White Sky differs from 
Options->Presets->Print Settings because it 
does not use Starry Night Pro 4.5’s special 
print settings, it just displays a negative 
image using your existing settings.

Night Vision Mode

Selecting Night Vision from the Options 
menu instructs your monitor to dim its 
display red. Night Vision mode is suitable 
for outdoor, night-time viewing, as it helps 
to preserve dark adaptation when you look 
into your computer’s display.

Because of the control Night Vision must 
exert over your computer display, not all 
computers will support it. 

Adjusting brightness: You can adjust the 
brightness of night vision mode by 
choosing Preferences from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh), selecting 
Brightness/Contrast from the dropbox in 
the upper left corner of the Preferences 
dialog box, and adjusting the Night Vision 
slider in this dialog box.

Turning night vision off: If you are in 
Night Vision mode, choose 
Options->Night Vision from the menu to 
turn night vision off.

Full Screen Mode

Starry Night Pro 4.5 has two menu options 
that allow you to hide the screen controls. 
Selecting View->Hide All Controls will hide 
the side panes, the toolbar, and the button 
bar (Windows only). Selecting 
View->Fullscreen hides the main menu, the 
scrollbars, and the window frame. By 
using these two options together, you hide 
all controls and menus, for a full screen 
view of the sky. Even with all controls 
turned off, you can still move around the 
sky using the many keyboard shortcuts 
available, such as the arrow keys. For a 
complete list of shortcuts, see 
“Keyboard Shortcuts” on page 155.

Tip: Once you are in full screen mode, you 
will need to find your way back out! Press 
the F7 key to restore the main menu, and 
then choose View->Show All Controls to 
restore the other controls.
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Saving Your Settings

Now that you know all of the features for 
adjusting the appearance of the sky, you 
may wish to make some changes to Starry 
Night Pro 4.5’s default settings. For 
example, you may want Starry Night Pro 
4.5 to always open with daylight turned 
off. Choosing Options->Save Current 
Options as Default will save all of your 
appearance settings so that Starry Night 
Pro 4.5 will use these settings whenever 
you start the program or open a new 
window. This allows you to set up Starry 
Night Pro 4.5 to look exactly the way you 
like, every time you use the program.

Restoring Default Settings. Choosing 
Options->Presets->Default will restore all 
of the settings in Starry Night Pro 4.5 to 
the default values you have chosen (or the 
built-in default settings, if you have never 
used the 
Save Current Options as Default option).

Multiple Settings: You may wish to create 
a set of appearance settings that is not used 
as the default. To do this, set Starry Night 
Pro 4.5 up the way that you want, then 
choose Options->Save Preset... from the 
menu. This will open a dialog box that 
allows you to name your new settings 
files. Any settings files that you create can 
then be turned on from the 
Options->Presets menu.

Customizing Print Settings: You may wish 
to modify Starry Night Pro 4.5’s default 
print settings. To do this, first apply the 
default print settings by choosing 
Options->Presets->Print Settings from the 
menu. Next, make any changes to these 
settings. Finally,. choose Save Preset... 
from the Options menu and click on the 

file “Print Settings.sno” in the 
Save dialog box that opens. This will 
replace Starry Night Pro 4.5’s default print 
settings with your own.

Global Preferences. Certain aspects of 
Starry Night Pro 4.5 are treated differently 
than your appearance settings (which you 
save by choosing 
Options->Save Current Options as Default). 
These aspects are called global 
preferences. When you change a global 
preference, the change will be saved 
automatically (there is no need to choose 
Options-> Save Current Options as 
Default). All of the options in the 
Preferences menu are global preferences.

Tip: You can restore the global 
preferences which initially accompanied 
Starry Night Pro 4.5 by choosing 
Preferences from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh) and pressing the 
Factory Defaults button in the Preferences 
dialog box.



Chapter 4
Sky Data
This chapter will show you how to use several 
different Starry Night Pro 4.5 functions that give 
you more information about astronomical events 
and the sky in general. In the next chapter, 
“Object Databases” on page 69, you will learn 
how to access information about specific objects.

Note: Some of the features in this chapter require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night Pro 4.5 will try to connect 
you. If you do not have Internet access, you will 
not be able to make use of these features. All of 
the features in the LiveSky menu require an 
Internet connection (with the exception of 
Upcoming Events). If you are using a feature that 
requires downloading information from the 
Internet, and the download is going too slow, you 
can choose LiveSky->Stop Downloads to abort the 
download.
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Movies

Over an hour of multimedia clips are 
included with Starry Night Pro 4.5. 
Thirteen different clips explore topics that 
range across the entire field of astronomy, 
from observing satellites to hunting 
comets. These videos will help you learn 
more about astronomy, and will increase 
your enjoyment of Starry Night Pro 4.5.

To see a list of the 
multimedia clips, open the 
Movies pane. The name, 
running time, and a 
sample image are shown 
for each movie.

Double-click on any of the 
images in this pane, and 

the associated movie will begin to play in 
the QuickTime movie player. You can use 
any of the standard QuickTime controls to 
pause, rewind, fast forward or stop the 
movie, or to adjust the volume.

Tip: If the movies don’t play after you 
double click on them in the Movies pane, 
it’s possible that your file-type 
associations are not set correctly. To 
correct this, open the Quicktime Player 
and select 
Edit->Preferences->QuickTime Preferences.  
In the window that opens, select 
File Type Associations from the drop down 
menu on the upper left and ensure that 
only the checkbox that says "Macintosh 
File Types" is checked.  The movies should 
then play when you double click on them.

Unless you installed the movies on your 
hard drive, you will need to have the 
compact disc (disc 2) inserted to view the 
movies. See 
“Installing Starry Night Pro 4.5” on page 9 
for information on installing the movies on 
your hard drive.
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Astronomy News

Selecting LiveSky->Astronomy News from 
the main menu will open our Spacewatch 
page: www.space.com/spacewatch. This is 
a web page devoted to amateur 
astronomers, written by professional space 
journalists. It is updated daily and has lots 
of skywatching tips, plus topical stories on 
astronomical events (new comets, meteor 
showers, planet conjunctions, and much 
more). Many of the stories are illustrated 
with graphics created with Starry Night 
Pro 4.5.

LiveSky Pane

Although Starry Night Pro 4.5 has a 
wealth of built-in astronomical 
information, much more information 
exists on the Internet. LiveSky is a 
gateway to the rich resources of the 
Internet. You can use LiveSky to locate 
information on the Internet for any object, 
or to access live, up-to-the minute data and 
images for certain celestial phenomena. 
This section shows you how to use 
LiveSky to access live images for celestial 
phenomena. 
“LiveSky.com Object Database” on 
page 85 will show you how to use LiveSky 

to locate Internet information for specific 
objects.

Open the Livesky side pane to 
access live images.

At the top of the open LiveSky pane will be 
an image. Beneath the image is 
information about the image, such as its 
source and date. Beneath the image 
information are two buttons.

Clicking this button opens 
the image in a new, larger, 

window.

Clicking this button causes 
Starry Night Pro 4.5 to 

begin downloading an up-to-date image 
from the Internet. 

Accessing Images: You choose which 
image will be displayed in the LiveSky 
pane by expanding one of the layers listed 

http://www.space.com/spacewatch
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beneath the image, and then clicking on an 
image name.

Clicking on an image name will display 
the most recently downloaded version of 
this image. It will not attempt to download 
an up-to-date version of the image - you 
need to press the Refresh button to do this.

Clicking the information icon to the 
right of an image name will display a 

brief description of the image.

Types of Images: LiveSky can provide 
you with up-to-date images of many 
different celestial phenomena: images of 
the Sun as seen through different filters 
and at different wavelengths, plots of the 
sun’s electromagnetic activity, images of 
auroral activity (northern and southern 
lights) in Earth’s atmosphere, and satellite 
imagery of Earth. As more types of live 
planetary images become available online, 
links to these images will be added to 
LiveSky.

Astronomy This Week: This option in the 
LiveSky pane will display information 
aand stargazing tips about celestial events 
and objects that are visible during the 
current week.

Upcoming Events

The night sky is ever changing, and you do 
not want to miss an event that may occur 
only once in a lifetime. Luckily, Starry 
Night Pro 4.5 has a list of interesting 
celestial events, sorted by date. Select 
LiveSky->Upcoming Events to view this 
list. 

The events in the list fall into several 
different categories (your version may 
have additional categories as well):

Total Solar Eclipse: An eclipse of the Sun 
where the Moon completely covers the 
Sun.

Annular Solar Eclipse: An eclipse of the 
Sun where the Moon passes directly in 
front of the Sun, but does not completely 
cover it. At the eclipse’s peak, a ring of 
sunlight still shines around the Moon’s 
edges.

Partial Solar Eclipse: An eclipse of the Sun 
where the Moon covers only part of the 
Sun. The sky does not darken noticeably 
during a partial eclipse.
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Total Lunar Eclipse: An eclipse of the 
Moon where Earth crosses between the 
Sun and Moon, blocking sunlight from 
reaching any of the Moon’s surface. 
During a total eclipse, the Moon darkens 
slightly and takes on a reddish colour.

Umbral Lunar Eclipse: An eclipse of the 
Moon where Earth crosses between the 
Sun and Moon, blocking sunlight from 
reaching only part of the Moon’s surface. 
This part will appear darker than the rest 
of the Moon.

Penumbral Solar Eclipse: An eclipse of the 
Moon where Earth crosses between the 
Sun and Moon, but only partially blocks 
the Sun’s light. Because some light still 
reaches all parts of the Moon, the Moon 
does not darken noticeably during a 
penumbral eclipse.

Note: the list of Upcoming Events is not 
customized for each location on Earth. 
This means that not every event listed will 
be visible from your location. A total solar 
eclipse, for example, may appear as a 
partial eclipse from your location, or may 
not be visible at all. Use Starry Night Pro 
4.5 to help you find out if an event is 
visible from your location.

For most events, you have two choices. 
Selecting Home View places you at the 
event time looking in the proper direction, 
as seen from your home location. If the 
event is not visible at all from your 
location at this time, this option is greyed 
out.

Selecting Best View places you at the best 
time and place to watch the event. For 
example, selecting Best View for a solar 

eclipse places you on the surface of the 
Moon.

Tip: If an eclipse is not visible from your 
location, select Best View to view from the 
Moon. Zoom in to see which areas of 
Earth are seeing a partial eclipse 
(anywhere inside the large shadow) and 
which areas are seeing a total eclipse 
(anywhere inside the tiny circle in the 
middle of the shadowed area). Then stop 
time, right-click the mouse (Ctrl-click on 
the Mac) on an area inside the smaller 
circle, and click Go There from the popup 
menu. This will change your location to 
the exact spot on Earth where you clicked 
the mouse, so you can watch the eclipse 
from Earth.
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Status Info

The Status side pane 
provides a handy summary 
of all of the general 

information about your sky view - for 
example, your viewing location, time, and 
viewing direction. All of the information 
in the Status pane is dynamic - if you 
change your view onscreen (for example, 
by changing your time or viewing 
direction), the fields in the Status pane will 
automatically update to reflect the new 
view.

The information displayed falls into four 
areas: general information, time 
information, location information, and a 
Hertzsprung-Russell diagram.

Note: Some of the fields in the Status pane 
are only useful to specialists. These fields 
are marked with three asterisks (***) and 
you should feel free to skip over the 
descriptions of these fields.

1 General Information:

Looking: The direction in which you are 
viewing. Both the distance from the 
horizon and the compass direction are 
listed.

Field of View: The exact width and height 
of your current field of view.

Limiting Magnitude: The magnitude of the 
dimmest object visible in your current 
view. Magnitude is a measure of the 
brightness of objects and is discussed in 
“Magnitude” on page 82. As you zoom in 
to smaller fields of view, Starry Night Pro 
4.5 automatically shows dimmer objects, 
or in other words, increases the limiting 
magnitude.

2 Time:

Universal Time: This field displays the 
Universal Time of your current view. 
Because of time zones, an astronomical 
event (such as a lunar occultation) could 
take place at any of 24 different times, 
depending on your location. To avoid 
confusion, astronomers often report event 
times using a standard time known as 
Universal Time, which is the same 
everywhere in the world. Universal time is 
equal to the local time in Greenwich, 
England (without Daylight Saving Time), 
5 hours ahead of Eastern Standard Time.

Local Time: The local time of your current 
view.

***Julian Day: The Julian Day is another 
astronomical time concept, used by 
astronomers to avoid the problems 
resulting from historical calendar changes. 
The Julian Day is simply the number of 
days that have elapsed since noon, January 
1, 4713 B.C. Fractions of days are given in 
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decimal values. For example, the Julian 
day 2451544.5 is 2 451 544 days and 12 
hours after noon, January 1, 4713 B.C., 
which happens to be midnight on Dec. 31, 
1999!

Tip: If you want to set the date in Starry 
Night Pro 4.5 to a specific Julian day, 
open the pull-down menu to the immediate 
right of the date/time display in the toolbar 
and choose Set Julian Day from the menu.

***Sidereal Time: The local sidereal time 
of your current view, which ranges from 0 
hours to 24 hours. Sidereal time measures 
the rotation of Earth with respect to the 
background stars, not the Sun. A sidereal 
day is about 4 minutes shorter than a solar 
day. Astronomers find sidereal time 
helpful because objects with a right 
ascension equal to the sidereal time are 
crossing the local meridian at their highest 
point in the sky, and this is often the best 
time to observe the object.

***Delta T: Delta T measures the 
difference between terrestrial time (aka 
ephemeris time) and Universal time. 
Historians use delta T to date historical 
events precisely using solar eclipses.

3 Location:

Location: The name of your current 
viewing location (usually a city name).

Latitude/Longitude: The latitude and 
longitude of your current viewing location.

***Heliocentric X, Y, Z: Heliocentric 
co-ordinates reference your position in 
space with respect to the Sun. Heliocentric 
co-ordinates of (0, 0, 0) would place you at 
the center of the Sun. The X and Y 
co-ordinates mark your position along the 
ecliptic plane (the plane of Earth’s orbit 
around the Sun). The Z co-ordinate 
indicates your distance from the ecliptic 
plane. Earth travels along the ecliptic 
plane, so if you are on Earth’s surface, 
your heliocentric Z value will be close to 
0. Heliocentric co-ordinates are given in 
astronomical units (AU’s). 1 AU is the 
average distance between Earth and the 
Sun, about 150 000 000 km.

***Distance from Sun/Angle from Ecliptic 
Plane/Phi: Another set of heliocentric 
co-ordinates, using angular measures 
instead of X, Y, Z co-ordinates. Phi 
specifies the angle along the ecliptic plane, 
with the zero point being the position of 
Earth on the autumnal equinox.
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4 Hertzsprung-Russell:

Expand the Hertzsprung-Russell layer to 
view a special kind of graph known as an 
H-R (Hertzsprung-Russell) diagram.

An H-R diagram tells us about a star’s age 
and its mass. Each dot on the diagram 
represents a star. The diagram plots star 
luminosity (amount of light & energy 
emitted by the star) on the vertical axis 
versus star temperature on the horizontal 
axis. Young stars which are still burning 
hydrogen in their cores are found in the 
“Main Sequence”, the curve along the left 
side of the graph. The larger and heavier a 
star is, the farther it will be to the upper 
left along this curve. Older stars in the “red 
giant” phase of their life are no longer on 
the main sequence, and will be found in 
the upper right corner of the H-R diagram. 
Finally, “white dwarf” stars will be found 
along the bottom left of the H-R diagram, 
beneath the main sequence.

The stars plotted in the H-R diagram are 
the same stars shown onscreen in the main 
window. You can click on any star in the 
H-R diagram, and Starry Night Pro 4.5 
will draw a circle around this star on the 
main window, allowing you to identify it. 

This makes it easy to identify stellar 
oddballs, such as white dwarfs, 
supergiants, and extremely massive main 
sequence stars. Conversely, you can point 
the cursor at any star in the main window, 
and Starry Night Pro 4.5 will highlight this 
star’s position (with a red dot) on the H-R 
diagram.

Tip: The H-R diagram is fully dynamic. If 
you scroll around the screen or change 
your field of view, the stars shown 
onscreen will change, and the H-R 
diagram will update to plot these new 
stars.

H-R Diagram Options: 

Expand the H-R 
Options layer beneath 
the H-R diagram to 
access options that 
affect the appearance 
of the diagram.

Use Absolute Magnitudes: Unchecking 
this option will plot apparent magnitude 
instead of absolute magnitude on the 
vertical axis. 

Automatic ranges: Checking this option 
will cause Starry Night Pro 4.5 to select 
the smallest possible ranges for the X and 
Y axes that still manages to include all 
stars visible onscreen.

Image Brightness: This slider controls 
how bright the star dots in the H-R 
diagram are drawn.
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Distance Cut-Off: This plots only those 
stars with distances from Earth that lie 
between the minimum and maximum 
distances that you specify.

Labels: Unchecking this option draws a 
blank graph with no labels. Checking this 
option allows you to turn on any of the 
label options listed below.

Gridlines: Draws gridlines from the 
vertical and horizontal axes.

B-V: Uses a stars B-V colour as the field 
along the horizontal axis. Hotter stars have 
a lower B-V value.

Kelvin X 1000: Plots star temperature (in 
thousands of degrees Kelvin) along the 
horizontal axis. Degrees Kelvin are equal 
to degrees Celsius + 273.

Spectral Class: Plots star spectral class 
along the horizontal axis.

Main Sequence: Draws a line representing 
stars on the main sequence. Any star that 
appears close to this line is probably a 
main sequence star (a star that is still 
burning hydrogen fuel).

Regions: Labels the areas of red giants, 
white dwarfs, and main sequence stars.

Note: White dwarfs are very dim and few 
are in Starry Night Pro 4.5’s star 
catalogues (the Hipparcos/Tycho-2 
catalogues), so few will be found in Starry 
Night Pro 4.5’s H-R diagrams.

Dim Labels: Draws the diagram labels 
much dimmer than the stars.

Downloading Photographic 
Images

Starry Night Pro 4.5 shows over 19 million 
celestial objects, but this is only a tiny 
fraction of the stars and objects that can be 
seen from Earth using telescopes.

On the Internet, the Space Telescope 
Science Institute (STScI) hosts a very 
large database, called the Digitized Sky 
Survey (DSS). This survey contains large, 
high-resolution pictures of the entire night 
sky. The database is so large that it is 
distributed on a few hundred CD-ROMs. 
Starry Night Pro 4.5 makes it easy to look 
at the thousands of galaxies, nebulae, and 
other astronomical phenomena that are 
contained in this database.

The STScI offers an online form you can 
fill out to request a picture of the sky. 
Starry Night Pro 4.5 makes this process 
considerably easier. Just zoom in on the 
part of the sky that you want an image of, 
and select 
LiveSky->Show Photographic Image. 

Getting a picture from the Digitized Sky 
Survey to your browser can take up to a 
few minutes, so you have to be patient. 
The reason for the delay is that the 
Digitized Sky Survey’s computer has to 
assemble your request from its extensive 
database.

Tip: You can only download Digitized Sky 
Survey images when your field of view is 
between about 1.5 arcminutes and 30 
arcminutes. If your field of view is outside 
this range, this menu item will appear 
greyed out.
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Example: Viewing the Horsehead 
Nebula using the 
Digitized Sky Survey.

1 Open the Find pane and type in 
“horsehead”. Starry Night Pro 4.5 should 
list the Horsehead Nebula.

2 Double-click on the Horsehead 
Nebula’s entry in the list, to centre on this 
object.

3 Now use the Field of View slider to 
zoom in to a field of view of about 20' (20 
arcminutes), so that the Horsehead Nebula 
almost fills the screen.

4 Choose 
LiveSky->Show Photographic Image to 
obtain an image of the Horsehead Nebula 
from the Digitized Sky Survey. The new 
image will open in your web browser.

In this example, we used the Digitized Sky 
Survey to load an image of an object 
which Starry Night Pro 4.5 already had an 
image for. You would be more likely to 
use the Digitized Sky Survey to download 
images of areas of the sky for which Starry 
Night Pro 4.5 does not have a detailed 
image. One way to explore with the 
Digitized Sky Survey is to turn on the 
NGC/IC database or the Galaxies database 
and look for an interesting cluster of 
galaxies. Zoom in on a promising cluster 
and then request the Digitized Sky Survey 
image for a detailed view.

Tip: After you have loaded an image from 
the Digitized Sky Survey, you can paste it 
in Starry Night Pro, and it will remain 
there every time you run the program. For 
more information, refer to “Adding 
Images from the Digitized Sky Survey” on 
page 134.

Online Telescope Imaging

The Digitized Sky Survey allows you to 
download images of any section of the sky 
from an image database. These images are 
several years old. Another feature actually 
allows you to capture live photographic 
images of the sky, by directing a remote 
telescope and camera over the Internet! 
Unlike any of the other features in Starry 
Night Pro 4.5, a small fee is charged to 
capture images.

To take an image of any section of the sky, 
zoom in on the section you are interested 
in, and choose 
LiveSky->Online Telescope Imaging from 
the menu. This will open a web page with 
instructions on requesting photographic 
images.



Chapter 5
Object Databases
This chapter will show you how to learn more 
about galaxies, meteor showers, planets, and all 
of the other marvelous denizens of the night sky. 
You will first learn about all of the different 
object databases included in Starry Night Pro 4.5. 
Next, you will learn how to get more information 
about any of the objects in these databases.

Note: Some of the features in this section require 
an Internet connection. If you are not connected 
to the Internet when you try to access these 
features, Starry Night Pro 4.5 will try to connect 
you. If you do not have Internet access, you will 
not be able to make use of these features. All of 
the features in the LiveSky menu require an 
Internet connection (with the exception of 
Upcoming Events). If you are using a feature that 
requires downloading information from the 
Internet, and the download is going too slow, you 
can choose LiveSky->Stop Downloads to abort the 
download.
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Introduction to Databases

Starry Night Pro 4.5 includes literally 
millions of celestial objects, from dozens 
of different databases. 

Accessing Databases: As you learned in 
chapter 3, “Appearance of the Sky”, you 
can use the Options side pane to turn 
databases on/off, turn their labels on/off, 
or modify the database display options. All 
of these functions can also be accessed 
from the main menu, by choosing View, 
Labels, or Options, respectively.

We’ll now briefly describe each of the 
databases included in Starry Night Pro 4.5. 
The databases in your version of Starry 
Night Pro 4.5 may be slightly different 
from those listed here, as we are 
continually updating and adding new 
databases. As you learned in 
“Options Pane” on page 32, databases are 
organized in a layered framework, based 
on their distance from Earth. 

The three major database layers are:

1 Solar System

2 Stars

3 Deep Space

Databases 1 (Solar System)

These databases are for objects that are 
inside our solar system.

Satellites: This refers to any man-made 
body orbiting our Earth. Most satellites 
fall into two distinct types of orbits: 
near-Earth orbits or geosynchronous 
orbits. Satellites in near-Earth orbit move 

much more rapidly than Earth rotates, so 
they move over a large slice of the Earth’s 
surface. Geosynchronous satellites are 
much farther from Earth. They move at 
exactly the same speed as Earth rotates, so 
they stay directly above the same point on 
Earth’s surface at all times. Starry Night 
Pro 4.5 includes about 150 satellites. 
Satellite data needs to be updated 
regularly. See “Database Updates” on 
page 75 for information on updating 
satellite data.

Meteor Showers: This database marks the 
positions of the major meteor shower 
radiants. The radiant is the point in the sky 
where all meteors from a given meteor 
shower appear to be coming from. Meteor 
showers are formed by comets that come 
close to the Sun. Heat from the Sun causes 
dust and rock to break off the comet and 
gather into a collection of debris that 
moves along the comet’s orbital path. If 
Earth’s orbit crosses this path, there is a 
meteor shower as the dust particles burn 
up in Earth’s atmosphere. Each meteor 
shower happens at about the same time 
each year. This database uses data from 
the International Meteor Organization and 
was created by Stephen Hutson.

Asteroids: Small, rocky bodies that are too 
small to be planets. Most asteroids lie in 
the “asteroid belt”, a region of space 
between the orbits of Mars and Jupiter. 
Asteroid data needs to be updated 
regularly. See “Database Updates” on 
page 75 for information on updating 
asteroid data.

Comets: These are the small balls of rock 
and ice which revolve around the sun. 
Comets have very elliptical orbits, 
meaning their distance from the sun varies 
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greatly with time. Comets are usually far 
away from the Sun, out beyond the orbit of 
Pluto, too dim to see. Once in a long while, 
they come close to Earth and the Sun, 
picking up speed and getting brighter. 
Starry Night Pro 4.5 includes about 150 
comets, including some great comets of 
yesteryear such as Halley and Hale-Bopp. 
Comet data needs to be updated regularly, 
so that any bright new comets are added to 
Starry Night Pro 4.5’s database. See 
“Database Updates” on page 75 for 
information on updating comet data.

Planets/Moons: The Sun, the nine major 
planets that orbit the Sun, and all of the 
moons of these planets. In the past few 
years, many new small moons have been 
discovered around the outer planets. Starry 
Night Pro 4.5 includes all of the moons 
that were known at the time of release. If 
any new moons are discovered in the 
future, data for these moons will be 
available on our website. Choose 
View->Check For Program Updates to see if 
any new data is available.

Databases 2 (Stars)

This includes not only stars, but all objects 
that are outside of our solar system, but 
still inside our galaxy, the Milky Way.

Milky Way: The band of our Milky Way, 
which stretches across the night sky. The 
misty band of illumination that we see is 
actually the combined light of millions of 
stars. It is possible to adjust the brightness 
of the Milky Way.

Pulsars: A catalogue of more than 700 
pulsars. Pulsars are neutron stars, former 
supergiants that have been compressed 

into spheres with diameters of only a few 
tens of kilometres. Created by Ulf Teras.

Stars: A star is any body which burns or 
once burned hydrogen fuel. The energy 
and light produced in stars comes from the 
fusion of hydrogen atoms. As stars grow 
older, they use up their supply of hydrogen 
and have to find other sources of energy. 
When they reach this point, they become 
either red giants or supergiants, depending 
on their size. As they continue to use up 
energy, stars eventually become either 
white dwarfs or, in the case of very 
massive stars, neutron stars or black holes.

The star database in Starry Night Pro 4.5 is 
actually a compilation of 3 databases: the 
Hipparcos catalogue, the Tycho-2 
catalogue, and the USNO-A2 catalogue.

The Hipparcos and Tycho-2 catalogues 
come from a European Space Agency 
project to determine the distance to our 
nearest stars. The Hipparcos catalogue has 
about 100 000 stars and the Tycho-2 
catalogue has about two million. Find out 
more about these catalogues on their 
official web page: http://astro.estec.esa.nl/
SA-general/Projects/Hipparcos/
hipparcos.html 

Starry Night Pro 4.5 uses the USNO-A2 
star database for dim stars not included in 
the Hipparcos or Tycho catalogues. About 
19 million stars as dim as 15th magnitude 
can be accessed. These stars will only be 
visible if you chose the “Typical Install” 
or the “Custom Install” options when you 
installed Starry Night Pro 4.5.

The entire USNO-A2 star database 
contains 500 million stars! This database 
is far too large to fit on a CD, so Starry 

http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/Projects/Hipparcos/hipparcos.html
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Night Pro 4.5 allows you to download 
portions of this database from the Internet. 
See “Adding Objects 3 (Stars)” on 
page 130 for more information.

Tip: Our Sun is an ordinary star. 
However, in Starry Night Pro 4.5, it is a 
member of the “Planets/Moons” database, 
not the “Stars” database.

Databases 3 (Deep Space)

This includes all objects outside of our 
galaxy. It also includes databases that 
include objects both within and outside of 
our galaxy. For example, the Messier 
catalogue includes globular clusters, 
which are inside our galaxy, but it also 
includes other galaxies, so it is classified 
in the “Deep Space” category.

Messier Objects: This category includes 
the 110 Messier objects, originally 
catalogued by French astronomer Charles 
Messier and colleagues in the late 1700’s. 
Messier was trying to identify all “fuzzy” 
deep space objects that might be mistaken 
for comets. The Messier objects are a 
mixture of star clusters, nebulae, and 
galaxies (plus a few objects that don’t fit 
into any of these categories). Many of the 
Messier objects are favourite targets for 
amateur astronomers. For each object in 
the Messier catalogue, Starry Night Pro 
4.5 includes a detailed image and a text 
description with observing tips.

Bright NGC Objects: 

This database is a grab bag of famous deep 
space objects (mostly star clusters, 
galaxies, and nebulae) that were excluded 
from the Messier catalogue for one reason 

or another. Many of the objects were 
missed by Messier because they are more 
easily seen from the Southern Hemisphere, 
and could only be seen low on the horizon 
(if at all) from Messier’s base in Paris. For 
each object in this catalogue, Starry Night 
Pro 4.5 includes a detailed image and a 
text description with observing tips.

Quasars: More than 18 000 quasars, BL 
Lac objects, and active galaxies. All three 
classes of objects are the extremely 
luminous nuclei of very distant galaxies. 
There is probably a supermassive black 
hole at the center of each of these objects. 
This database was created by Ulf Teras.

Tully 3-D Database: A collection of nearly 
28 000 galaxies. The neat thing about this 
database is that it contains 3-dimensional 
positions of these galaxies. You can use 
Starry Night Pro 4.5’s controls to view the 
3-dimensional arrangement of these 
galaxies.Choose Favourites->Deep Space 
from the main menu to view some sample 
files that use this database to render some 
3-dimensional extragalactic views of our 
universe.

User Images: This is a database of images 
which you have added to Starry Night Pro 
4.5 yourself. Initially, this database will be 
blank. See “User Images” on page 132 to 
learn how to add your own images.
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Databases 4 (Other)

Certain databases are not included in any 
of the above layers, and are listed 
separately in the Other category of the 
Options pane. Most databases fall into this 
category because they overlap with one or 
more of the databases described in the first 
4 layers. For example, the Other category 
includes a database of planetary nebulae. 
However, many of these nebulae are 
already included in the “Messier Objects”, 
or the “Bright NGC Objects” databases, so 
Starry Night Pro 4.5 would show duplicate 
markings for these objects, if the 
“planetary nebulae” database was also 
turned on. By default, all of the databases 
in the Other category are turned off, but 
you can turn one or more of these 
databases on if it suits your purpose.

Tip: Most of the databases in this category 
were created by Starry Night Pro 4.5 
users. See 
“Adding Objects 4 (Databases)” on 
page 131 for information on building your 
own databases.

Note: The list of databases in your version 
of Starry Night Pro 4.5 may not be exactly 
the same as the following list, as we are 
continually adding new databases and 
updating existing ones.

Caldwell: The Caldwell catalogue consists 
of 109 deep space objects not in the 
Messier catalogue that can be viewed with 
a small telescope. This catalogue was 
originally compiled by Sir Patrick Moore, 
and converted to Starry Night format by 
Charles Gagne.

Celestron AAM Alignment Stars: The 28 
alignment stars for Celestron's Advanced 
Astro-Master, a digital setting circle 
device. Created by Greg Miller.

Double Stars: The Saguaro Astronomical 
catalogue of over 11 000 double stars, 
including almost all double stars with a 
primary brighter than magnitude 9 and a 
secondary brighter than magnitude 13, 
created by Steve Coe and A.J. Crayon, 
converted into Starry Night format by Bill 
Arnett.

Finest NGC: A subset of 110 of the best 
deep space objects in the NGC catalogue, 
none of which are in the Messier 
catalogue. This list was originally 
compiled by Alan Dyer and converted to 
Starry Night format by Richard 
Weatherston.

Galaxies: The PGC (Principal Galaxy 
catalogue). This database contains 60 000 
galaxies, far more than the NGC-IC 
database.

Herschel 400: A subset of 18th century 
astronomer William Herschel's catalogue 
of deep space objects. It is designed as a 
list of objects for amateurs to observe after 
they have seen all the Messier objects. The 
Herschel 400 was originally compiled by 
Brenda Branchett and converted to Starry 
Night format by Michael Desjarlais. 

Local Group Galaxies: The 30 or so nearby 
galaxies that form our "Local Group". All 
of these galaxies are within about five 
million light years of Earth. Created by 
Bill Arnett.

LX200 Alignment Stars: All of the bright 
stars used to align Meade's LX200 
telescope. Created by Bill Arnett.



74 Starry Night Pro 4.5 User’s Guide
Meteor Showers (RASC): An alternate 
meteor shower database with radiant data 
from the Royal Astronomical Society 
Observer's Handbook. Created by Stephen 
Hutson.

Navigational Stars: The 57 bright stars 
used for celestial navigation in the 
Nautical Almanac.

Nexstar 5 Stars: All 10 000 stars in the 
star catalogue built into Celestron's 
Nexstar 5 and Nexstar 8 telescopes. 
Created by Alan Touchberry.

Nexstar Alignment Stars: The 40 bright 
alignment stars for Celestron's Nexstar 5 
and Nexstar 8 telescopes. Created by 
Brandon Beretta.

NGC-IC: The NGC/IC (New General 
catalogue/Index catalogue) is a more 
extensive listing of star clusters, galaxies 
and nebulae, It was originally compiled by 
J.C. Dreyer from 1888-1908 and includes 
about 13 000 objects. Starry Night Pro 4.5 
uses an updated version of this database, 
compiled by Wolfgang Steinecke and 
converted into Starry Night format by 
Peter Enzerink, which fixes many errors in 
the original catalogue. Find out more 
about the NGC-IC catalogue on the web at 
www.ngcic.com.

Planetary Nebulae: All planetary nebulae 
from the Perek-Kohoutek catalogue. 
Converted to Starry Night format by Bill 
Arnett.

SAA 100: The top 100 non-Messier deep 
space objects, as voted on by the amateur 
astronomy newsgroup "sci.astro.amateur". 
Converted to Starry Night format by Peter 
Enzerink. 

Sky Commander Alignment Stars: The 
alignment stars for the Sky Commander 
telescope guiding device. Created by Allan 
Keller.

SS2K Alignment Stars: The alignment 
stars for the Vixen SkySensor 2000 
telescope. Created by Bob Hillier.

Supernova Remnants: All known 
supernova remnants in the Milky Way. 
This catalogue was created by Dr. David 
Green and converted into Starry Night 
format by Dr. Leigh Palmer. Visit Dr. 
Green's website: 
http://www.mrao.cam.ac.uk/surveys/snrs/ 
to learn more about this catalogue.

UGC: The Uppsala General catalogue of 
13 000 galaxies, converted into Starry 
Night format by Bill Arnett.

Variable Stars (AAVSO): A database of 
almost 6000 variable stars built from the 
AAVSO (American Association of 
Variable Star Observers) and GCVS 
(General Catalogue of Variable Stars) 
databases, compiled by Mike Fikes.

Variable Stars (GCVS): All 31 000 stars in 
the GCVS (General catalogue of Variable 
Stars). Based on data from Kopolev et. al 
(1988) and NASA/ADC (1997). 
Converted to Starry Night format by 
Marion Schmitz.

Variable Stars (GCVS-Hipparcos): Over 
8300 variable stars with information from 
the GCVS (General catalogue of Variable 
Stars) Vols. 4 and 5, and the Hipparcos 
catalogues of Periodic and Unsolved 
Variables, compiled by Ray Colley. 

http://www.ngcic.com
http://www.mrao.cam.ac.uk/surveys/snrs/
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Database Updates

Our view of the universe will change over 
the next ten years. New moons will be 
discovered, bright new comets will streak 
towards the Sun, and new satellites will be 
launched into orbit. To ensure that Starry 
Night Pro 4.5’s library of data keeps up 
with these changes, several update 
mechanisms are built into the program. 

The databases of comets, asteroids and 
satellites change more frequently than 
other databases, so Starry Night Pro 4.5 
has a special method of updating these 
databases. Choose LiveSky->Update 
Comets/Asteroids/Satellites and updated 
satellite, comet and asteroid data files will 
be downloaded from our website. We 
update these files several times a week, so 
you can expect that any new comets, 
asteroids or satellites will be added as soon 
as possible. After you have downloaded 
the new files, you will need to exit and 
restart Starry Night Pro 4.5 before it will 
read in the new data files.

You can set up Starry Night Pro 4.5 to 
automatically update your comet, asteroid 
& satellite files. The various preferences 
are in the
LiveSky->Preferences for Auto Updates 
menu.

Maximum number of objects read in at 
startup: This field determines how much 
comet, asteroid, and satellite data Starry 
Night Pro 4.5 downloads from our 
website. The more objects you choose to 
download, the longer Starry Night Pro 4.5 
will take to load when you start the 
program. You would only want to modify 
the default values for these fields if you 
have manually created larger comet, 
satellite, or asteroid databases. See 
“Adding Objects 2 (Multiple Solar System 
Objects)” on page 130 for information on 
building these databases.

Clicking this 
button will 

download the latest comet, satellite, and 
asteroid data files from the Starry Night 
website.

Automatically check for updates from 
StarryNight.com every xx days: Checking 
this option ensures that Starry Night will 
automatically connect to our website on a 
regular basis to update the comet, asteroid 
& satellite files. The updates will be 
performed when Starry Night Pro 4.5 is 
opened. You can control how often Starry 
Night will attempt to download the files 
from our website. It is recommended that 
you update the files at least once every two 
weeks. This is particulary important for 
satellites. The position of satellites in 
Starry Night Pro 4.5 will become 
unreliable if your data is more than a few 
weeks old, due to the effects of 
atmospheric drag.

Ask Before Connecting to the Internet: If 
you check this box, Starry Night will 
always ask you before attempting to 
connect and download files, otherwise the 
connection will be made automatically.



76 Starry Night Pro 4.5 User’s Guide
Use Proxy Server (Windows only): Check 
this box and enter the following data fields 
if you are connecting to the Internet via a 
proxy server.

Clear Star Cache: Empties the stars 
downloaded from the Internet that were 
cached on your local hard disk. See 
“Adding Objects 3 (Stars)” on page 130 
for information on downloading star data 
from the Internet.

Note: It is also possible to manually 
modify the comet, asteroid & satellite 
databases. See “Adding Objects 2 
(Multiple Solar System Objects)” on 
page 130 for more information.

For objects other than comets, asteroids & 
satellites, the data does not change as 
frequently. However, there will still be 
changes to existing databases (for 
example, the list of Upcoming Events), 
and occasionally, new databases. You can 
check to see if any new data is available by 
choosing 
LiveSky->Check For Program Updates from 
the menu. This connects you to the updates 
page on our website. If any new databases 
are available, they will be posted on this 
page, along with instructions for adding 
them to your copy of Starry Night Pro 4.5.

Now that you know all of the different 
databases in Starry Night Pro 4.5, we will 
look at how to get more information on 
any of the objects in these databases.

Find Pane Info

In “Finding Objects” on page 23, you 
learned that typing in a search for an 
object produced a list of items found. For 
each item in this list, the Find pane 
displays several pieces of information:

This opens the object’s contextual 
menu. See “Object Contextual Menu” 

on page 77 for information on the fields in 
this menu.

Select/Deselect: Checking the box to the 
left of the object’s name in the Find pane 
selects the object and labels it onscreen. 
See “Labeling Select Objects” on page 36 
for more information on selecting objects.

Text Description: A text description of 
the object. All well-known objects will 

have unique text descriptions, with 
historical information, observing tips, and 
other cool facts about the object. For non-
descript objects such as dim stars, the 
description will be a generic description 
for the object type (i.e. red giant star).

This symbol indicates that you have 
created a log entry for the object. 

Click to view the log entry. See 
“Adding Log Entries” on page 121 for 
more information about adding log entries.

Altitude: The object’s height above the 
horizon. If the object has a negative 
altitude, it is currently beneath the horizon. 
If it has a positive altitude that is close to 
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0°, the object is just above the horizon. An 
altitude close to 90° means that the object 
is high above the horizon.

Kind: The type of object (e.g. comet, 
satellite, etc.)

Database: The database that the object 
comes from.

Objects in our solar system also have the 
following options:

Orbit: Checking this box (to the right of 
the object name) draws the orbital line of 
the object. See “Orbits” on page 98 for 
more information on solar system orbits.

Semi-major axis: This is the distance 
between an object and its parent body, at 
the point when the object is farthest away 
from the parent body. For a circular orbit, 
the semi-major axis is equal to the orbital 
radius.

Object Contextual Menu

An object’s contextual menu provides a 
list of actions in Starry Night Pro 4.5 that 
can be performed on an object. You open 
an object’s contextual menu by clicking 
the right mouse button (Ctrl-clicking on 
the Macintosh) while the cursor is pointing 
at the object. 

All of the items in the menu 
relate to the object that you 
clicked on. If you were not 
pointing the cursor at a 
specific object, the menu 
gives you options for the 
appearance of the sky as a 
whole and the constellation 
which you are pointing at. 

See “Sky Contextual Menu” on page 31 
for information on that menu.

Tip: You can also open an object’s 
contextual menu from the Find pane. Type 
in a search for the object you are 
interested in, then click the arrow to the 
left of the object’s name in the list of found 
items.

The various options in the contextual 
menu are described below. Most of these 
features are discussed in more detail in 
other sections of the book, so only a brief 
description of each feature is given in this 
section. Don’t be overwhelmed! The 
options are just listed here so that you have 
a quick reference for all the contextual 
menu options in one place.
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Select/Deselect: This selects or deselects 
the object. If an object is selected, its name 
and an arrow pointing to the object will 
appear onscreen. See 
“Labeling Select Objects” on page 36 for 
more information on selecting objects.

Centre: This adjusts your view so that the 
object is at the centre of the screen and 
remains locked in the centre of the screen 
as time passes. This is handy if you want 
to watch a planet’s motion against the 
background stars, for example.

Note: If you are centred on an object and 
it falls beneath your horizon, your view of 
it will be obscured by the horizon.

Magnify: This zooms in on the object so 
that you get a close-up view. Objects 
within our solar system and deep space 
objects in the Messier and Bright NGC 
Objects databases all have detailed 
images. Stars other than our Sun are just 
shown as points of light, and many of the 
objects from other databases will just have 
position markers instead of images.

Go There: This changes your location to 
the surface of the object in question (if the 
object is a star, you will be placed nearby). 
First your viewing direction will change, 
then you will begin to lift off your current 
body and fly in the direction of the 
celestial body you have chosen. Your 
distance from the Sun will appear along 
the bottom of the screen as you fly to the 
new location. The Heads-Up Display 
(HUD) will identify any objects that you 
pass by during your journey. The 
“Go There” option is only available for 
objects with accurate 3-dimensional 
position information. There are many 
other ways to change your location in 

Starry Night Pro 4.5. See 
“Changing Your Viewing Location” on 
page 92 for more information. However, 
the contextual menu is the only way to 
change your location so that you are 
viewing from another star or galaxy.

Tip: If you zoom in for a close-up of a 
planet and then right-click the mouse 
(Ctrl-click on the Mac) and choose 
Go There, your location on the new planet 
will be the position on the surface where 
you clicked the mouse. This can be helpful 
if you want to watch eclipses on other 
planets. You can zoom in on Jupiter (for 
example) until you can see the shadow 
caused by one of its moons passing in front 
of the Sun. Right-clicking on the shadow 
and choosing Go There will allow you to 
watch a solar eclipse from Jupiter!

Start\Stop Graphing: This plots the 
object’s motion with Starry Night Pro 
4.5’s graphing feature. See “Graph” on 
page 107 for more information.

Add/Edit Image: This allows you to add 
an image of this object to Starry Night Pro 
4.5, or edit the image, if the object already 
has an image. See “User Images” on 
page 132 and “Modifying Images” on 
page 136 for more information.

Add To Planner: This adds the object to 
your observation planner list. See 
“Observation Planner” on page 104 for 
more information on using the observation 
planner.

Add FOV Indicator: This adds a new field 
of view (FOV) indicator, centred on the 
object. See “Adding other indicators” on 
page 53 for more information.
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Add Log Entry/Log Entries: Creates a log 
entry for you to add observing notes about 
an object. See “Adding Log Entries” on 
page 121 for more information on log 
entries.

Note: If you have already added a log 
entry for an object, the object’s contextual 
menu will list these entries.

Show Info: This opens the Info pane, 
which displays much more information on 
the object. All the fields in the Info pane 
are explained in “Info Pane” on page 80.

Objects in our solar system have a few 
additional entries in their contextual menu.

Graph Elongation of Moons: Only an 
option for planets with moons, this plots 
the elongation of the planet’s moon(s) 
using the graphing feature. See “Graph” 
on page 107 for more information.

Orbit: Draws the orbital line of the object. 
See “Orbits” on page 98 for more 
information on solar system orbits.

Local/Celestial Path: Turns on the local or 
celestial path of the object, which shows 
how the object moves over time. See 
“Local and Celestial Paths” on page 90 for 
more information.

New Asteroid/New Comet/New Satellite/
Add Moon Orbiting... All of these options 
allow you to add a new object using the 
Orbit Editor. The type of object that you 
can add depends on the type of object that 
you open a contextual menu for. For 
example, if you open a planet’s contextual 
menu, the “Add Moon Orbiting...” option 
appears. See “Adding Objects 1 
(Individual Solar System Objects)” on 

page 123 for more information on adding 
objects with the Orbit Editor. 

Edit Surface Image: An option only for 
solar system bodies with surface images, 
this allows you to modify the surface 
image or replace the image entirely. See 
“Modifying Images” on page 136 for more 
information.

Edit Orbital Elements: An option only for 
objects that you have added with the Orbit 
Editor, this allows you to edit the object’s 
orbital elements. See “Adding Objects 1 
(Individual Solar System Objects)” on 
page 123 for more information on orbital 
elements and the Orbit Editor.

Delete: An option only for objects that you 
have added with the Orbit Editor, this 
allows you to delete the object entirely 
from Starry Night Pro 4.5’s database.

Enlarge Moon Size: By default, the Moon’s 
size is enlarged when you are viewing at a 
large field of view, so that you are able to 
easily see the Moon’s phase (the Moon is 
drawn at its correct size when you are 
zoomed in for a close-up view). By 
unchecking this option in the Moon’s 
contextual menu, the Moon will always be 
drawn at its correct size, but it will be too 
small to see phase information when you 
are viewing at a large field of view.

Halo Effects: The Sun’s halo is an 
atmospheric effect that occurs when the 
Sun’s light is scattered by our atmosphere. 
You can turn the sun halo on all the time, 
off all the time, or on in daylight only. You 
can also simulate lens flare. If you’re 
viewing a total eclipse of the Sun, you will 
probably wish to leave the Sun’s halo on, 
as this halo also serves as the Sun’s 
corona. 
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Tip: To remove the Lens Flare from the 
Sun, open the Sun’s contextual menu, 
select Halo Effects and uncheck Lens 
Flare.

Info Pane

You were introduced briefly to the Info 
pane in “Learning More About Objects” 
on page 27. Recall that you can double-
click on any object onscreen to 
automatically open the object’s Info pane. 
You can also open an object’s Info pane by 
typing in a search for the object in the Find 
pane, then opening the object’s contextual 
menu from the list of items found. Choose 
Show Info from the contextual menu to 
open the Info pane. The Info pane provides 
a great deal of information about any 
object, as well as links to several Internet 
features which can help you learn even 
more. 

Note: The Info pane for an object differs in 
function from the object’s contextual 
menu. The Info pane provides 
information, while the contextual menu 
lists possible actions.

Some of the fields in the Info pane are 
common for all objects, while some fields 
are specific to certain object types.
• General Info

This button searches our 
LiveSky Internet site for more 

information about the object. See 
“LiveSky.com Object Database” on 
page 85 for more information.

Catalogue number: The object’s number 
in the appropriate astronomical catalogue 
(if applicable).

Object Type: The object’s celestial type 
(star, galaxy, planet, etc.).

Bayer: For stars only, this field gives the 
star’s Bayer catalogue letter, if any. The 
Bayer letter is from the Greek alphabet. 
The brightest star in a given constellation 
is usually named Alpha (the first letter in 
the Greek alphabet), the second brightest 
is named Beta, and so on. Only relatively 
bright stars have Bayer letters.

Flamsteed/Other: For stars only, this 
gives the star’s Flamsteed number, if any. 
The Flamsteed system orders stars not by 
brightness, but by their position relative to 
the western boundary of the constellation 
they are in. The star closest to the western 
edge is labelled 1. Only relatively bright 
stars have Flamsteed numbers.

HIP Number/TYC Number: The 
HIPPARCOS and Tycho project was a 
study done by the European Space Agency 
to determine the distances to nearby stars. 
The Tycho-2 catalogue included about two 
million stars and the HIPPARCOS 
catalogue about 100 000. For stars only, 
these fields give the catalogue numbers of 
the star in question. Not every star has a 
HIPPARCOS catalogue number.

Rise/Transit/Set: The time at which the 
object rises above the horizon, transits, 
and sets below the horizon, as viewed on 
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the date and from the location of the active 
Starry Night Pro 4.5 window. An object’s 
transit time is the time at which it is 
highest in the sky. At its transit time, an 
object will be due south in the sky (if you 
are viewing from the Northern 
Hemisphere), or due north (if you are 
viewing from the Southern Hemisphere).
• Log Entries

Lists all log entries (if any) that you have 
created for this object. See “Adding Log 
Entries” on page 121 for more information 
on log entries.
• Description

A text description of the object. All well-
known objects will have unique text 
descriptions, with historical information, 
observing tips, and other cool facts about 

the object. For non-descript objects such 
as dim stars, the description will be a 
generic description for the object type (i.e. 
red giant star).

Tip: 

You can also open the text 
description for any object by clicking 

the icon that appears to the right of an 
object’s name in the list of items found in 
the Find pane.
• Position in Sky

This section lists the 
constellation that the 
object is currently in, and 
the object’s positional co-
ordinates in many 
different co-ordinate 
systems. The meanings 

of each of these co-ordinates are described 
in “Guides 1 (Co-ordinate Systems)” on 
page 46.
• Position in Space

This section has information on the 
object’s 3-D position in space, if known.

Distance from observer: The object’s 
distance from your current location.

Note: the distances to stars are only given 
for those stars in the HIPPARCOS 
catalogue. The distances to stars are 
known only approximately and should be 
treated with some caution. The closer a 
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star is, the more accurate its distance 
measurement is likely to be. The distances 
to stars within a few hundred light years 
are relatively accurate, but distances are 
much less accurate for stars farther away 
than this.

Distance from Sun: The object’s distance 
from the Sun.

Proper Motion RA/Dec: Stars are not fixed 
in space, and most are in fact moving quite 
rapidly. Because of their great distance 
from us, however, their positions appear 
constant. Only on a timescale of hundreds 
or even thousands of years can we actually 
see the shifting positions. These fields (for 
stars only) describe how much the star’s 
equatorial co-ordinates are shifting each 
year due to the star’s motion.
• Other Data

The fields that appear in this category 
depend greatly on the database that the 
object is from. Different databases will 
have different information fields.

Star Information Fields: For stars, the 
following fields are present:

Variability: This indicates whether a star’s 
apparent magnitude (and, therefore, its 
brightness) varies with time, and by how 
much.

Radius: This measures the star’s radius, in 
terms of the Sun’s radius. Red giant stars 
can be hundreds of times larger than the 
Sun.

Double/Multiple: This field indicates 
whether a star is part of a multiple star 
system. About half of the stars in the sky 
are part of a multiple star system.

Magnitude: This shows a star’s apparent 
magnitude, a value which measures its 
brightness in the sky. The idea for 
assigning magnitudes originated with 
Greek astronomer Hipparchus (190-120 
BC). He catalogued all the visible stars he 
could see and assigned them magnitudes 
from 1 to 6, the brightest stars having a 
value of 1.

Contemporary astronomers have refined 
Hipparchus’ system, so that the system 
now includes larger numbers for dimmer 
stars, and negative numbers for very bright 
objects. The faintest stars that can be seen 
by the Hubble Space Telescope are in the 
26 to 28th magnitude range — very dim 
stars indeed!

Note: Many newcomers to astronomy get 
confused by the fact that the greater an 
object’s magnitude, the dimmer it is. An 
object with magnitude -5 is much brighter 
than an object with magnitude 0, which in 
turn is much brighter than an object with 
magnitude 5.

The Sun has a magnitude of about -28, 
while the brightest star in the night sky is 
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the dog star Sirius, which has a magnitude 
of -1.47. The magnitudes of the planets 
change, depending on how close they are 
to Earth, but Venus, Mars and Jupiter can 
all have lower magnitudes than Sirius. At 
the other extreme, Pluto has a magnitude 
of about 14, far too dim to be seen with the 
naked eye, and even most small 
telescopes.

Absolute Magnitude: The magnitude we 
normally use when talking about objects is 
the apparent magnitude, which compares 
how bright they are as seen from Earth. 
But this doesn’t tell us much about the 
intrinsic brightness of an object, because 
the bodies we see in the sky are spread out 
over a wide range of distances. The Sun 
produces the same amount of light as the 
average star in the sky, but it is far, far 
brighter than anything else simply because 
it is so close to us. Absolute magnitude 
tells us how bright objects would appear if 
they were all at the same distance (the 
distance we use is arbitrary, but has been 
chosen to be 10 parsecs). As with apparent 
magnitude, a lower absolute magnitude 
means a brighter body.

Temperature: This is the star’s surface 
temperature, given in degrees Kelvin (to 
get a star’s temperature in Celsius, just 
subtract 273 from its temperature in 
Kelvins). The Sun has a temperature of 
about 5700 K.

B-V Colour: This is a way of measuring a 
star’s colour. An average star has a B-V 
value of around 0. If a star has a negative 
B-V value it is on the bluish side of the 
spectrum. If it has a positive B-V value it 
is on the reddish side of the spectrum. The 
more negative or positive a star’s B-V, the 
more blue or red it will appear. A star’s 

colour is directly related to its 
temperature: blue stars are hotter and red 
stars are cooler.

Luminosity: Luminosity measures the total 
light and energy output of a star. It is 
different from apparent magnitude, 
because it measures not only visible light, 
but also the energy released as infra-red 
waves, X-rays, and radio waves.

Extrasolar planet information fields: 

If you use the 
Options pane to 
turn on markers for 
stars with 

extrasolar planets, the Info pane for stars 
with extrasolar planets will have 
additional information fields. This 
information will also appear in the Heads-
Up Display (HUD) when you point the 
cursor at a star with an extrasolar planet.

Extrasolar mass: The mass of the 
extrasolar planet, in relation to the mass of 
Jupiter.

Extrasolar semi-major axis: A measure of 
the planet’s distance from its central star, 
in astronomical units (AU). 1 AU is the 
average distance between Earth and the 
Sun.

Extrasolar period: The time needed for the 
planet to make 1 complete revolution 
around its central star.

Extrasolar eccentricity: A measure of the 
shape of the extrasolar planet’s orbit. The 
larger a planet’s eccentricity, the more that 
its distance from its parent star (and also 
its surface temperature) will vary 
throughout its orbit.
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Extrasolar inclination: The tilt of the 
planet’s orbit, relative to our viewing 
position on Earth.

Note: This is a different definition of 
inclination than is used for objects within 
our solar system (e.g. comets, asteroids, 
satellites, moons) because the tilt is 
measured relative to our viewing position, 
not to the central body’s equator. See 
“Orbital Elements” on page 124 for the 
definition of inclination for objects within 
our solar system.

Extrasolar radius: The radius of the 
extrasolar planet.

Solar System Object Information Fields: 

For objects within our solar system, the 
following information fields are present:

Magnitude: The object’s apparent 
magnitude, a measure of its brightness in 
the sky. See “Magnitude” on page 82 for 
more information on apparent magnitude.

Age: Only an option for the Moon, this 
gives the Moon’s current phase, and the 
number of days that have passed since the 
Moon was last new.

Orbit Size: The radius of the orbit that the 
object makes around its parent body.

Angular Size: This measures the angular 
width of the object (the field of view that it 
occupies in the sky).

Oblateness: This measures how much an 
object is “squished”, in other words, how 
much it deviates from a perfect sphere. A 
perfect sphere would have an oblateness of 
0. The larger an object’s oblateness, the 
more “squished” it is.

Mass: The object’s mass (if known).

Max. Mag. From Earth: The apparent 
brightness of planets and other objects in 
the solar system changes as the object 
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moves in its orbit, due to the object’s 
changing distance from Earth and the 
object’s disc illumination. This field gives 
the apparent magnitude of the object when 
it is at its brightest.

Disc Illumination: This shows how much 
of a planet’s face is illuminated by 
sunlight (the rest is in shadow), as seen 
from your current position. For example, 
when the Moon is half full, its disc 
illumination is about 50%.

Radius: The object’s radius (if known).

Sidereal/Solar Day: An object’s sidereal 
day is the time that it takes to rotate once, 
relative to the fixed stars. An object’s solar 
day is the time that it takes to rotate once, 
relative to the Sun. This is also the average 
time between sunrises on the planet’s 
surface. These two time periods differ by a 
large amount only when the length of a 
planet’s sidereal day is a significant 
fraction of the length of the planet’s year. 
On Earth, the time periods are almost 
identical, with the 24 hour solar day being 
only four mintes longer than the sidereal 
day.

Length of Year: For objects that orbit the 
Sun, a year is the amount of time that it 
takes for the object to complete one full 
orbit.

Other Object Information Fields: 

The information fields for objects other 
than stars and solar system objects will 
vary. Often the only pieces of information 
are the object’s magnitude and angular 
size.

LiveSky.com Object Database

In “LiveSky Pane” on page 61, you 
learned how to use Starry Night Pro 4.5’s 
LiveSky pane to access live, up-to-the-
minute images of celestial phenomena. 
You can also use LiveSky to locate 
information on the Internet for any object.

You can access the 
LiveSky database for any 

object in Starry Night by clicking the Web 
Info button in the object’s Info pane. This 
will bring up a page on LiveSky which has 
a listing of web resources with more 
information about the object. It will also 
give you the option of searching other sites 
on the Internet, both general-purpose 
search engines and astronomy-specific 
pages, for information on your object.
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Example: Finding Web Pages for the 
Moon

1 Open the Find pane and type in 
“moon”, then double-click on the Moon’s 
name to centre on the Moon.

2 Open the Info pane.

3 Click the Web Info button from the Info 
pane. At this point your web browser 
should go to our LiveSky database and 
open a page with several links to websites 
with more information about the Moon. 
Click on any of these links to read 
interesting facts and trivia about the Moon, 
and to see lots of pictures and figures.

Some of the links in our LiveSky database 
will appear for all objects (these may be 
changed if better sources become 
available). These links are described 
below.

Digitized Sky Survey: The Digitized Sky 
Survey (DSS) is a collection of images 
obtained with two Schmidt telescopes and 
converted into digital format by the Space 
Telescope Science Institute. The digitized 
data allows the user to generate an image 
of any area in the sky. Clicking this link on 
our webpage will automatically generate a 
DSS image of the object you originally 
clicked on in Starry Night Pro 4.5. See 
“Downloading Photographic Images” on 
page 67 for more information on the 
Digitized Sky Survey.

HEASARC Astrobrowse: Clicking this link 
will search dozens of astronomy databases 
for information on your object. A new 
window will open with each database 
being searched listed on the left side. 
When the search for that database has been 
completed, a green “happy-face” icon will 
appear beside the name of the database. 

You can then click the name of the 
database to retrieve the information.

Tip: It is also possible to visit the “front 
page” of LiveSky by opening a web 
browser and directing it to 
www.livesky.com. This page has listings 
and brief descriptions of 
astronomy-related websites, sorted into 
different categories, much like the site 
Yahoo!, but devoted exclusively to 
astronomy.

http://www.livesky.com


Chapter 6
Bending Space & Time
This chapter will show you how to take full 
advantage of Starry Night Pro 4.5’s planetarium 
capabilities. You will learn how to start, stop, 
speed up and slow down the flow of time, and 
change your location to view from anywhere on 
or off the surface of Earth. Several examples will 
help you master the control of time & space.
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Time Flow

By default, time in Starry Night Pro 4.5 
advances at the same rate as real time. If 
you run Starry Night Pro 4.5 for one hour, 
the time onscreen will also advance by one 
hour. As the time in Starry Night Pro 4.5 
changes, the screen continuously updates 
to reflect the changing sky.

Note: This means that the rate of time flow 
is the same as real time, but the time itself 
may not be the same. For example, let’s 
say you open Starry Night Pro 4.5 at 8 
p.m. You then change the time onscreen to 
1 p.m. and run the program for one hour. 
At the end of the hour, the actual time will 
be 9 p.m, but the time that Starry Night 
Pro 4.5 shows will be 2 p.m.

Changing Time Flow Rate: One of the nice 
things about Starry Night Pro 4.5 is that 
you can change the rate at which time 
flows. Just like nature programs use time-
lapse photography to show processes 
which take place too slow to see in real 
time, you can speed up or slow down time 
to get the best possible views of an 
astronomical event.

The rate of time flow is shown 
immediately to the right of the 

date and time in the toolbar.

Clicking the arrow opens a 
pull-down menu that 
displays a list of possible 
time steps. The steps fall 
into two categories: 
multiples of real time, and 
discrete time steps. Time 
steps that are multiples of 
real time (i.e. 30x) simply 

advance the time in Starry Night Pro 4.5 at 

a rate equal to a multiple of the real rate of 
time flow. For example, a time step of 30x 
would cause the time in Starry Night Pro 
to advance at 30 times the real rate of time 
flow. Obviously, the larger the multiple, 
the faster time would advance onscreen. 
Discrete time steps update the time by a 
specific increment. For example, a time 
step of 3 minutes means that every time 
the screen updates, the time in Starry 
Night Pro 4.5 is advanced by 3 minutes. 
Discrete time steps are often useful when 
simulating astronomical events. For 
example, assume you wanted to see how 
Jupiter’s position in the sky changes over 
the next few months. You could set the 
time to sometime in the evening (for 
example, 9 p.m.) and then set the time step 
to 1 day. Starry Night Pro 4.5 would run 
time forward, showing the sky at 9 p.m. 
each night. If you had chosen a multiple of 
real time instead of a discrete time step, 
you would see an alternating cycle of day 
and night, instead of seeing the sky at the 
same time each night.

A few of the discrete time steps listed in 
the pull-down menu may be unfamiliar to 
you:

Sidereal day: This is the time it takes for 
the Earth to rotate once on its axis. It is 
four minutes shorter than the day we are 
familiar with, which is called the solar 
day. The days are not exactly the same 
length due to the revolution of Earth 
around the Sun.

Sidereal month: This is the time it takes 
for the Moon to rotate once around Earth, 
approximately 27.3 days. This is shorter 
than the month we are familiar with (the 
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lunar month), again due to the revolution 
of Earth around the Sun.

Lunar month: This is the time interval 
between two full moons, as seen on Earth. 
It is about 29 1/2 days.

Customizing Time Steps: 

You are not limited to the 
choice of time steps that 

appear in the time step pull-down menu. If 
you click on the numerical part of the 
current time step, it will light up and you 
can type in a numerical value. This will let 
you change the time step from 1 day to 7 
days, for example.

You can also create entirely new discrete 
time steps. To do this, choose Edit from 
the bottom of the time flow pull-down 
menu. This opens a new dialog box, which 
lists the existing time steps and their 
values. Double-click on any of the existing 
time steps to change their values, or click 
the “+” sign in the bottom left corner of 
this dialog box to define a new time step. 
For example, you could create a “Martian 
day”, the average time between sunrise 
and sunset as seen from Mars!

Time Flow Modes

In the above section, you learned how to 
change the rate of time flow, but not the 
mode of time flow. Time simply flowed 
forward continuously, advancing every 
time the screen updated. This is known as 
the “Forward” mode and is one of 5 
different time flow modes in Starry Night 
Pro 4.5. You change the time mode using 
the VCR-like controls in the toolbar.

Single Step Backward: Moves the 
time backwards by one time step and 

then freezes time.

Backward: Runs time backwards 
continuously. Each time the screen is 

updated, the time moves backward one 
time step.

Stop: Freezes time at the current 
value.

Forward (Play): Runs time forward 
continuously. Each time the screen is 

updated, time moves forward one time 
step. This is the default time flow mode.

Single Step Forward: Moves the time 
forward by one time step and then 

freezes time.

Tip: If you want to view the sky at a 
precise time, first press the “Stop” button, 
and then type in the viewing time. If you 
type in the viewing time first, the time 
shown onscreen may update before you 
can press the “Stop” button. 
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Specifying Frame Rate: By default, when 
the time mode is Forward or Backward, 
the screen is updated continuously. The 
number of updates performed per second 
will depend on the speed of your processor 
and graphics card. You can also specify 
the number of updates per second. To do 
this, choose Preferences from the File 
menu (Windows) or the 
Starry Night Pro 4.5 menu (Macintosh) and 
choose Responsiveness from the dropbox 
in the upper left corner of the Preferences 
dialog box. 

The “Requested Frame Rate” slider and 
dropbox allows you to set the frame rate, 
which is the number of times Starry Night 
Pro 4.5 will update per second. If you run 
Starry Night Pro 4.5 on more than one 
computer, the advantage of specifying a 
requested frame rate is that any 
simulations you create using Starry Night 
Pro 4.5 will run at the same speed on both 
computers. 

Local and Celestial Paths

Objects in our solar system move over 
time, relative to the background stars and 
galaxies. Several options in Starry Night 
Pro 4.5 allow you to display this motion. 
Right-click (Ctrl-click on the Mac) on any 
object in the solar system to open the 
object’s contextual menu. You will see 
options named “Local Path” and “Celestial 
Path”. Selecting one of these options 
begins to plot the appropriate path for the 
object in question. As time advances, this 
path will grow. You can turn off the path 
by opening the object’s contextual menu 
and selecting the path option again.

Note: A path is the trail an object makes 
over a period of time. Therefore, if time is 
stopped in Starry Night Pro 4.5, a path 
cannot be displayed.

Local Path: A local path is the apparent 
trail an object would make over time, as 
seen from your location. The local path of 
an object incorporates the object’s actual 
motion and the effects of Earth’s rotation 
(assuming you are located on Earth).

Celestial Path: A celestial path is the 
apparent path an object makes on the 
celestial sphere — the trail an object 
leaves over time, in relation to the fixed 
stars. The celestial path incorporates only 
the object’s actual motion and ignores the 
effects of Earth’s rotation.

Note: There is no local or celestial path 
for an object that you are located on, since 
that object doesn’t move in relation to you.
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Path Options: By choosing 
Options->Path Options from the main 
menu, you can customize the way Starry 
Night Pro 4.5 displays local and celestial 
paths. 

Path Length: As Starry Night Pro 4.5 
draws the local or celestial path for an 
object, and time runs forward, eventually 
Starry Night Pro 4.5 starts to erase the 
oldest parts of the path (if it did not do 
this, the entire screen would eventually be 
covered with path lines!). The “path 
length” slider lets you control how long 
time runs forward before Starry Night Pro 
4.5 begins erasing the oldest part of the 
path.

Other Path Options: You can choose 
whether paths are marked with discrete 
circular dots, connecting lines, or both. 
You can choose how often the path should 
be marked. You can also choose to show 
date markers for each dot on the path. 
Finally, you can set the colour for the path 
lines.

Example: The Retrograde Motion of 
Mars

In this example we’ll display the celestial 
path of Mars over a few months as seen 
from Earth. This path is famous because 
Mars appears to move backward partway 
through its cycle, a phenomenon known as 
retrograde motion. This exercise will also 
give you practice in switching time modes.

1 Open the Options pane, expand the 
“Local View” layer, and uncheck the “Local 
Horizon” and “Daylight” options.

2 Open the Find pane, type in a search 
for Mars, and double-click on the entry for 
Mars in the list of items found. This will 
centre on Mars.

3 Press the “Stop” button in the time 
mode controls in the toolbar.

4 Point the cursor at Mars, and right-click 
(Ctrl-click on the Mac) to open the 
contextual menu for Mars. Select 
Celestial Path from this menu.

5 In the time mode controls, set the time 
step to a discrete step of 3 days.

6 Press the “Forward” button in the time 
mode controls.

Mars should now begin to move against 
the background stars. Partway through its 
motion, it will slow down, appear to pause, 
and briefly reverse direction, making a 
short loop before starting to move again in 
the direction of its original motion.
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Changing Your Viewing Location

For every different location on earth, the 
night sky reveals a unique face. 
Australians never lay eyes on the North 
Star, while stargazers in the northern 
latitudes find the nearby galaxies known 
as the Magellanic Clouds forever hidden 
from view. Our place on Earth determines 
when the sun rises and sets, where and 
when the planets sweep across the sky, and 
what constellations we can see. Or at least 
it used to. With Starry Night Pro 4.5, you 
can travel around the Earth, the solar 
system, and even out to the stars!

The toolbar displays your 
current viewing location. 

To change this location, click on it. A pull-
down menu will open. Select the option 
Other... from the menu. This opens the 
Viewing Location dialog box, which looks 
similar to the window where you entered 
your home location the first time that you 
used Starry Night Pro 4.5. The difference 
this time is that you are just setting your 
current viewing location, not your 
permanent home location. The three tabs 
offer different ways of choosing a new 
location.

Tip: You can also open the Viewing 
Location dialog box by choosing 
Options->Viewing Location from the main 
menu.

List: Click on a location from the large list 
of cities, then press Set Location.

Map: Click anywhere on the world map to 
make this area your new viewing location.

Latitude/Longitude: Manually type in the 
latitude, longitude and time zone of your 
new location.Click the 
Lookup Lat/Long On Internet button if you 
don’t know the latitude and longitude of 
your desired location.

Adding/deleting locations: If you have a 
favourite observing location(s) that you 
will be using frequently in Starry Night 
Pro 4.5 (but is not your home location), 
and it is not in the Viewing Location 
dialog box’s list of cities, you can add it to 
the list. To do this, click the Latitude/
Longitude tab of the Viewing Location 
dialog box, enter the viewing co-ordinates, 
then press the Add Location to List button, 
which will prompt you to enter the city 
and country names for the new location.
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To view from this location in the future, 
just click on the List tab of the Viewing 
Location dialog box, and select your 
location from the list of cities. To delete a 
location from this list, just click on the city 
name, then press the Delete key 
(Windows) or the Backspace key 
(Macintosh).

Animating Location Changes: By default, 
when you change your viewing location, 
Starry Night Pro 4.5 will simulate a flight 
that blasts you off from your current 
location, and sets you down at your new 
location. You can turn this feature off by 
choosing Preferences from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh), selecting 
Responsiveness from the dropbox in this 
dialog box, and unchecking the option 
“Animate changes in location”. You can 
also change the speed of animated location 
changes by adjusting this slider. Finally, 
you can choose to animate only location 
changes where you move between planets. 
The next section describes how to change 
your viewing location to another planet.

Viewing From Other Planets: To view 
from another planet or moon, open the 
Viewing Location window and click the 
List tab. Near the top of this window is a 
dropbox that reads “Earth”. You can open 
this dropbox and select any of the other 
celestial bodies in this list.

Once you have selected a new body (for 
example, Mars), the three tabs in the 
Viewing Location window behave the 
same as before, but in relation to your new 
body. The List tab will have a list of 
craters, volcanoes and other prominent 
features on Mars, the Map tab will show a 
surface map of Mars, and the 
Latitude/Longitude tab will allow you to 
type in a new latitude and longitude on the 
surface of Mars.

Click Set Location when you are finished 
selecting your new location. Starry Night 
Pro 4.5 will fly you off the surface of 
Earth, travel through the solar system, and 
set you down gently on the surface of your 
chosen planet.
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Tip: The list of locations for the Moon 
includes not only craters and other 
prominent gelogical features, but also the 
sites of all the Apollo landings! 

Viewing From Stars or Galaxies: You can 
also view the sky from nearby stars with 
Starry Night Pro 4.5, but you can’t do this 
from the Viewing Location window. See 
“Go There” on page 78 for information on 
visiting other stars and galaxies.

Returning Home: To return to your home 
location at any time, choose Options from 
the main menu and click on the name of 
your home city in this menu. 

You will see two 
options: one with 

“Reset” in the name, and one without. 
Choosing the “Reset” option will also 
restore all settings to their default values, 
while choosing the other option will return 
you to your home location but leave all 
other settings unchanged.

Changing Elevation

All of the options described in the last 
section leave you on the surface of a 
planet. You may also want to place 
yourself at some distance above a planet’s 
surface. You can change your elevation 
above a planet’s surface in Starry Night 
Pro 4.5 with the elevation buttons in the 
toolbar, immediately to the left of your 
location information. 

This button decreases your elevation.

This button increases your elevation.

As you change elevation, the 
location information in the 

toolbar will update to show how high 
above the planet’s surface you are. 

Test out the Elevation buttons by shifting 
your gaze down so that you are looking at 
the horizon, and then pressing the Increase 
Elevation button repeatedly to rise off 
Earth. You will see the trees drop away 
beneath you and the planet’s outline will 
begin to appear as you get high enough 
above the surface. Your changing 
elevation will be shown in the toolbar. To 
return to and “land” at your original 
location, hold down the Decrease 
Elevation button.

You can use the Elevation buttons while 
located on any object (the Sun, planets, 
moons, etc.), thereby achieving some 
extraordinary views of the solar system.

Note: When you change elevation, you are 
still attached to your original location on 
the planet’s surface by a long, invisible 
pole. Over time, as Earth (or whichever 
planet you are over) rotates, you also 
rotate in space. You can tell that you are 
rotating due to the apparent motion of the 
sky and stars. See 
“Position Hovering Over” on page 96 to 
learn how to hover over a planet, instead 
of rotating with it.

Changing the Elevation Step: You can 
change the rate at which Starry Night Pro 
4.5 increases and decreases your elevation 
when you use the Elevation buttons. 
Choose Preferences from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh) and choose 
Responsiveness from the dropbox in the 
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upper left corner of the Preferences dialog 
box. The “Elevation Step” slider controls 
the sensitivity of the Elevation buttons. By 
moving this slider farther to the right, you 
can change your elevation at a faster rate, 
because each elevation step will be larger.

Preset Elevations: If you click on your 
location in the toolbar, the pull-down 
menu opens. This menu has several 
automatic elevation options (“distance 
from surface”), specific to the planet or 
moon that you are located on. Selecting 
any of these options places you at the new 
elevation.

Location Scroller: The Location 
Scroller offers another way of 

changing your location. Recall that the 
Location Scroller is one of the tools that 
you can select using the Tool Selection 
Control. If you have the Adaptive Hand 
tool turned on, your cursor icon will 
automatically change to the Location 
Scroller once you are elevated high over 
an object. See “Tool Selection Control” on 
page 28 for more information on choosing 
tools. 

If you are using the Location Scroller tool 
and you click and drag the cursor, your 
latitude or longitude will change, instead 
of your viewing direction. Dragging up or 
down adjusts your latitude, while dragging 
left or right adjusts your longitude. 

Recall that when you use the Elevation 
buttons to blast off a planet’s surface, you 
are still attached to the planet by an 
invisible pole. Imagine that this pole 
originates at the planet’s centre. Using the 
Location Scroller to change your location 
is like changing the direction of this pole, 
so that it now protrudes from the planet’s 

surface in a different spot. You are still at 
the same elevation, but looking down on a 
different part of the planet’s surface. The 
planet appears to turn beneath you. This 
allows you to achieve fantastic views of 
the planets and solar system. For instance, 
you can hover a few thousand miles off the 
surface of Saturn, then use the Location 
Scroller tool to turn the planet and view 
the rings from every angle. The Location 
Scroller can help you gain a real sense of 
the three-dimensional relationships 
between the objects in our solar system.

Example: Viewing The Surface of 
Earth

1 Use the Increase Elevation button to 
blast off Earth’s surface until the entire 
globe can be seen onscreen (an elevation 
of between 6000 and 10 000 km).

2 Right-click (Ctrl-click on the Mac) on 
Earth and choose Centre from the 
contextual menu that pops up.

3 Click and drag the cursor from the 
centre of the screen to the left side. This 
will move you eastward across Earth’s 
surface.

4 Continue clicking and dragging the 
cursor from the centre of the screen to the 
left side. Eventually you will pass over the 
entire surface of the planet. You can see 
which parts of Earth are in sunlight, and 
which parts are in shadow.

5 Now click and drag the cursor from the 
centre of the screen to the top of the 
screen. This will move you southward 
across Earth’s surface, eventually allowing 
you to see Antarctica. You can also click 
and drag the cursor from the centre of the 
screen to the bottom to eventually see the 
Arctic.

6 Return home by opening the Options 
menu and clicking on the name of your 
home city.
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Location Mode

So far, you have learned how to view from 
anywhere on a planet’s surface, and how 
to view from any height above a planet’s 
surface. In these situations, you are “tied” 
to the planet, rotating in space as the planet 
does. Starry Night also offers several 
location modes where you are not tied to a 
planet’s rotation. You can access these 
modes by opening the Viewing Location 
dialog box. The “View From” dropbox in 
the top left corner of this dialog box offers 
five options. The first is the familiar 
“Surface Of” option. The other four 
options are described below. These 
options are quite specialized and you may 
not ever need to use them.

The Centre Of: This puts you at the centre 
of the planet or moon in question. It is 
handy when you want to watch the motion 
of a celestial object while ignoring the 
rotation of the planet you are based on. For 
example, assume you want to see how a 
comet will move relative to the fixed stars 
over a night. Placing yourself at Earth’s 
centre allows you to watch the comet’s 

actual motion and ignore the effects of 
Earth’s rotation during the night.

Position Hovering Over: If you are 
positioned at a high enough elevation 
above a planet’s surface, you can “hover” 
at that location. Hovering allows you to 
stay at a constant position above any 
object and, as time passes, watch as it 
rotates beneath your feet.

Note: Hovering is only useful if you are 
relatively high above a planet’s surface. 
Therefore, if you select “Position 
Hovering Over” when you are on the 
surface of a planet or at a low elevation, 
Starry Night Pro 4.5 will automatically 
increase your elevation to a height that is 
suitable for hovering. This height will vary 
depending on the size of the planet. For 
moons and small planets, you can hover at 
a lower elevation than you can for large 
planets such as Saturn and Jupiter.

Position Moving With: This option allows 
you to travel together with a planet as it 
moves through its orbit, but at a fixed 
distance from the planet (this fixed 
distance is your elevation). The “Position 
Moving With” option differs from 
“Position Hovering Over” because it 
always keeps you in the same orientation 
with respect to Earth and the Sun, whereas 
“Position Hovering Over” keeps you in the 
same orientation with respect to the 
background stars. Assume you choose 
“Position Hovering Over” and set yourself 
high above Earth looking at the bright 
(sunlit) side of Earth. If you play time 
forward for six months, you will end up 
viewing the dark side of Earth, because 
Earth has moved 180° around the Sun, but 
you are still facing in the same direction, 
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relative to the background stars. If you 
instead set your location choosing 
“Position Moving With” and select the 
“Beside (Sun Side)” option, you will 
always view the bright side of Earth, no 
matter how long you play time forward.

Stationary Location: This option places 
you at a fixed location in space, relative to 
the Sun. Stationary locations can be 
entered as heliocentric ecliptic Cartesian 
co-ordinates or heliocentric ecliptic 
spherical co-ordinates. For Cartesian 
co-ordinates, the position on the ecliptic 
plane is given by X and Y coordinates. 
The Z coordinate takes the location out of 
the plane of the ecliptic. For spherical 
co-ordinates, “radius” is the distance from 
the Sun’s centre, “theta” is the position 
angle from the ecliptic plane, and “phi” is 
the position angle along the ecliptic plane. 
Heliocentric means that the Sun is the 
centre of the coordinate system, so the 
point (0,0,0) is at the centre of the Sun, 
using either Cartesian or spherical 
co-ordinates.

Note: When you switch from a location on 
Earth to a stationary location, the initial 
co-ordinates listed are the current 
heliocentric co-ordinates of your current 
Earth location. If you select these 
co-ordinates and advance time forward, 
you’ll quickly be left behind as Earth 
continues on in its orbit, while you remain 
at the same position in space.

Planet Fly-bys: There are times when you 
may want to watch a celestial event from a 
fixed point in space. Using the elevation 
controls, rise above a planet and then 
switch to a fixed heliocentric location. 
Increase the rate at which time flows and 

you can watch a planet fly past in its orbit. 
If you have elevated from the planet’s 
surface in the direction that it is traveling, 
you pass directly through the planet as it 
moves forward in its orbit!

Tip: Noon or midnight is a good time to 
try fly-bys, since you are lifting off in a 
direction that is perpendicular to the 
direction of the planet’s orbit. 

Orientation

Now that you know how to 
change your viewing 
location, there may be times 
when you also wish to 

change your orientation. Orientation refers 
to the way you align yourself - which 
direction is “up” and which direction is 
“down”. When referring to a computer 
program, the question becomes which 
direction in space points to the top of the 
screen, and which direction points to the 
bottom.

You can change your orientation in Starry 
Night Pro 4.5 by choosing 
Options->Orientation from the menu. The 
most familiar and intuitive orientation is 
the local orientation, which Starry Night 
Pro 4.5 uses by default. Local orientation 
orients you relative to the horizon, with the 
point directly above you in the sky at the 
top of the screen, and the point directly 
beneath your feet at the bottom.

Now, imagine you are on the space shuttle. 
Because you are floating freely in space, 
your orientation is no longer obvious — 
the points directly above and below you 
are not fixed. You could mimic the local 
orientation by pointing your feet at your 
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backyard on Earth, but you could just as 
easily align yourself with the axis of 
Earth’s rotation. Starry Night Pro 4.5 
refers to that alignment as the equatorial 
orientation.

In local orientation, Starry Night Pro 4.5 
keeps your feet pointed directly toward the 
center of the Earth. In the equatorial 
orientation, Starry Night Pro 4.5 keeps the 
North Celestial Pole directly overhead and 
the South Celestial pole beneath your feet.

If you set your orientation to ecliptic, 
Starry Night Pro 4.5 gives you a view as 
though you were standing on the ecliptic 
plane, on which all of the planets in our 
solar system revolve. If you choose a 
galactic orientation, your view of the sky 
is the one you would see if you were 
standing on the same plane as our galaxy, 
the Milky Way. A supergalactic 
orientation aligns you with the plane of the 
band of nearby galaxies that surrounds the 
Milky Way.

In all orientation options except for local, 
the horizon is automatically turned off.

Tip: There may be times when you want to 
use a non-local orientation even though 
your location is on Earth’s surface. Most 
star charts that you will find in astronomy 
books use an equatorial orientation. You 
could switch to an equatorial orientation 
in Starry Night Pro 4.5 to match your 
onscreen view to these charts.

Orbits

For any body in the solar system, Starry 
Night Pro 4.5 allows you to draw the orbit 
of this body onscreen. This is of limited 
value when your location is on the surface 
of Earth. However, now that you know 
how to change location, the ability to show 
planet orbits can come in very handy. 
Object orbits are most useful when you are 
at an elevation high above the north pole 
of the parent body of the orbiting object. 
For example, to view the orbits of the 
planets, an ideal viewing location would 
be at an elevation high above the north 
pole of the Sun. To view the orbit of the 
Moon or the orbits of artificial satellites, 
an ideal viewing location is high above 
Earth’s north pole.

To display the orbit of 
any object in our solar 
system, open the Find 
pane, and clear the text 
box. This will display 
the list of solar system 

objects. The Orbit column is the first 
column to the right of the object name. 
Checking this box for a particular object 
turns on the orbit for this object, and 
unchecking the box turns the orbit off. 
You can turn on orbits for more than one 
object at the same time.

Tip: You can also turn on the orbit of a 
solar system body by right-clicking 
(Ctrl-click on the Mac) on the object and 
choosing Orbit from its contextual menu.
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This image shows the orbit of Jupiter. Key 
points in the orbit are marked with special 
indicators.

Orbit Markers: The ascending node of the 
orbit — the point at which the planet 
crosses up through the ecliptic plane — is 
marked with a solid wedge. The 
descending node of the orbit — the point 
at which the planet crosses down through 
the ecliptic plane — is marked with a 
hollow wedge. The point at which the orbit 
comes closest to the parent body — the 
pericentre — is marked with a bar. You 
can turn off orbit markers by choosing 
Preferences from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh), choosing General from 
the dropbox in the upper left corner of the 
Preferences dialog box, and unchecking 
the box marked “Show node markers on 
orbit lines”.

Orbit brightness: You can adjust the 
brightness of object orbits by choosing 
Preferences from the File menu (Windows) 
or the Starry Night Pro 4.5 menu 
(Macintosh), and selecting Brightness/
Contrast from the dropbox in the upper left 
corner of the Preferences dialog box. This 
dialog box has a slider which lets you 
make orbits brighter or dimmer.

Orbit Colours: You can choose the colour 
in which you want to display the orbits of 
comets, asteroids, and satellites. See 
“Comet, Asteroid & Satellite Display 
Options” on page 42 for more information. 
You cannot modify the orbit colours for 
planets.
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Example: Viewing The Solar System 
From Above

This example combines many of the 
different techniques in Starry Night Pro 
4.5 for changing your viewing location.

1 Click on your current location in the 
toolbar and choose Other... to open the 
Viewing Location dialog box. Click the List 
tab.

2 From the dropboxes along the top of 
the dialog box, select View From “The 
Surface Of” “Sun”.

3 Click the Latitude/Longitude tab and 
change your latitude to 90° N. Press the 
Set Location button. This will change your 
location to the north pole of the Sun.

4 Use the Increase Elevation button to 
increase your elevation until you are 60 AU 
above the north pole of the Sun. As you 
move higher, you will see several of the 
“stars” in the sky move away. These 
“stars” are actually planets, as you will see 
in a minute.

5 Right-click on the Sun (Ctrl-click on the 
Mac) and choose Centre from the contex-
tual menu.

6 Open the Options pane and expand the 
Solar System layer. Check the box for 
“Planets/Moons”. Click on the words “Plan-
ets/Moons” to open the 
Planets/Moons Options dialog box. In this 
dialog box, check the “Labels” box, and the 
“Label even when very dim” options. You 
should now be able to see labels for all the 
planets.

7 Open the Find pane and check the orbit 
column for all planets. You do not need to 
turn on the orbits of moons, asteroids, or 
comets. You should now be able to see a 
view of the entire solar system onscreen.

8 Change your time step in the toolbar to 
a discrete value of 20 days, then press the 
Forward button to start time moving for-
ward. You can see the planets moving 
around the Sun.

9 The innermost planets will be too close 
to the Sun to really see. Use the Decrease 
Elevation button to reduce your elevation 
to about 10 AU (so that the orbit of Saturn 
approximately fills the screen). You can 
see that the inner planets move much 
more rapidly. Change the time step to a 
discrete value of 3 days to slow down the 
motion of the planets.

10 Press the Stop button in the time 
controls to stop the motion of the planets. 
Click and drag the mouse to shift your view 
of the solar system. You should be able to 
adjust your view so that all of the planet 
orbits (with the exception of Pluto) fall into 
a straight line. You are now viewing along 
the plane of the ecliptic.



Chapter 7
Special Tools
Ths chapter is a “grab bag” that covers a handful 
of features in Starry Night Pro 4.5 that go beyond 
the planetarium aspects of the program. You will 
learn about the following four features:

1 Telescope Control.

2 Observation Planner.

3 Graph Tool.

4 SETI@Home Plug-in.
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Telescope Control

If you have an automated “go-to” 
telescope, you can probably use Starry 
Night Pro 4.5 to control your telescope. 
The list of telescopes supported by Starry 
Night Pro 4.5 is slightly different on 
Macintosh and Windows:

Windows: On Windows computers, Starry 
Night Pro 4.5 controls telescopes with the 
aid of the ASCOM telescope driver. 

ASCOM is an open source 
programming initiative designed 
“to provide software technology 

that will help bring about a rebirth of 
science in amateur astronomy”. You can 
learn more about ASCOM by visiting the 
ASCOM website: 
http://ascom-standards.org.

Macintosh: On the Macintosh, Starry 
Night Pro 4.5 controls telescopes with its 
own telescope plug-in.

Telescopes Supported: The list of 
telescopes that can be controlled with 
Starry Night Pro 4.5 is constantly 
changing, and new telescope models are 
added on a regular basis. Drivers are also 
updated occasionally for supported 
telescopes, to account for any changes in 
the telescope software. See 
“Telescope Configuration” on page 102 to 
determine which telescopes can be 
controlled with Starry Night Pro 4.5. If 
your telescope model does not appear to 
be supported, check our website: 
www.starrynight.com to see if support for 
your telescope model has been added. .

Installing Telescope Control: To control 
your telescope on a Windows computer, 
you need to install the ASCOM driver by 

inserting the Starry Night Pro CD (disc 1) 
and choosing "Install Telescope Support" 
from the pop-up menu. Macintosh users do 
not need to install a separate driver, as 
telescope control is packaged into the 
main Starry Night Pro 4.5 installer.

Telescope Controls: 

All of the telescope 
controls in Starry Night 
Pro 4.5 can be accessed 
by opening the 
Telescope side pane.

Telescope Configuration: To configure 
your telescope, open the Telescope pane 
and press the Configure button. You will 
see a list of all supported telescopes.

Choose your telescope model from the list, 
press the Properties button, and select the 
serial port that your telescope is connected 
to. 

Note: If you have any Meade telescope 
with an Autostar controller that is not 
specifically listed (e.g. an ETX), choose 
the “Meade LX200 and Autostar” option.

Press the OK button to close the Configure 
dialog box.

http://ascom-standards.org
http://www.starrynight.com


Special Tools 103
Connecting Your Telescope: The first step 
in controlling your telescope with Starry 
Night Pro 4.5 is turning your telescope on 
and aligning it properly. Your telescope 
needs to be aligned before you begin 
using it with Starry Night Pro 4.5! Once 
your telescope is aligned, plug it into your 
computer. You will need an RS-232 cable 
that connects the telescope (or the 
telescope handbox, depending on the 
telescope model) to the serial port on your 
computer. Different models of telescopes 
require different cables. If your computer 
does not have a serial port, you may also 
need an adapter that converts your 
computer’s serial port to a USB port.

Connect/Disconnect: Once your telescope 
is aligned and plugged in to your 
computer, press the Connect button. This 
begins communication between your 
telescope and Starry Night Pro 4.5. To end 
communication, press the Disconnect 
button.

Telescope Setup: Once you have pressed 
the Connect button and your telescope is 
connected to Starry Night Pro 4.5, an 
onscreen marker will indicate where your 
telescope is pointing. Your telescope’s 
right ascension and declination will also 
be shown in the Status section of the 
Telescope pane. At first, these values may 
not be accurate. One possible reason for 
this is that the time and location in Starry 
Night Pro 4.5 are not the same as the time 
and location that your telescope is using. 
Check the electronic controller for your 
telesecope and make sure that the time and 
location that your telescope is using match 
the values in Starry Night Pro 4.5. If the 
view through your telescope still does not 
match what Starry Night Pro 4.5 is 

showing onscreen, use Starry Night Pro 
4.5 to slew to an object that is easy to 
recognize, such as a bright star (see the 
next section for information on slewing 
your telescope to objects using Starry 
Night Pro 4.5). Next, guide the telescope 
using its built-in control devices (a 
handbox or controls on the telescope 
itself), so that the bright star is at the centre 
of your view when you look through the 
telescope eyepiece (i.e. the view in Starry 
Night Pro 4.5 will now match what you 
see through the eyepiece). Finally, press 
the Sync Gaze button.

Telescope Control: Once your telescope is 
pointing in the right direction, you can 
click the Slew Scope to Screen Centre 
button in the Telescope pane and your 
telescope will slew to the co-ordinates of 
Starry Night Pro 4.5’s screen centre. You 
can also right-click (Ctrl-click on the Mac) 
on any object and choose Slew To from the 
object’s contextual menu. Your telescope 
will then slew to and centre on the object 
you selected. If you check the box marked 
“Follow scope” in the Telescope pane, 
Starry Night Pro 4.5 will keep the sky 
view centred in the direction that your 
telescope is pointing.
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Observation Planner

The Observation Planner is a tool that you 
can use to help plan a night of observing. 
The Planner lets you create a list of 
astronomical objects that you wish to 
observe. After you have created the list, 
you have the option of using it as a part of 
Starry Night Pro 4.5, or printing it to take 
outside with you. It is possible to create 
and save observing lists not only for the 
current date, but for dates in the future.

You open the Observation Planner by 
clicking the Planner side pane. This shows 
a list of objects (initally, this list is blank) 
for the current night. 

Tip: If you wish to create an observing list 
for a different date, first change the date in 
Starry Night Pro 4.5, then open the 
Planner pane.

Adding Specific Objects: Click the 
Add Items button to open a new window 
which lets you add objects to the 
observing list. 

If you are interested in viewing a specific 
object, type in the object’s name (or the 
first few letters in the name), then press the 
Find button. Starry Night Pro 4.5 will 
display a list of objects that match this 
name. For each object, some additional 
information is listed, such as the object’s 
rise, set and transit times.

To add an object to your list, 
just check the “Add” box to 
the left of the object’s name. 

Unchecking this box removes the object 
from your list. 

Tip: You can also add an object to the 
observing list by right-clicking on the 
object (Ctrl-click on the Mac) and 
choosing Add to Planner from the object’s 
contextual menu.

You can 
repeat these 

steps as many times as you want to build 
up your list of objects. Press the 
Show Checked Items button to show all of 
the objects in your list.
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Browsing for interesting objects: 

Another way to build an observation list is 
to use Starry Night Pro 4.5 to help you find 
interesting objects. The fields to the right 
of the “Name” field (“Database”, “Type”, 
“Constellation”, “Magnitude”) are filters 
that you can use to build a list of 
interesting objects.

Modify these filters, leave the “Name” 
field blank, and press the Find button to 
generate a list of objects. Here are a few 
examples:

1 All of the planets (set the “Type” filter 
to “Planets”).

2 All Messier objects within the 
constellation Scorpius (set the 
“Database” filter to “Messier objects” 
and the “Constellation” filter to 
“Scorpius”).

3 All planetary nebulae in the Messier 
catalogue (set the “Database” filter to 
“Messier objects” and the “Type” filter 
to “Planetary nebula”).

Tip: If you have created an Equipment 
List, you can use the Magnitude filter so 
that only objects bright enough to be seen 
through your telescope are listed. See 
“Field of View Indicators 1 (Creating an 
Equipment List)” on page 50 for 
information on creating an equipment list.

Once Starry Night Pro 4.5 has generated a 
list of all the objects that meet your 
criteria, check the “Add” box (to the left of 

the object’s name) for each of the objects 
you are interested in adding to your 
observation list.

Deleting objects: You can remove an 
object from your observation list by 
clicking on the object’s name in the 
observation list, then pressing the 
Backspace key (Windows) or the Delete 
key (Macintosh) on your keyboard.

Determining if an object will be visible: 

Once you have built up an observation list 
of objects, you can click on the name of 
any of these objects to find out the best 
time to view this object. When you click 
on an object, this object is added to the 
graph that runs along the top of the 
window. 

This graph plots the altitude of the sun (in 
red), the moon (in green), and your 
selected object (in blue), over the course of 
the night. See “Graph” on page 107 for 
more information on using the graph.

You can use the graph’s plot to help you 
find the best time to view your object. 
Ideally, you will be able to find a time 
when your object has a high altitude, while 
the sun and moon are beneath the horizon 
(have altitudes less than 0). Sometimes, 
this is not possible. If you find that 
conditions are not suitable for viewing an 
object in your list, you can uncheck the 
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“Add” box to the left of the object’s name. 
This removes the object from your list.

Using your completed list: 

Once your observation list is complete, 
you can press the Add Checked Items 
button to close this window and display 
your completed observation list. 

If you right-
click on any of 
the objects in 
your list, a 
contextual menu 
appears. See 
“Object 
Contextual 
Menu” on 
page 77 for 
information on 
object 
contextual 
menus.

This contextual menu can be quite handy, 
especially if you have a laptop to take 
outside during your observing session. For 
example, as you work through observing 
each of the objects on your list, you could 
choose Centre from each object’s 
contextual menu to show you a sky view 
that will help you find the object, and then 
choose Add Log Entry to add your 
observing notes. See 
“Adding Log Entries” on page 121 for 
more information on the observing log 
feature.

Printing the Planner List: If you do not 
have a laptop that lets you run Starry Night 
Pro 4.5 while you are outside observing, 
you may wish to print out the planner list. 
To do this, press the Export button in the 

Planner pane. This creates a plain text file 
with all of the information in the planner 
list and saves this file on your hard drive. 
You can then open this file with a standard 
text editing program such as Wordpad, 
Microsoft Word, or BBEdit, and print the 
list.

Retrieving planner sessions: Whenever 
you create a planner session for a given 
date, it is automatically saved. You can 
reopen previously created planner sessions 
by opening the pull-down menu at the top 
of the Planner pane and selecting the 
appropriate date.
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Graph

The Graph offers a way of examining 
changes in an object’s qualities over time. 
The horizontal axis of the Graph always 
plots time, while the vertical axis can plot 
one of several different qualities 
(magnitude, altitude in sky, distance, etc.). 
It is possible to plot more than one object 
on the Graph at one time. 

Opening the Graph: You open the Graph 
by clicking and dragging down the area on 
the Starry Night Pro 4.5 window between 
the the toolbar and the sky view. As you 
drag down, a graph is revealed. By default, 
the Moon and Sun are plotted when you 
open the Graph.

Tip: You can also open/close the graph by 
pressing Ctrl-G (Windows) or Cmd-G 
(Macintosh).

Adding Objects to the Graph: Right-click 
(Ctrl-click on the Mac) on any object and 
choose Start Graphing from its contextual 
menu to plot this object on the Graph.

Changing Time On the Graph: The 
horizontal axis plots time, with the current 
time at the Graph’s centre. If you click in 
the graph and drag an area of the Graph 
onto the centre line, time in the main 
Starry Night Pro 4.5 window adjusts so 
that this time becomes the current time.

Graph Menu: 

Right-clicking 
anywhere in the Graph 
opens the Graph 
contextual menu. 
Listed are several 
preset options for 
objects that you may 
wish to graph (e.g. 
“Inner Planets” and 
several time ranges. 
Also listed are the six 

variables which you can plot on the 
vertical axis of the graph.

Separations: This plots the angular 
separation between two objects, therefore 
it is only valid when you have two objects 
plotted on the graph. You could use this 
feature to find planetary conjunctions, for 
example. By plotting Mars and Jupiter on 
the Graph, you could quickly see when 
these planets come closest together in the 
sky.

Altitude: This plots the height of one or 
more objects in relation to the horizon, so 
you can quickly see when these objects are 
visible. For example, if you wanted to 
view 5 planets over the course of a night, 
you could plot the altitude of these planets 
to see when each planet will be highest in 
the sky.

Magnitude: Plots the apparent magnitude 
(brightness) of an object(s) over time. For 
stars and deep space objects, apparent 
magnitude is approximately constant. 
However, the apparent magnitude of 
objects in our solar system varies 
considerably, due to their changing 
distance from Earth. You could plot the 
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magnitude of an asteroid or comet to 
determine when it will be at its brightest.

Distance: Plots the object’s distance from 
you current position.

Elongation: Elongation plots the apparent 
separation in the sky between an object in 
our solar system and its parent body. It is 
similar to angular separation, except 
elongation has positive and negative 
values, depending on which side of the 
parent body the object is on. A small 
elongation value means that the object’s 
apparent position in the sky is very close 
to its parent body, while a large elongation 
value indicates that the two objects are far 
apart. Planets are best viewed when they 
are at fairly large elongations. In fact, this 
is the only time when Mercury can be 
viewed. You could also use elongation to 
find the apparent position of a planet’s 
moons.

Tip: You can automatically graph the 
elongation of a planet’s moons, by 
choosing Graph Elongation Of Moons from 
the planet’s contextual menu.

Angular Size: Plots the angular size of the 
object in the sky. This will vary 
considerably for objects in our solar 
system. For example, Venus appears much 
larger when it is on the same side of the 
Sun as Earth is.

Time Range: You can change the 
horizontal time scale of the Graph 

by selecting any of the time range options 
in the Graph’s contextual menu or by 
using the time increment buttons in the 
upper left corner of the Graph. A scale of 
24 hours is helpful when planning a night 
of observing, while a larger time scale is 

useful to see phenomena such as the 
change in an object’s apparent magnitude.

Graph Options:  Clicking this option in the 
Graph contextual menu opens a dialog box 
with several more options.

You can shade the area underneath an 
object’s line on the Graph by checking 
“Fill in”. You can turn daylight on/off on 
the Graph. Turning daylight on makes it 
easier to find the best time to view an 
object. You can also choose to turn off the 
grid that marks the vertical divisions on 
the Graph.

Removing Objects: The list of objects 
being graphed are shown to the right of the 
Graph. To remove an object from the 
graph, right click on the object’s name in 
this list (Ctrl-Click on the Mac) and select 
Stop Graphing.
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SETI@Home Plug-in

SETI@Home is a very 
popular screensaver 
program which analyzes 

data collected by the Arecibo radio 
telescope in Puerto Rico and looks for 
unusual signals that may be coming from 
an extraterrestrial civilization. You can 
download SETI@Home free from 
http://setiathome.ssl.berkeley.edu/. Once 
you have installed SETI@Home, new 
batches of radio data are sent to your 
computer for analysis. If any unusual 
signals are detected, these are 
automatically sent to the SETI@Home 
central processing station for further 
analysis.

If you have SETI@Home running on your 
computer and you choose 
Favourites->Center/Update SETI Position 
from Starry Night Pro 4.5’s menu, the 
screen will show you the region of sky 
where your current batch of SETI@Home 
data is coming from, in addition to giving 
you information about the data.

The square (on the left side of the above 
image) with the 'telephone poles' in it is 
the area of the sky that your SETI@Home 
program is currently analyzing. When the 

program is looking for signals, one of the 
indicators of a possible signal is known as 
a spike. Each telephone pole on the display 
corresponds to one or more of these 
spikes. The resolution of the Arecibo radio 
telescope is such that we only know the 
location of the spike along the long axis of 
the box. Thus a spike could really be from 
any object above or under the telephone 
pole. For instance, in the diagram below, it 
is entirely possible that the largest spike in 
the center could be some sort of signal 
from the star TYC1845-3650-1, just above 
it. Keep in mind that almost all spikes 
found turn out to be from natural or earth-
made signals. Each telephone pole 
structure has from one to many horizontal 
bars running across it. Each bar 
corresponds to one spike. The colour of 
the bar corresponds to the frequency of the 
spike with respect to the central frequency 
that this SETI@Home block is searching. 
Blue bars are from signals that had a 
frequency above the central frequency 
(blue-shift), while yellow spikes are near 
the central frequency and reddish ones 
would be from lower frequencies.

The text display off to the right of the box 
has more statistical data about your search:

Percentage done: How much of the 
current work unit your computer has 
finished, and how much time it has spent 
getting this far.

Highest spike power: The power of the 
highest spike found in your data set. The 
spike at 503 in this example corresponds 
to the big spike near the middle of the 
search area. The search area always has its 
top at 1000, so 503 puts it up about half 
way.

http://setiahome.ssl.berkeley.edu/
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Best spike score: The score of the highest 
spike is a number that the SETI@Home 
group uses to pick out the most important 
spikes.

Highest gaussian power: A gaussian is a 
rounded off spike that has a shape that 
better fits what a real signal might look 
like as the signal passes through the beam 
of the Arecibo radio telescope in Puerto 
Rico.

Best gaussian score: A score assigned to 
the gaussian by the SETI@Home team.

Best power over time graph:  This graph 
shows the actual data for the best gaussian 
that your SETI@Home screen saver has 
found. If you have a high gaussian power, 
you should see a 'mountain' shape in the 
raw data on this graph.

More SETI info... This is the link to our 
SETI@Home support page. If you click 
here, your web browser should go to our 
web site where you can learn more about 
SETI@Home.



Chapter 8
Working With Files
In this chapter you will learn about the different 
types of files you can create with Starry Night 
Pro 4.5. We’ll look at four types of files:

Starry Night Pro 4.5 files: Dynamic files that you 
open with Starry Night Pro 4.5 to recreate a 
particular view or celestial event.

Image files: Static colour images of a particular 
view in Starry Night Pro 4.5.

Movie files: Animation sequences showing an 
astronomical event such as an eclipse.

Exported text files: Plain text documents with 
information about every celestial object shown 
onscreen in a particular Starry Night Pro 4.5 
window.
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What is a Starry Night Pro 4.5 
File?

A Starry Night Pro 4.5 file allows you to 
recreate all the conditions which you used 
in the program to see a particular celestial 
event. When you open a file again, it will 
restore you to the same time, viewing 
location and viewing direction as when 
you saved the file. It will also restore the 
time mode you were using when you 
saved the file. For example, if you had 
time playing continuously forward in 
discrete time steps of one day when you 
saved the file, time will again move 
forward one day at a time when you 
reopen it. Finally, all of your label, guide 
and sky settings will be restored. 

Note: Starry Night Pro 4.5 files are saved 
with the file extension “.snf” at the end of 
their name.

Some events for which you may wish to 
make a Starry Night Pro 4.5 file include an 
eclipse, a planetary alignment, or a 
closeup of a galaxy or star cluster. 
Pre-made files are also very useful for 
teaching situations.See 
“The Favourites Menu” on page 113 to see 
a sample of pre-made files.

What is a Starry Night Pro 4.5 file not? It 
is not a pre-made animation sequence 
which shows you blasting off from Earth, 
for example. All a Starry Night Pro 4.5 file 
does is establish the inital screen 
conditions - from then on you have 
complete control over how the screen view 
will evolve. If you want to make 
replayable animation sequences, read the 
section on 
“Making Movies” on page 117.

File Features

Most of the features for 
working with files are in 
the File menu. These 
features work similarly 
to those found in most 
file-based applications.

Note: The File menu on the Macintosh 
looks slightly different, as some of the 
menu items are in the Starry Night Pro 4.5 
menu.

New: This opens a new Starry Night Pro 
4.5 window with the default settings. The 
original Starry Night Pro 4.5 window is 
not closed, so this feature allows you to 
open as many different windows as you 
want.

Open: This allows you to open a 
previously saved Starry Night Pro 4.5 file. 
A dialog box will open that prompts you to 
select a file from your hard drive.

Close: This closes the window which is 
currently active. On Windows computers, 
this will also exit the application, if you 
only have one Starry Night Pro 4.5 
window open.

Save: Saves your current view as a Starry 
Night Pro 4.5 file (“.snf”). A dialog box 
will open that allows you to choose where 
on your hard drive to save the file. Make 
sure you save these files to a location that 
you will easily remember.



Working With Files 113
Save As: If you are already running a file 
that was previously saved, this saves the 
file under a different name and changes 
the active window to this file.

Save a Copy As: This also saves the file 
under a different name, but doesn’t change 
the active window to this file.

Revert: This command reverts the window 
to the last saved version of the active 
document. If you are not using a file which 
has previously been saved, this option is 
not available.

Tip: If you have changed a saved file and 
resaved it, but find you want to go back to 
the original, you cannot use the Revert 
command, as it can only go back to the 
latest saved version. However, if you 
select Edit->Undo from the main menu, you 
can reverse up to the last 50 actions you 
have performed using Starry Night Pro 
4.5. Choosing Edit->Redo from the menu 
performs the actions again. You can 
change the number of actions that can be 
undone by choosing Preferences from the 
File menu (Windows) or the 
Starry Night Pro 4.5 menu (Macintosh), 
choosing General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and entering a new value in the 
“levels of undo” field.

Exit: Exits Starry Night Pro 4.5, shutting 
down all open windows (on the Mac, this 
command is Quit Starry Night Pro 4.5, and 
it is in the Starry Night Pro 4.5 menu). If 
you have not saved changes made to any 
open documents, you are asked whether 
you want to save to a file. Usually, when 
you exit Starry Night Pro 4.5, you will not 
want to save a file, but occasionally you 
will. You can eliminate the document save 

warnings by choosing Preferences from 
the File menu (Windows) or the Starry 
Night Pro 4.5 menu (Macintosh), choosing 
General from the dropbox in the upper left 
corner of the Preferences dialog box, and 
unchecking the “Show document save 
warnings” checkbox.

The Favourites Menu

The Favourites option 
in the main menu 
provides a nice sample 
of what can be done 
with Starry Night Pro 
4.5 files. 

The bottom half of this menu is subdivided 
into layers that match the layers in the 
Options pane. Selecting any entry opens a 
pre-made Starry Night Pro 4.5 file that 
shows off some aspect of astronomy. Also 
in the Favourites menu are files that 
accompany the book Starry Night 
Companion. These files are described in 
the text for Starry Night Companion.

Tip: Take some time to look at the entries 
in the Favourites menu. Remember that the 
entries are not static images, they are 
regular Starry Night Pro 4.5 files which 
you can then modify using any of Starry 
Night Pro 4.5’s controls.

Favourites Side Pane: You can also open 
any of the Favourites files by opening the 
Favourites side pane and double-clicking 
on the file that you are interested in. 

You can open the 
Favourites side 

pane by clicking on it or by choosing 
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Favourites->Show Favourites Panel from 
the main menu.

Customizing the Favourites Menu: It is 
possible to customize the Favourites menu 
by adding your own files or modifying the 
existing files. See 
“Customizing the Favourites Menu” on 
page 137 for instructions.

Creating Files - An Example

This example teaches you how to use the 
File menu to save, open and modify files. 
You will create a file of the August 11, 
1999 solar eclipse (this eclipse is already 
in the Upcoming Events list, but it is 
instructive to learn how to recreate it 
yourself).

1 Restore Starry Night Pro 4.5’s default 
settings by choosing 
Options->Presets->Default.

2 Open the Viewing Location dialog box 
by choosing Options->Viewing Location 
from the menu

3 Click the List tab and select Munich, 
Germany, from the list of cities.Click the 
Set Location button to close the Viewing 
Location dialog box. The toolbar should 
now list Munich as your current location.

4 Set the time to 12:32:00 PM, and the 
date to August 11, 1999, then stop time 
flow. Ensure that Daylight Saving Time is 
on.

5 Open the Find pane and clear the text-
box to reveal the list of solar system 
objects.

6 Double-click on the Sun’s name in the 
Find pane to centre and lock on it. The Sun 
should now be in the centre of your view, 
with the Moon almost directly in front of it, 
but not quite. The sky should still be bright 

(if you had previously turned daylight off, 
turn it back on now). 

7 Set your time step to a discrete value of 
3 seconds in the toolbar.

You now have Starry Night Pro 4.5 set up 
perfectly to watch the solar eclipse. 

8 To save your work, select File->Save. 
Name the file 
“Eclipse from Munich” and save it 
in the directory of your choice. Once you 
have saved the file, the main Starry Night 
Pro 4.5 window should now be called 
“Starry Night Pro 4.5-Eclipse
from Munich”, not “Starry Night
Pro 4.5-Untitled”. 

You will now watch the eclipse.

9 Press the “Forward” button in the time 
mode controls in the toolbar. As time flows 
forward, the sky will gradually begin to get 
darker. The first object which you will see 
is Venus, to the bottom left of the Sun. At 
about 12:38, the sky will go completely 
dark and all the stars will come out. This 
lasts only a few minutes before the sky 
gradually becomes light again. At about 
12:42, stop the flow of time by pressing 
the “Stop” button on the toolbar.

10 Close the file by selecting File->Close. 
Select Don’t Save in the window which 
asks if you want to save changes. On 
Windows, this will also exit Starry Night Pro 
4.5.

11 Restart Starry Night Pro 4.5. After it 
opens, you should be at your home loca-
tion at the current time.

12 Select File->Open and choose 
“Eclipse from Munich” from the 
dialog box that opens and prompts you to 
select a file. Again you are in Munich, 
Germany at 12:32, looking at the Sun, in 
the best spot to watch the eclipse. You can 
press the “Forward” button on the toolbar 
to watch it again, if you like.
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Multiple Windows

One of the most useful features of Starry 
Night Pro 4.5 is its ability to have multiple 
functional windows open at the same time. 
This opens up many exciting possibilities 
for the user. For example, you can view an 
event from several different locations at 
the same time, or view the same object at 
several different times. Choose 
File->New from the menu to open a new 
window.

Synching Time in Multiple Windows: You 
can synchronize the time and the rate of 
time flow between multiple windows, by 
clicking the arrow to the right of the date 
and time in the toolbar, and choosing 
Synchronize Times In All Windows from the 
dropbox. The next example will show you 
the power of this feature.

Example: Simultaneously viewing a 
solar eclipse from Earth, the Moon, 
and the Sun

Multiple windows are an excellent way to 
view the geometry of our solar system that 
is responsible for eclipses. In this exercise, 
we will examine a total solar eclipse 
simultaneously from three viewpoints: 
Earth, the Moon, and the Sun.

1 Open the file you made earlier called 
“Eclipse from Munich” using the 
File->Open command. After you have 
opened this file, don’t start time moving 
forward, but leave it at 12:32.

2 Open a new window by choosing 
File->New, then choose File->Save and 
name the file “Eclipse from Moon”.

3 Adjust this window’s size and position 
onscreen so that you can see it and the 

“Eclipse from Munich” window 
that you previously created.

4 In the “Eclipse from Moon” 
window, open the Find pane, and type in a 
search for the Moon. Open the contextual 
menu for the Moon and select Go There. 
Your viewing location is now the surface of 
the Moon.

5 Open the Find pane and do a search for 
Earth, then double-click on the entry for 
Earth to centre on it.

6 Choose File->New to open a new 
window. Choose File->Save to save this file 
as “Eclipse from Sun”.

7 Adjust this window’s size and position 
so that you can see all three Starry Night 
Pro 4.5 windows.

8 In the “Eclipse From Sun” 
window, open the Find pane, and type in a 
search for the Sun. Open the contextual 
menu for the Sun and select Go There. 
Your viewing location is now the surface of 
the Sun.

9 Still in this window, open the Find pane 
and do a search for Earth, then
double-click on the entry for Earth to 
centre on it.

10 Now return to the “Eclipse From
Munich” window and synchronize time in 
all three windows by choosing 
Synchronize Times In All Windows from the 
dropbox to the right of the date and time 
in the toolbar. All three windows are now 
showing the sky at exactly the same time.

11 In the window 
“Eclipse From Moon”, you should 
see the Moon’s shadow projected on 
Earth’s surface. Use the Field Of View 
slider in the toolbar to zoom in to a field of 
view of about 1°. Adjust your view so that 
Europe is near the centre of the screen. 
You should see a tiny black spot in the 
centre of the shadow. This is the umbra, 
marking the area on Earth which is 
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experiencing a total solar eclipse. The 
umbra should be close to Munich.

12 In the “Eclipse From Sun” 
window, use the Field Of View slider to 
zoom in on Earth until you reach a field of 
view of about 17". This should give you a 
nice view of the Moon in front of Earth.

13 Start time running forward by pressing 
the Forward button in the time mode 
controls in any window. Time moves at the 
same rate in all three windows, and you 
can watch this eclipse simultaneously from 
all three locations.

Exporting Images

You may wish to capture a static image 
from Starry Night Pro 4.5, for example, 
one of the spectacular eclipse images you 
viewed in the exercise in the previous 
section. To save a view from Starry Night 
Pro 4.5 as an image, use Starry Night Pro 
4.5 to set up the view you want, then select 
File->Export as Image from the menu. This 
will bring up a familiar Save dialog box. A 
dropbox near the bottom of this dialog box 
allows you to choose the format for your 
new image. You can choose from jpeg, 
bitmap, pict, and many other popular 
image formats.

The picture which is saved is an exact 
duplicate of what you see on your screen 
inside the main Starry Night Pro 4.5 
window. 

Tip: If this feature does not work properly, 
you may not have installed QuickTime 
correctly. Reinstall QuickTime from the 
CD, and be sure to choose the 
“Recommended Install” option.

Printing Colour Images: Recall that the 
File->Print option in Starry Night Pro 4.5 
prints negative images - black stars on a 
white background. If you want to print a 
colour image, you can do this by using the 
File->Export as Image command to save 
your colour image. Then open this image 
with a program such as Internet Explorer 
and print the image using the File->Print 
command in the Internet Explorer menu. 
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Making Movies

You can make spectacular movies using 
Starry Night Pro 4.5. You can record a 
graphically intensive event (such as a 
planet flyby) and play it back as a smooth 
animated sequence. Movies are played 
back using the QuickTime viewer, so you 
can send them to your friends and 
colleagues. They need not have Starry 
Night Pro 4.5 to view the movies.

To make a movie, choose File->Make 
Movie. A dialog box will open that allows 
you to name your movie file and choose 
where to save it. The first time that you 
make a movie, the Compression Settings 
dialog box will also open. See 
“Movie Compression Settings” on 
page 118 to learn the meaning of the 
options in this dialog box. 

After you have named your file, a 
rectangle appears on the centre of the 
screen, which we call the Movie Box. 

Tip: You can change the size of the movie 
box (height or width) by choosing 
Preferences from the File menu (Windows) 
or the Starry Night Pro 4.5 menu 
(Macintosh). and pressing the QuickTime 
Movie Preferences button.

Note: The minimum size for a Movie Box 
is 101 pixels by 81 pixels.

Movie Controls: There are three Movie 
controls: the Pause button, the Stop button, 
and the Record button. The Movie window 
will automatically be in Record mode 
when it opens.

The Pause button pauses the recording 
of the movie. This enables you to adjust 
your view “offscreen” between frames.

The Stop button completes the 
recording process, and closes the 
QuickTime window.

The Record button resumes the 
recording of a movie after it has been 
paused.

The number of frames in your movie and 
the total running time are shown in the 
bottom right corner. A new frame is added 
to the movie every time the screen is 
redrawn. Most changes you make in Starry 
Night Pro 4.5 cause the screen to be 
redrawn. Switching daylight on or off, 
changing the labels, and zooming in or out 
are just a few changes which will cause a 
new frame to be recorded. 

Tip: Use the Pause button in the movie 
controls to make changes to your view 
“offscreen” without adding frames to your 
movie.
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The screen is also redrawn whenever the 
time in Starry Night Pro 4.5 changes, 
causing new frames to be added to your 
movie. Therefore, if you have time 
running forward continuously before you 
begin making a movie, new frames will be 
added continuously every time the time 
changes. For this reason, it is often best to 
stop time flow before you make a movie. 
Once your view is set up properly, you can 
turn the flow of time back on.

When you are finished recording your 
movie, hit the Stop button along the 
bottom of the movie window. 

Note: The Movie Box doesn’t record 
cursors, so you don’t have to worry about 
getting a “hand” in the shot. 

Movie Compression Settings

If you have ever tried to download a video 
file from the Internet, you know how large 
these files can be. The same thing can 
happen with QuickTime movies because 
they are also composed of a series of still 
images. If you are using 30 frames per 
second (the standard rate for television 
images), this means 900 images for a 30 
second video! It is easy to understand how 
even a short movie can easily be a few 
megabytes in size. The compression 
settings dialog box offers different ways to 
keep your movie files down to a 
manageable size. This window will open 
automatically the first time you make a 
movie.

• Compressor: This popup lets you 
choose from several different 
compression formats. “Sorenson Video 
3” is a good all-purpose compression 
format. Depending on the compression 
format chosen, a second popup menu 
may allow you to choose from several 
colour options. 

• Quality: The slider lets you adjust the 
quality of the recording. The better the 
quality, the larger the file size.

• Motion: Within this box you can adjust 
how many frames per second are 
displayed when the movie is played 
back and how often to draw a key 
frame, and limit the amount of data 
stored per second to a maximum value.

Tip: After you have set your compression 
settings once, the Compression Settings 
window will not open automatically when 
you make subsequent movies. To change 
your movie preferences, you can select 
Preferences from the File menu (Windows) 
or the Starry Night Pro 4.5 menu 
(Macintosh) and press the QuickTime 
Movie Preferences button in the General 
section.
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Playing Back QuickTime Movies

You can use the QuickTime movie player 
to play back your movies. If you have 
QuickTime Pro, you can also use it to edit 
your movies. To play back a movie, 
double-click the file in the folder where 
you saved it. Starry Night Pro does not 
need to be open when you play back the 
movie.

You can also add your moves to Starry 
Night Pro 4.5’s Movies pane, and play 
them back in the same manner that you 
play the “Atlas of the Sky” movies that 
came with Starry Night Pro 4.5. To do this, 
place your movies in Starry Night Pro 
4.5’s “Sky Data\Movies” folder ((on 
the Macintosh, you will need to Ctrl-click 
on the Starry Night Pro 4.5 application 
icon and choose Show Package Contents, 
then open the “Resources” folder to 
view the “Sky Data” folder).

Exporting Sky Data

Selecting File->Export Data from the main 
menu creates a text file which contains 
data for all of the objects visible on the 
screen in Starry Night. You will be asked 
to name the file and choose a directory to 
save the file in.

The new text file only contains data for 
those objects displayed on screen, so you 
can use Starry Night Pro 4.5’s database 
controls and filters to create datasets for 
almost anything you can think of. A few 
examples:

1 All stars within 100 light years of 
Earth.

2 All satellites above the horizon from 
your current location.

3 All open clusters in the NGC/IC 
catalogue.

The key to creating any dataset is first to 
use the database controls to ensure that 
only the objects you are interested in 
appear onscreen (for example, if you want 
to create a dataset of bright stars, turn off 
all other databases).

In the text file that is exported, each type 
of object has different data fields. 

For stars:

1 Tycho-2 catalogue number

2 Hipparcos catalogue number

3 Star name (may be a proper name, 
Bayer letter, Flamsteed number, or just 
the HIP or TYC number again)

4 Right ascension, in degrees (J2000 
co-ordinates)

5 Declination, in degrees (J2000 
co-ordinates)

6 Apparent Magnitude

7 Parallax (milliarcseconds)

8 B-V colour

9 Proper motion in the declination 
direction (milliarcesconds/year)

10 Proper motion in the right ascension 
direction (milliarcseconds/year)

11 Star variability (0 means the star is not 
variable, 1 means that the star varies by 
less than 0.06 magnitudes, 2 means that 
the star varies by between 0.06 and 0.6 
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magnitudes, and 3 means that the star 
varies by more than 0.6 magnitudes)

12 Proximity Flag (0 means that no other 
object in the Hipparcos/Tycho 
catalogue is within 10 arcseconds of the 
object, while 1 means that there is at 
least one other object in the catalogue 
within 10 arcseconds).

For planets, moons, comets, asteroids and 
artificial satellites:

1 Name

2 Right ascension (J2000 co-ordinates)

3 Declination (J2000 co-ordinates)

4 Distance (astronomical units)

5 Apparent magnitude

6 Angular size (arcminutes)

7 Percentage illumination

8 X co-ordinate in the heliocentric 
ecliptic co-ordinate system 
(astronomical units)

9 Y co-ordinate in the heliocentric 
ecliptic co-ordinate system 
(astronomical units)

10 Z co-ordinate in the heliocentric 
ecliptic co-ordinate system 
(astronomical units)

For objects in the “Messier” database, 
“Bright NGC Objects” database, or 
custom images:

1 Catalogue number

2 Name

3 Right ascension (J2000 co-ordinates)

4 Declination (J2000 co-ordinates)

5 Type of object

6 Apparent magnitude

7 Diameter (arcminutes)

8 First alternate name or catalogue 
number

9 Second alternate name or catalogue 
number

For other objects:

1 Catalogue ID (not the number of the 
object in the catalogue, but the number 
of the catalogue in Starry Night’s list of 
catalogues!)

2 Catalogue number (number of the 
object in the catalogue)

3 Type of object

4 Name

5 Right ascension (J2000 co-ordinates)

6 Declination (J2000 co-ordinates)

7 Apparent Magnitude

8 Diameter (arcminutes)

9 Minor Axis (arcminutes)

10 Position Angle (radians)



Chapter 9
Adding Your Own Data
This chapter describes how you can expand the 
vast library of data that is built into Starry Night 
Pro 4.5, by adding your own data, or data from 
other sources, such as the Internet.

Adding Log Entries

Many astronomers like to keep a record of their 
observations of celestial objects. You might wish 
to keep records for several reasons: 

1 to compare how celestial objects appear 
through different telescopes and eyepieces, or 
from different observing sites

2 to keep track of your progress in observing a 
set of objects (for example, the 110 Messier 
objects)

3 to record how the appearance of an object 
(such as a planet or comet) changes over time

Starry Night Pro 4.5 has a built-in logging feature 
which makes it easy to record your observations 
and review your notes at a later date.
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Creating a new log entry: To add a new 
log entry for an object, use Starry Night 
Pro 4.5 to bring the object onscreen, then 
right-click on it 
(Ctrl-click on the Mac), and choose Add 
Log Entry from the object’s contextual 
menu. The Info pane will open, with space 
for you to add your new log entry. 

Note: Log entries are referenced by the 
date and time of your observation. Starry 
Night Pro 4.5 assumes that you will be 
adding these log entries while you are 
observing, so the log entry’s date, time, 
and viewing location are automatically set 
to the date, time and location in the active 
Starry Night Pro 4.5 window. If you will 
be adding log entries sometime after your 
observing session, first set the date, time 
and location in Starry Night Pro 4.5 to the 
date, time and location of your 
observation. This will ensure that your log 
entries are filed correctly.

The Notes tab has space for you to enter 
your observation notes, and to record the 
duration of the observation and the sky 
conditions (seeing and transparency).

The Equipment tab lets you record the 
observing equipment that you used, by 
selecting the appropriate items from your 
equipment list. See “Field of View 
Indicators 1 (Creating an Equipment List)” 
on page 50 for information on creating an 
equipment list.



Adding Your Own Data 123
The Picture tab lets you add images from 
your hard drive to the log entry for an 
object. You may have taken these images 
during your observing session with a film 
or CCD camera. 

To add an image, click the “+” 
button at the bottom of the Log 

Entries layer. This allows you to select the 
appropriate image file from your hard 
drive. It is possible to add more than one 
image to a log entry. 

Viewing old log entries: To view 
previously created log entries for an 
object, right-click on the object (Ctrl-click 
on the Mac) and choose Log Entries. This 
will display a list of all previous entries for 
this object. Click on the entry that you 
wish to look at.

Tip: To quickly see which objects have log 
entries associated with them, choose 
View->Show Log Markers from the main 
menu. A special symbol will be displayed 
on screen for all objects that have log 
entries.

Deleting log entries: To delete a log entry 
for an object, click on the log entry in the 
object’s Info pane, then press the 
Backspace key (Windows) or the Delete 
key (Macintosh) on your keyboard.

Adding Objects 1 (Individual 
Solar System Objects)

Starry Night Pro 4.5 makes it easy to add 
new objects within our solar system. You 
can add new comets, asteroids, satellites, 
planetary moons, and even imaginary new 
planets! You can also add surface maps to 
your new objects.

Tip: Any major new objects (comets, 
asteroids, satellites, planetary moons) will 
be automatically added to Starry Night 
Pro 4.5 via our automatic data update 
feature. You only need to add your own 
objects if they are not automatically added 
(or if you wish to create imaginary 
objects). See “Database Updates” on 
page 75 for more information about 
automatic data updates.

Adding your own objects to the solar 
system is a great way to learn about 
celestial mechanics. You can view the 
shape, size, and orientation of your new 
object’s orbit, and use sliders to adjust all 
aspects of the orbit. This feature makes it 
clear what each particular orbital element 
means, and how the orbit is affected when 
adjustments are made.
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To add a new object, first locate the parent 
body of your new object, either onscreen 
or using the Find pane. The parent body is 
the celestial object which your new object 
will revolve around. If you are adding a 
new planet, comet or asteroid, the parent 
body is the Sun. If you are adding a new 
moon, the parent body is the planet that 
this moon will revolve around. If you are 
adding an artificial satellite, Earth is the 
parent body. Once you have located the 
parent body, right-click on it (Ctrl-click on 
the Mac) to open its contextual menu. This 
menu will have options for adding new 
objects (New Asteroid and New Comet in 
the Sun’s contextual menu, New Satellite in 
Earth’s contextual menu, and Add Moon 
Orbiting... in the contextual menu of each 
planet). Clicking any of these options 
opens the Orbit Editor dialog box.

Tip: There are also options for adding 
new comets, asteroids and satellites in the 
File menu. 

Tip: Not every option for adding new 
objects appears in an object’s contextual 
menu. For example, the Sun’s contextual 
menu has no option to add a new planet. 
However, the Orbit Editor lets you change 
the type of object being added, so just 
choose New Asteroid from the contextual 
menu, and then change the type of object 
being added by using the Orbit Editor.

Orbit Editor: The Orbit Editor dialog box 
opens with a default view of your new 
object’s orbit. Along the top of the dialog 
box is a dropbox that allows you to choose 
the type of object (planet, comet, moon, 
artificial satellite, asteroid or planetoid) 
and a box where you can type in the new 
object’s name.

Beneath these boxes is an image of your 
new object’s orbit. This is actually not a 
static image, but a functional and 
resizeable Starry Night Pro window. By 
clicking and dragging the bottom right 
corner of this dialog box, you can enlarge 
the Orbit Editor dialog box, making your 
object’s orbit easier to see. You can use 
the elevation buttons in this dialog box to 
move closer or farther from your object, 
and use the Location Scroller to rotate 
your view of the object’s orbit. As you 
change your object’s orbit by adjusting its 
orbital elements (described in the 
following section), these changes will be 
reflected in the image.

Orbital Elements: The Orbital Elements tab 
controls the attributes of your new object’s 
orbit.

A set of orbital elements provides enough 
information to specify an object’s exact 
orbit about its parent body, and places the 
object at a specific point on this orbit at 
one moment in time. Kepler’s laws of 
motion allow Starry Night Pro 4.5 to 
calculate the new object’s position in its 
orbit at any other time. There are several 
different ways to specify a complete set of 
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orbital elements. You can select one of 
these using the “Style” dropbox in the 
Orbit Editor dialog box. 

Tip: The next few sections explain the 
meaning of each orbital element. 
However, another way to learn what each 
element means is to play around with the 
orbital element sliders. You’ll quickly see 
how these changes affect the orbit of your 
new object.

Element Style (Pericentric): The 
pericentric style is usually used to specify 
the orbital elements of comets. 
• Eccentricity (e): Eccentricity describes 

the shape of an object’s orbit. The 
eccentricity of an object in a fixed orbit 
has a value between 0 and 1. The larger 
an object’s eccentricity, the more its 
distance from its parent body varies 
throughout its orbit. Pluto has the 
largest eccentricity of any planet in our 
solar system. Objects in relatively 
circular orbits have eccentricities near 
0, while objects in extremely elliptical 
orbits (such as many comets), have 
eccentricities close to 1.

• Pericentre distance (q): The distance 
between the object and its parent body 
at the point in the object’s orbit where 
it is closest to the parent. Taken 
together, pericentre distance and 
eccentricity specify the distance 
between an object and its parent body 
at any point in the object’s orbit. 
Pericentre distance is given in units of 
AU (astronomical units). For objects in 
orbit about the Sun, such as comets, 
pericentre distance is also called 
perihelion distance.

• Ascending Node: This angular 
measurement specifies the point at 
which the orbit crosses northward 
through the orbit’s reference plane 
(references planes are described in 
“Reference Plane” on page 127), 
relative to the Prime Meridian of the 
parent body.

• Argument of Pericentre: Recall that the 
pericentre is the point in an object’s 
orbit when the object is closest to the 
parent body. The Argument of 
Pericentre specifies the angular 
location of the pericentre, measured in 
degrees.
This value is determined by measuring 
the angle between the ascending node 
and the pericentre, as measured from 
the centre of the parent body. For 
example, when the Argument of 
Pericentre is 0°, the pericentre occurs 
at the same place in an object’s orbit as 
the ascending node. That means that 
the object would be closest to its parent 
body just as it rises up through the 
reference plane. Likewise, when the 
Argument of Pericentre is 180°, the 
object, as it rises up through the 
reference plane, is at its farthest from 
its parent.

• Inclination (i): The orbit’s elliptical 
shape lies in a plane known as the 
orbital plane. Inclination is the angle 
between the orbital plane and the 
reference plane, measured between 0° 
and 180°. Assume the reference plane 
is the parent body’s equatorial plane. In 
this case, if the object’s orbit lies in this 
plane, the inclination is 0°, and the 
object circles the parent body’s equa-
tor. At an inclination of 90°, the orbit is 



126  Starry Night Pro 4.5 User’s Guide
perpendicular to the parent body’s 
equator, and the object passes over the 
parent body’s north and south poles. 
An inclination of greater than 90° 
describes a retrograde orbit.

Cool fact: Spy satellites often have orbits 
with inclinations close to 90°. From this 
inclination, they can examine all parts of 
Earth as it rotates beneath them. 
• Pericentre Time: The preceding five 

orbital elements are sufficient to 
describe the orbit of a new object. 
However, a value for pericentre time is 
needed to determine an object’s place 
on this orbital path at any time. The 
pericentre time is the time (expressed 
as a Julian day) when the object is at 
pericentre. Recall that Kepler’s laws of 
motion then allow Starry Night Pro 4.5 
to calculate the new object’s position in 
its orbit at any other time.

• Elements Epoch: The date (expressed 
as a Julian day) for which this set of 
orbital elements will be most accurate. 
As you move farther away from this 
date, the accuracy of the object’s 
position will decline, although the 
change in position is often too small to 
be noticeable. Nevertheless, for precise 
work, it is advisable to use a set of 
orbital elements with an epoch 
relatively close to the date you are 
interested in.

Element Style (Near-Circular): The near-
circular style is usually used to specify the 
orbital elements of planets, asteroids, and 
planetoids. Only those fields different 
from the pericentric style are described 
below.
• Mean Distance: Objects in circular 

orbits would travel at a constant 
distance from their parent body, but 
since most planetary orbits are slightly 
elliptical, the distance between an 
object and its parent is constantly 
changing. The common practice is to 
average this distance, and record it as 
Mean Distance. It is usually measured 
in AU’s.

• Mean Anomaly (M) and Epoch: 
Together, these fields describe exactly 
where in its orbit a new object is 
located at the specified time. The 
“specified time” is the epoch (given as 
a Julian Day) and the position is the 
mean anomaly, the angle between the 
object’s position and the pericentre of 
the object’s orbit, as measured from the 
centre of the parent body. 

Tip: Notice that “epoch” has a different 
meaning in the pericentric and near-
circular formats. In the pericentric format, 
changing the epoch will not change an 
object’s position, but in the near-circular 
format, it will. 
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Element Style (NASA Two Line): NASA 
Two Line Elements (TLE’s) are often used 
to describe the orbit of Earth-orbiting 
artificial satellites. Describing the TLE 
format is beyond the scope of this User’s 
Guide. However, you do not need to 
understand TLE’s to use them! If you find 
the TLE for a satellite, simply copy the 
element to your clipboard, then press the 
Paste TLE From Clipboard button. Starry 
Night Pro 4.5 will paste in the new 
elements. Not all of the fields in a TLE are 
used by Starry Night Pro 4.5. Fields that 
are not used will be marked with ‘xxx’. 
See “Where can I get orbital elements for 
new objects I want to add using the Orbit 
Editor?” on page 152 for information on 
finding satellite TLE’s on the Internet.

Element Style (AMSAT): This is another 
style used to describe the orbit of 
Earth-orbiting artificial satellites. Again, 
describing this format is beyond the scope 
of this User’s Guide.

Reference Plane: A set of orbital elements 
is not enough to describe an object’s orbit 
without a reference plane. You can select a 
reference plane using the dropbox in the 
Orbit Editor dialog box.

For objects orbiting the Sun (asteroids, 
comets, planets), the most useful reference 
plane is the ecliptic plane. For objects 
orbiting other planets (such as moons and 
artificial satellites), the most useful 

reference plane is the equatorial plane of 
the object’s parent body. An astronomical 
reference plane is dependent upon the time 
of the observations. Starry Night Pro 4.5 
allows you to choose any of the following 
reference planes:
• Ecliptic: An ecliptic reference plane 

based on the time of your current Starry 
Night Pro 4.5 window. 

• Ecliptic 1950: An ecliptic reference 
plane based on the position of the 
ecliptic plane in the year 1950.

• Ecliptic 2000: An ecliptic reference 
plane based on the position of the 
ecliptic plane in the year 2000.

• Equatorial: An Earth equatorial 
reference plane based on the time of 
your current Starry Night Pro 4.5 
window.

• Equatorial 1950: An Earth equatorial 
reference plane based on the position of 
Earth’s equatorial plane in the year 
1950.

• Equatorial 2000: An Earth equatorial 
reference plane based on the position of 
Earth’s equatorial plane in the year 
2000

• Planet Equatorial: A reference plane 
based on the equatorial plane of the 
object’s parent body and the time of 
your current Starry Night Pro 4.5 
window.
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Surface Tab: On this tab, you can create a 
surface for your new object by importing 
an image file or pasting in information. 
Click Set to select an image file from your 
hard drive or Paste to paste in an image 
from the clipboard. The Delete button 
removes your custom image. This button 
will be greyed out if you have not yet 
added a custom image.

Image size and appearance:  There is 
some restriction on image size. The 
maximum size is 1500 by 1500 pixels, 
while the minimum is 25 by 25 pixels. If 
the picture is too big or too small, your 
computer will beep twice and not allow 
the paste. We recommend using images 
that are about 600 pixels long by 300 
pixels high.

Whatever picture you do use, its width is 
wrapped around the planet, and the height 
of it will go from pole to pole. Because 
Starry Night Pro 4.5 maps the image on a 
sphere, your image will be distorted in the 
northern and southern latitudes. Keep the 
important parts of your image near the 
“equator”. For examples, look at the 
default images of the planets. These 
images can give you an idea of how an 
object’s map relates to the appearance of 
the planet.

Seams on objects:  If you have an image-
editing program, such as Adobe 

Photoshop, you can adjust your images so 
that the seam (where the end of the 
pictures meet when wrapped on a planet) 
is minimized or invisible. Select one end 
of the picture (for example, the right third 
of the image), and cut it. Then slide the 
remaining two-thirds of the image all the 
way over to the right. Paste in the first 
piece, and position it so that it is now the 
left side of the image. You should now 
have an obvious seam where the two 
pieces are joined. At this point, you can 
use the image-editing program to clean up 
the seam, blending the two sides together 
so that the join is less obvious. Now select 
the entire picture and copy it. Then, using 
the Orbit Editor, paste it into your Starry 
Night Pro 4.5 object. The place on the 
object where the two sides of the image 
meet should now be seamless.

Other Settings: Using the sliders and data 
boxes in this tab, you can enter 
information about your new planet’s 
rotation rate, pole positions, diameter and 
absolute magnitude.

Meridian Position:  Sets the position of the 
object’s prime meridian, in J2000 
equatorial co-ordinates.

Rotation Rate:  Sets the rate at which the 
new object spins on its axis.

Tidal Lock With Parent: Over time, many 
objects in the solar system become 
gravitationally locked, that is, they keep 
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the same face towards their parent at all 
times. Our Moon is a good example of this 
phenomenon. Clicking this button 
automatically locks your object by setting 
its rotation to match its orbital period.

Pole RA:  Sets the right ascension of the 
object’s north pole, in reference to the 
Equatorial co-ordinate system.

Pole Dec:  Sets the declination of the 
object’s north pole, in reference to the 
Equatorial co-ordinate system.

Diameter:  Sets the diameter of your new 
object, measured in kilometres.

Note: Comet tail lengths are determined 
as a result of both absolute magnitude and 
size of the comet nucleus (diameter). 

Absolute Magnitude: Sets the inherent 
brightness of your object.

Saving Changes: Once you have entered 
all of the data for your new object, close 
the Orbit Editor. A dialog box will appear, 
warning you that changes have been made 
to this database.

Any new objects or changes you have 
made using the Orbit Editor are not 
permanently saved until you press the 
Save button in this dialog box! 

If you now open the Find pane and clear 
the text box, you will see your new object 
listed in its appropriate place among the 
other solar system objects. You can now 
centre on the object, turn on its orbit, or 

perform any of the other functions you can 
do with solar system objects in Starry 
Night Pro 4.5. 

Updating Data: To change any of the 
information for any new objects you have 
added with the Orbit Editor, open the 
object’s contextual menu and choose 
Edit Orbital Elements. This reopens the 
Orbit Editor and allows you to make any 
necessary changes.

Example: Adding a new planet

This example shows you how to use the 
Orbit Editor to add an imaginary new 
planet to our solar system.

1 Choose File->New Asteroid Orbiting Sun 
from the main menu to open the Orbit 
Editor dialog box.

2 Change the object type to “Planet” and 
name the new object “Planet X”.

3 The orbit of your new object is shown in 
red. Use the Increase Elevation button in 
the Orbit Editor dialog box to rocket out to 
an elevation of about 25 AU’s. The 
outermost brown orbit which you can see 
is the orbit of Jupiter.

4 Use the Mean Distance slider in the 
orbital elements section of the Orbit Editor 
to increase your planet’s mean distance to 
about 20 AU’s. As you do this, the red orbit 
that marks your planet will get larger, 
eventually encompassing the orbit of 
Jupiter.

5 Close the Orbit Editor window by 
pressing Save.

6 Open the Find pane and clear the text 
box. You should see “Planet X” listed just 
underneath Jupiter. You can now centre on 
Planet X, turn on its orbit, or perform any 
of the other functions you can do with 
planets in Starry Night Pro 4.5.
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Adding Objects 2 (Multiple Solar 
System Objects)

The Orbit Editor is handy when you want 
to add one or two new objects. However, it 
is cumbersome to add large numbers of 
objects (for example, a set of dim 
asteroids). To add multiple comets, 
satellites or asteroids, the best approach is 
to manually edit the comet, asteroid and 
satellite files. The data for these objects is 
stored in the files “asteroids.txt”, 
“comets.txt” and 
“satellites.txt”, which are all 
located in the “Starry Night Pro
4.5\Sky Data” folder (on the 
Macintosh, you will need to Ctrl-click on 
the Starry Night Pro 4.5 application icon 
and choose Show Package Contents, then 
open the “Resources” folder to view 
the “Sky Data” folder). 

You can open these files with a text editor 
and copy and paste orbital elements for 
new objects. This would be of use if you 
wanted a larger satellite database (for 
example) then the version in Starry 
Night’s “satellites.txt” file. Our 
Orbital Elements page: http://
www.starrynight.com/helpPro/
orbitalelements.shtml may have links to 
larger database files. If you do plan to edit 
text files directly, make sure you have the 
“Automatically check for updates” option 
in the 
LiveSky->Auto Update Preferences dialog 
box unchecked, because the automatic 
update will wipe out any data you have 
added to these files. Editing these data 
files is only recommended if you want to 
add a large number of objects. If you only 
want to add one or two objects, consider 
using the Orbit Editor instead.

Adding Objects 3 (Stars)

More than 19 million stars are included in 
Starry Night Pro 4.5. However, for some 
observers, this will not be enough! If you 
are using a CCD camera to capture images 
of the night sky, you will be able to take 
images with stars that are dimmer than the 
dimmest stars in Starry Night Pro 4.5 (the 
dimmest stars are about magnitude 14.5). 
For this reason, Starry Night Pro 4.5 
includes online access to the USNO star 
catalogue, a database of 500 million stars, 
as dim as 21th magnitude. The entire 
database would occupy about 15 compact 
discs, so Starry Night Pro 4.5 allows you 
to download data for only the region of 
sky that you are interested in.

Downloading stars from the online star 
database works in this manner:

1 Centre on the area of sky you are 
interested in and zoom in. You need to 
select a relatively small section of the 
sky (i.e. a small field of view). 
Otherwise, the star file would be too 
large to easily download.

2 Choose LiveSky->Download Stars Now 
from the main menu. Starry Night Pro 
4.5 will begin downloading the 
appropriate star file. Each file will vary 
in size from about 100 kilobytes to 1.5 
megabytes. Once the file is 
downloaded, you will see the new stars 
on your screen. The downloaded star 
files are now a permanent part of your 
database, and will be present every 
time you run Starry Night Pro 4.5 in the 
future.

http://www.starrynight.com/cgi-local/lists.cgi
http://www.starrynight.com/cgi-local/lists.cgi
http://www.starrynight.com/cgi-local/lists.cgi
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Automatic Star Downloads: If you choose 
LiveSky->Automatic Star Downloads from 
the main menu, Starry Night Pro 4.5 will 
automatically download the appropriate 
star data files from the Internet whenever 
you zoom in to a small enough field of 
view. Only select this option if you have a 
fast connection to the Internet while you 
are running Starry Night Pro 4.5!

Deleting Downloaded Star Data: Starry 
Night Pro 4.5 saves all star data that you 
have downloaded from the Internet on 
your hard drive, so the stars will be present 
every time you run the program (you do 
not need to download the files again). If 
you wish to delete these downloaded star 
data to free up space on your hard drive, 
choose 
LiveSky->Preferences for Auto Updates 
from the main menu and press the 
Clear Star Cache button.

Adding Objects 4 (Databases)

You can do more than add individual 
objects to Starry Night Pro 4.5, you can 
add entire databases! In fact, many of the 
databases described in 
“Databases 4 (Other)” on page 73 were 
originally created by Starry Night Pro 4.5 
owners. The recipe for creating a custom 
database is simple:

1 Create a plain text file in the approved 
format (see below for format 
examples).

2 Run Starry Night Pro 4.5 and choose 
File->Build Data File from the menu. A 
dialog box will open that prompts you 
to choose a file. Select the original text 
file from your hard drive. Starry Night 

Pro 4.5 will build a new data file based 
on your text file. This data file will be 
optimized for the rapid access the 
program needs to quickly plot out the 
thousands of objects displayed 
onscreen. If your original text file was 
not in the correct format, Starry Night 
Pro 4.5 will display an error message at 
this stage.

3 Once the data conversion process is 
complete, Starry Night Pro 4.5 will 
prompt you to name the new data file 
and save it to your hard drive. By 
default, the new data file will be saved 
in the same folder as your original text 
file. Change this so that the new data 
file is saved to your "Starry Night
Pro 4.5\Sky Data" folder (on the 
Macintosh, you will need to Ctrl-click 
on the Starry Night Pro 4.5 application 
icon and choose Show Package 
Contents, then open the 
“Resources” folder to view the 
“Sky Data” folder). 

4 Exit and restart Starry Night Pro 4.5. 
Open the Options pane. Your database 
will be listed, in the “Other” layer. 

Once you have created a database, all of 
the regular database options can be used to 
control the display of your database. In 
addition, you can use the Find pane to 
locate any object in your database, and 
open the Info pane for any object to get 
more information. 
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Database Format Examples: The 
"Extras\Database Examples" 
folder on the Starry Night Pro 4.5 CD 
contains several sample text files. Each 
file is in the proper format for Starry Night 
Pro 4.5's Build Data File command to build 
a database. The file "Simple.txt" 
shows a very basic database, while the file 
"NGC-IC.txt" shows the actual text file 
which was used to create an older version 
of our NGC-IC database. This file is 
extensively commented, to help you 
understand exactly what each section of 
the file is used for. You should look at the 
"NGC-IC.txt" file before attempting to 
build your own database. A few highlights 
of building databases are described below.

Basic Fields: For every object in your 
database, you can enter the following 
information fields: catalogue number, 
catalogue kind, magnitude, kind, right 
ascension, declination, and name. See the 
"NGC-IC.txt" file to learn the meanings 
of each of these fields. The magnitude and 
name fields are optional - if an object does 
not have a known value for one or both of 
these fields, just leave the field blank. The 
other fields are mandatory.

Optional Fields: You can add up to 8 
additional information fields for your 
database. These fields will then appear in 
Starry Night Pro 4.5’s Info pane for every 
object in your database. Different 
databases will have different information 
fields. Certain optional field labels have 
specific meanings, and are actually used 
by Starry Night Pro 4.5 when it draws your 
object onscreen. For example, Starry 
Night Pro 4.5 can use the optional field 
"Diameter" to draw your object a specific 

size. See the "NGC-IC.txt" file for 
more details.

Object Symbols: For each type of object in 
your database, Starry Night Pro 4.5 can 
show a different symbol onscreen, in the 
colour of your choice. For example, a 
database of galaxies might be represented 
onscreen with yellow symbols to mark 
spiral galaxies, and red symbols to mark 
elliptical galaxies. Yellow triangles might 
mark barred spiral galaxies, while yellow 
circles mark unbarred spiral galaxies. You 
can use Starry Night Pro 4.5's built-in 
symbols, or you can create your own 
symbols.

User Images

Starry Night Pro 4.5 lets you add images 
of any area of the night sky. You can use 
your own images, or download them from 
the Digitized Sky Survey or any other 
Internet site.

Note: This section covers adding images 
for objects that do not already have an 
image in Starry Night Pro 4.5. To modify 
the images of objects that already have 
images (planets, moons, Messier objects, 
etc.), see “Modifying Images” on 
page 136.

Adding Your Own Images: You can add 
any image on your computer’s hard drive 
to Starry Night Pro 4.5. If you want to add 
an image from an Internet site, first save 
this image to your hard drive. Once the 
image that you want to add to Starry Night 
Pro 4.5 is on your hard drive, follow these 
steps:

1 Right-click (Ctrl-click on the Mac) on 
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the object or area of the sky where you 
want to add your image. For example, 
assume you want to add an image of 
the globular cluster NGC 5466. You 
would first find NGC 5466 onscreen, 
and then right-click (Ctrl-click on the 
Mac) on it.

Tip: It is also possible to add images that 
cover more than one object, for example, a 
wide-field image that includes several 
galaxies and nebulae. Just right-click 
(Ctrl-click on the Mac) on any of the 
objects that appear in the image, and 
choose Add Image from the object’s 
contextual menu. You can then use the 
Image Editor controls (described in the 
next section) to line up your image 
correctly.

2 Choose Add Image from the object’s 
contextual menu. This opens the Image 
Editor dialog box.

3 Click the File button or the Paste 
button. The File button allows you to 
select an image from your hard drive, 
while the Paste button will paste an 
image that you have copied to your 
clipboard. Once you have selected the 
image, press OK and your image will be 
pasted into the Image Editor window.

4 Align the image using the controls 
available in the Image Editor. There are 
controls for sizing, shifting, flipping, 
and rotating the image as needed. All of 
these controls are described in 
“Image Editor Controls” on page 135. 
All nearby stars from Starry Night Pro 
4.5’s databases appear in green, making 
it easier to visually align your image 
with any stars that might be in it.

5 Once your image is aligned, press the 
Details button in the upper left corner of 
the window. This opens a dialog box 
which lets you name your image and 
add other optional information, such as 
picture source, notes, object kind, 
magnitude, and distance.

6 The Image Editor window also has a 
Background Reduction slider (the 
slider only becomes visible after you 
have pasted in an image). 

This slider allows you to reduce the 
brightness of an image. If you have an 
overexposed image, placing it into 
Starry Night Pro 4.5 will often result in 



134  Starry Night Pro 4.5 User’s Guide
an unattractive, “boxy” look where the 
edges of your image contrast greatly 
with the black background sky. 
Reducing the image brightness using 
this slider can eliminate this problem. 
Once you have adjusted your image 
brightness and entered all relevant 
information, press Save to exit the 
Image Editor.

Adding Images from the Digitized Sky 
Survey: You can use Starry Night Pro 
4.5’s web link to the Digitized Sky Survey 
to download and paste in images of 
galaxies, nebula, or any other object. See 
“Downloading Photographic Images” on 
page 67 for more about the Digitized Sky 
Survey.

To add an image using the Digitized Sky 
Survey:

1 Right-click (Ctrl-click on the Mac) on 
the object of which you would like to 
download an image.

2 Choose Add Image from the object’s 
contextual menu to open the Image 
Editor. Starry Night Pro 4.5 will have 
automatically guessed at the area of the 
sky for which you wish to download an 
image, based on the size of the original 
object you selected. This area will be 
marked with a yellow square. In most 
cases you will not need to change this, 
but you can enlarge, shrink or shift the 
image bounds if you wish, using the 
Image Editor controls, described in 
“Image Editor Controls” on page 135.

3 Click the DSS button. Starry Night Pro 
4.5 will begin downloading the DSS 
image. This may take a few minutes, 
depending on the server load. Once the 

image is downloaded, it will appear in 
the Image Editor dialog box.

Tip: If you wish, you can also download 
the DSS image into your Internet browser, 
by pressing the Web button. If you then 
copy this image to your clipboard, you can 
paste it into the Image Editor by pressing 
the Paste button. The Paste button can be 
used to paste in any images that are on 
your clipboard.

4 The image should automatically be 
aligned with the background stars. If 
for some reason, it is not perfectly 
aligned, you can align the image using 
the Image Editor controls. 

5 When you are satisfied that your image 
is correctly aligned, press the Details 
button in the upper left corner of the 
window, to add an image name, add 
other information, and use the 
Background Reduction slider (if 
necessary). Then press Save twice to 
exit the Image Editor.

Note: Downloading images from the 
Digitized Sky Survey is not the same as 
downloading star data from the Internet 
(discussed in “Adding Objects 3 (Stars)” 
on page 130). When you download star 
data, each star can be selected as an 
individual object in Starry Night Pro 4.5. 
When you download a DSS image, the 
individual stars in this image cannot be 
selected, and no information can be 
obtained about them from the program.
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Image Editor Controls: The celestial 
sphere is an imaginary globe that encloses 
Earth. We can imagine that all the stars, 
planets, and other celestial objects are 
painted onto the inner surface of this 
sphere. Adding an image to Starry Night 
Pro 4.5 means painting a new image onto 
the inner surface of this sphere. The 
following Image Editor controls affect the 
placement of your image on the celestial 
sphere:

Size:  Increases or decreases the 
area that your image occupies on 
the celestial sphere.

Height: Increases or decreases the 
vertical extent of your image on 
the celestial sphere, while leaving 

the horizontal extent unchanged.

Width: Increases or decreases the 
horizontal extent of your image 
on the celestial sphere, while 

leaving the vertical extent unchanged.

Rotate: Rotates the position of 
your image on the celestial 
sphere in a clockwise or counter-

clockwise direction.

Flip: Flips your image 
horizontally or vertically.

Slide: Slides the position of 
your image on the celestial 
sphere horizontally or 
vertically.

Zoom: This control does not 
affect the placement of your 
image on the celestial sphere, it 

simply zooms your view in or out. If you 
used the Image Editor to increase or 
decrease the area of your image, you may 

need to use these zoom buttons to see the 
full extent of your image.

Accessing Your Images: All images that 
you add go into a new database called 
“User Images”. You control this database 
by using the “User Images” options in the 
Deep Space layer of the Options pane. As 
with all other databases, you can turn the 
database on/off, or search for specific 
objects in the database.

Note: Images that you have added are 
mapped onto a section of the celestial 
sphere, not to a particular object. For 
example, assume you have added a new 
image that shows an NGC object. You 
would turn this image on/off by using the 
“User Images” options in the 
Options pane, not the “NGC-IC” options.

Editing Your Images: You can modify any 
of your custom images at any time. Locate 
the image onscreen and right-click 
(Ctrl-click on the Mac) on the image to 
open its contextual menu. Choose 
Edit Image to open the Image Editor. You 
can adjust the existing image, or press the 
Clear button to add a completely new 
image.

Tip: It is easier to open an image’s 
contextual menu if you turn off every 
database in the Options pane except “User 
Images”. Otherwise, you may find Starry 
Night Pro 4.5 opening the contextual menu 
for an object, instead of the menu for its 
image.
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Modifying Images

It is possible to replace any of the built-in 
images in Starry Night Pro 4.5 with 
images of your own. The images you can 
replace fall into two categories: objects in 
our solar system, and deep space objects in 
the “Messier” and “Bright Objects” 
databases.

Solar System Objects: To modify the 
image of any object in our solar system, 
right-click on the object (Ctrl-click on the 
Mac) to open its contextual menu. Choose 
Edit Surface Image from the menu. 

The dialog box that opens has exactly the 
same controls as the Surface Image tab in 
the Orbit Editor, which you use to add 
surface images for new solar system 
objects. See “Surface Tab” on page 128 
for information on these controls.

Messier and Bright NGC Objects: You can 
modify any of the images in Starry Night 
Pro 4.5’s “Messier” and “Bright NGC 
Objects” database of deep space objects by 
performing the following steps (see 
“Messier Objects” on page 72 and 
“Bright NGC Objects” on page 72 if you 
have forgotten which objects are included 
in these databases):

1 Right-click (Ctrl-click on the Mac) on 
the object whose image you want to 
replace.

2 Choose Edit Image from the object’s 
contextual menu.

3 Press the Delete button to clear the 
existing image.

4 Press the File button to select an image 
from your hard drive, or the DSS button 
to download an image from the 
Digitized Sky Survey.

5 Position and size your image correctly 
using the Image Editor’s controls.

6 Click Save.

Note: Use caution when replacing these 
images. Once you replace an image, you 
cannot return to the original image 
without recopying it from the Starry Night 
Pro 4.5 compact disc.

Custom Horizons

To make your viewing experience even 
more realistic, you can modify your 
surroundings in Starry Night Pro 4.5 to 
more closely resemble the area in which 
you live.

To modify the scenery set:

1 Open the Options pane, expand the 
Local View layer and open the Local 
Horizon Options dialog box.

2 Check the box marked “Custom” and 
then close the dialog box.

3 Choose Edit->Edit Custom Horizon from 
the main menu. 
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4 A series of yellow squares, or nodes, 
appear on the far and near horizons. If 
you click and drag a node, you can 
adjust the topography of the landscape 
in the current view. You can also click 
on any of the trees along the horizon, 
and drag them. This will change their 
size and /or position.

5 When you are finished editing the 
horizon, select 
Edit->Edit Custom Horizon again. A 
dialog box will appear, telling you that 
changes have been made to the horizon 
and asking if you want to save these 
changes. If you are satisfied with the 
changes, select Save.
Caution! This alters the default 
horizon file “Earth.txt”. Once you 
have saved your changes, the only way 
to revert to the original horizon is to 
copy the original file from the Starry 
Night Pro 4.5 CD.

Photorealistic Horizons

One of the exciting features of Starry 
Night Pro is the ability to simulate your 
local landscape by adding 360 degree 
photos of your own backyard and favorite 
observing sites. By default Starry Night 
comes with several photorealistic horizons 
that you can use when viewing from the 
Earth. Visit http://www.starrynight.com/
help/photorealisticHorizons/ for 
instructions on how to add your own 
custom horizons!

Not only can you make your own 
photorealistic horizons for Earth, but also 
for any planet and many moons in the 
solar system.

If you’d like to share your own 
photorealistic landscape with other Starry 
Night users, you can submit your final 
work to support@starrynight.com. 

Note: Photorealistic horizons require an 
OpenGL capable graphics card.

Customizing the Favourites Menu

You were introduced to the Favourites 
menu in “The Favourites Menu” on 
page 113. Recall that this menu is a quick 
shortcut to a selection of pre-made Starry 
Night Pro 4.5 files. The options at the top 
of this meny allow you to customize this 
menu and add your own files. This can be 
particularly effective if you are giving a 
lecture or presentation and need to open a 
lot of files in a short period of time.

Adding new files or folders: To add a new 
file to the Favourites menu, set up a scene 
in Starry Night Pro 4.5, exactly as if you 

mailto:support@starrynight.com
http://www.starrynight.com/help/photorealisticHorizons/
http://www.starrynight.com/help/photorealisticHorizons/
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were creating a new file (see 
“Creating Files - An Example” on 
page 114 if you are not familiar with 
creating Starry Night Pro 4.5 files). Then 
choose Favourites->Add Favourite from the 
main menu. The Favourites side pane will 
open and prompt you to name your file. 
From now on, your file will be listed at the 
bottom of both the Favourites menu and 
the Favourites side pane, and can be 
opened in the same fashion as any other 
file in these menus.

If you plan to add a lot of files to the 
Favourites menu, you may wish to create 
folders within this menu to subdivide your 
files and make them easier to retrieve. To 
do this, choose Favourites->Add Favourite 
Folder from the main menu. 

Files and folders in the Favourites side 
pane are “drag and drop”, so it is easy to 
move them around and arrange them in the 
order you prefer.

Modifying files: You can modify any of the 
files listed in the Favourites menu. To 
modify a file, first open the file, from the 
Favourites menu, or the Favourites side 
pane. Next, modify the file in any fashion 
using the Starry Night Pro 4.5 controls. 
Finally, choose Favourites->Save Favourite 
from the main menu. A dialog box will 
appear, asking you if you wish to 
overwrite the existing file. Choose Replace 
Favourite to overwrite the existing file.

Custom Asterisms

Different cultures see the stars in different 
ways, joining them together to form 
recognizable patterns. Each one of these 
patterns is called an asterism. While 
today, the stick figures for the 88 "official" 
constellations are the best-known set of 
asterisms, many other sets exist. Even for 
the 88 "official" constellations, there is 
more than one way to draw the stick 
figures. Starry Night Pro 4.5 makes it 
possible for you to create your own set of 
custom asterisms. To create a new set of 
asterisms, you need to create a plain text 
file in the proper format, and save this file 
in your “Starry Night Pro
4.5\Sky Data\Asterisms” folder 
(on the Macintosh, you will need to 
Ctrl-click on the Starry Night Pro 4.5 
application icon and choose 
Show Package Contents, then open the 
“Resources” folder to view the “Sky
Data” folder). The next time you run 
Starry Night Pro 4.5, open the Options 
pane and expand the Constellations layer. 
Open the Constellation Options dialog 
box. Your new set of asterisms will be 
listed alongside the other sets of stick 
figures.

To see the format for an asterism file, open 
the text file "Oriental Moon
Stations.txt" in the "Database
Examples" folder on the CD. This is the 
exact file which Starry Night uses to 
render the Oriental moon station set of 
stick figures onscreen. The format is quite 
straightforward. You need to specify a 
name for your new set of asterisms (for 
example, "Oriental Moon Stations"). For 
each asterism in this set, you need to enter 
the asterism's name, the approximate 
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position in the sky of the asterism's centre, 
and each of the lines between stars that 
define the shape and size of this asterism.

Note: If you create a new set of asterims 
and would like to share it with other users, 
please e-mail your asterism file to 
support@starrynight.com. We would love 
to have a reference set of files that depicts 
the figures of many cultures!

Backing Up Custom Data

You may wish to back up your custom 
data in case of a computer problem. If you 
ever change computers, you will also need 
to move this custom data. This section 
outlines where each piece of custom 
information is stored, so you will know 
which files you need to back up

Windows/Mac File Structure Differences: 

Most custom data is stored inside the 
“Sky Data” folder or the “Prefs” 
folder. On Windows, the “Sky Data” 
folder is inside the “Program
Files\Starry Night Pro 4.5” folder. On 
the Mac, you will need to 
Ctrl-click on the Starry Night Pro 4.5 
application icon (inside the 
“Applications” folder) and choose 
Show Package Contents, then open the 
“Resources” folder to view the “Sky
Data” folder. On Windows, the “Prefs” 
folder is “Program Files\Starry 
Night Pro 4.5\Sky Data\Prefs”. On 
the Mac, the “Prefs” folder is 
“Library\Preferences\
SPACE.com\Pro”.

Tip: If you have the space on your hard 
drive, the simplest way to back up your 

data is just to back up the entire 
“Starry Night Pro 4.5” folder (on 
the Mac, this is the “Resources” folder 
for the Starry Night Pro 4.5 application). 
Then you do not have to worry about 
backing up individual files. On the Mac, 
you will also need to back up the 
“Library\Preferences\
SPACE.com\Pro” folder.

Settings Files: If you have customized 
your settings, using the menu option 
Options->Save Current Options as Default, 
these changes will be saved in the file 
“Default Settings.sno” in the 
“Prefs\Pro” folder. If you have used 
the Options->Save Preset... command to 
create additional settings files, these files 
(including your print settings) will be 
saved in the “Sky Data\View
Options” folder.

FOV Indicators and Equipment List: If you 
have added any new field of view 
indicators or created an equipment list (see 
“Field of View Indicators 2 (Displaying 
Indicators)” on page 52 for more 
information), these indicators will be 
saved in the “Prefs\Equipment” 
folder.

Objects Added With the Orbit Editor: The 
“UserPlanets.ssd” file in the “Sky
Data” folder contains all information for 
objects added with the Orbit Editor. If you 
have pasted in surface images for these 
objects, they will be stored in the folder 
“Sky Data\Planet Images”.

mailto:support@starrynight.com
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Objects Added By Modifying Text Files 
(Satellites, Comets, Asteroids): These 
objects are stored in the files 
“Satellites.txt”, “Comets.txt”, 
and “Asteroids.txt”, all in the “Sky
Data” folder.

Stars: Stars downloaded from the online 
star database will be saved in the “Sky
Data\USNO” folder.

Databases: Any databases you have added 
will be stored in the “Sky Data” folder. 
For example, a database named 
“Spacecraft” would be saved as the file 
“Spacecraft.ssd”.

User Images: The text file named 
“User Images.txt” in the folder 
“Sky Data” contains information on the 
size, name and position of all new images 
you have added. The folder “Sky
Data\User Images Images” 
contains the actual image files.

Modified Images: If you have modified 
any images of solar system objects by 
pasting in new images, these images will 
be saved in the “Prefs\Planet
Images” folder under the object’s name. 
For example, a modified image of the Sun 
will be saved as “Sun.pct”. If you have 
modified images in the “Messier” or 
“Bright Objects” database, the text files 
named “Messier Objects.txt” and 
“Bright NGC Objects.txt” in the 
“Sky Data” folder contain information 
on the size, name and position of all 
images you have modified. The folders 
“Sky Data\Messier Objects
Images” and “Sky Data\Bright
NGC Objects Images” contain the 
actual image files.

Custom Horizons: Changes to the custom 
horizon profile are saved in the file 
“Earth.txt” in the “Sky
Data\Horizons” folder. New 
photorealistic horizon panoramas are 
saved in the “Sky Data\Horizon
Panoramas” folder.

Custom “Favourites” Files: These files are 
stored in the “Sky Data\Go” folder. 

Custom Asterisms: New asterism sets are 
stored in the “Sky Data\Asterisms” 
folder.

Object Log Entries: Log entries are stored 
in the “Prefs\Logs” folder.

Planner Sessions: Lists created in the 
Planner pane are saved in the 
“Prefs\Sessions” folder.



Appendix A
Frequently Asked Questions
This section answers the most common questions 
about Starry Night Pro 4.5. The most up to date 
version of this FAQ is available online by 
choosing Help->Online Help from the Starry Night 
Pro 4.5 menu.

The web version of the FAQ is especially useful 
for websites mentioned on this page. Their links 
may have changed since this manual was printed, 
in which case the new links will be in the online 
FAQ.

If your question still isn’t answered, contact us at 
support@starrynight.com.

QuickTime

What is QuickTime and why do I need it?

QuickTime is a tool for manipulating graphics 
files and constructing and viewing animation 
sequences. Starry Night Pro uses it to allow you 
to make movies of Starry Night sequences and to 
save screen images from Starry Night as graphics 
files. Starry Night will not run at all unless you 
have version 6 or later of QuickTime.

mailto:support@starrynight.com
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When I install QuickTime, what type of 
installation should I choose?

You should choose the "Recommended 
Install" option, as the moviemaking and 
image exporting features in Starry Night 
Pro will not work properly if you choose 
the "Minimum Install" option.

I get an error message when I try to 
install QuickTime.

This usually occurs if the “Temp” folder 
on your hard drive is full (this is the folder 
temporarily used by installers, including 
the QuickTime installer). If there is too 
much in this folder, the installer may not 
work properly. You should empty the 
“Temp” folder (if there are any old files in 
this folder which you need, move them to 
another folder) and then run the 
QuickTime installer again. You should 
close all other applications, including any 
anti-virus software utilities, when you run 
the installer. If you still encounter errors, 
you may wish to visit Apple’s QuickTime 
page for support help: 
http://www.apple.com/quicktime.

Registration Number

Where do I find my registration 
number for the program?

Your registration number is on the front 
inside page of the Starry Night Pro User's 
Guide. This page is coloured to distinguish 
it from the rest of the book. 

How do I register my copy of Starry 
Night Pro?

We encourage you to register by mailing 
in the registration form at the front of the 
User's Guide or by visiting our online 
registration page: 
http://www.starrynight.com/register. This 
allows us to notify you of any bug fixes, 
updates or new plugins for Starry Night 
Pro.

I want to move my copy of Starry Night 
Pro to a new computer. How do I 
retrieve my registration number?

Choose Registration from the Help menu 
(Windows) or the 
Starry Night Pro menu (Macintosh). 

http://www.apple.com/quicktime
http://www.starrynight.com/register
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I am trying to install QuickTime, and it 
is not accepting my registration 
number.

The QuickTime registration screen is only 
for a more advanced version of 
QuickTime (QuickTime Pro) that is not 
included with Starry Night Pro 4.5. Just 
leave this screen completely blank (no 
name or number) and press the Next button 
to install the regular version of 
QuickTime.

Only when you run Starry Night Pro 4.5 
itself for the first time do you need to enter 
the registration number found at the front 
of your User’s Guide.

Installation

I already have a version of Starry Night 
on my computer. Do I need to remove 
them before I install ?

No. Starry Night Pro 4.5 will be installed 
as a completely new program, and you can 
choose to keep the other version of Starry 
Night on your computer or remove it. 

If you have an older version of Starry 
Night Pro, you may have customized your 
older version in some ways (for example, 
by adding images, creating custom settings 
or using the Orbit Editor). To transfer this 
information to Starry Night Pro 4.5, first 

create a new folder on your hard drive. 
Then save all of the customized files in 
this folder. See “Backing Up Custom 
Data” on page 139 for information on the 
location of all customized files. If you 
have version 3 of Starry Night Pro, the 
only changes to the file structure are that 
the “Starry Night Pro Data” 
folder is now known as the “Sky Data” 
folder and the “Custom Images” folder 
and files are now known as “User
Images”. If you have version 4.0.x of 
Starry Night Pro, the file structure is 
identical to the new version. 

Once Starry Night Pro 4.5 is successfully 
installed, you can then place your saved 
custom files in the appropriate folders, 
overwriting Starry Night Pro 4.5’s default 
files when necessary.

Support

The “tool tips” help feature does not 
work properly (Windows only).

This is a problem with Microsoft 
Windows, which should be fixed in a 
future Windows update. Visit the support 
section of www.microsoft.com for more 
details.

My questions aren't answered in the 
manual or this FAQ. Who can I 
contact?

You can e-mail support@starrynight.com 
for help with your problems.

mailto:support@starrynight.com
http://www.microsoft.com
http://www.microsoft.com
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Are there any other support resources?

Yes, there is a Starry Night Discussion 
List for owners of Starry Night to share 
program information and ask other owners 
questions. Sign up for this list at http://
www.starrynight.com/cgi-local/lists.cgi. 
The Usenet newsgroup "sci.astro.amateur" 
is also a good resource for general 
questions about astronomy and observing.

Updates/Upgrades

How do I find out if I have the latest 
version of Starry Night Pro?

First, retrieve your current version number 
by choosing About Starry Night Pro 4.5 
from the Help menu (Windows) or the 
Starry Night Pro 4.5 menu (Macintosh). 
The first three numbers in the code shown 
in the bottom left corner are your version 
number. Then select 
LiveSky->Check for Program Updates from 
the menu. This will connect you to the 
updates page on our website, which lists 
the latest updates. If a newer version is 
available, click the appropriate link to 
download the updater file.

Will future updates be free?

Bug fixes and minor feature updates to 
Starry Night Pro 4.5 will be available as 
free Internet downloads to existing 
owners. Major feature updates will be 
available for an upgrade price.

General Run-Time Problems

I get an error message when I try to run 
Starry Night Pro 4.5. 

This usually means that your computer 
doesn't meet the required system 
requirements for Starry Night Pro 4.5. See 
the next question for the system 
requirements.

What are the system requirements for 
Starry Night Pro 4.5?

The minimum requirements are as 
follows:

Windows: Windows 98/ME/2000/XP, 64 
MB RAM and 400 MB hard disc space. 
OpenGL support requires an OpenGL 
compatible graphics card.

Macintosh: Requires OS X 10.1 or higher 
and 400 MB of hard disc space. Will not 
run on OS 9.x or earlier. OpenGL support 
requires an OpenGL compatible graphics 
card.

For maximum performance, we 
recommend a system that meets the 
following requirements:

700 MHz or higher processor, 256 MB 
RAM, 1.5 GB hard disc space, OpenGL 
compatible graphics card (32 MB and 
above recommended).

Starry Night Pro 4.5 runs very slowly on 
my computer.

Your computer may meet the minimum 
system requirements for Starry Night Pro 
4.5, but not the recommended system 
requirements. See the above question for 
information on the minimum and 

http://www.starrynight.com/cgi-local/lists.cgi
http://www.starrynight.com/cgi-local/lists.cgi
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recommended system requirements. 
Updating the processor speed or the 
amount of RAM on your computer should 
speed up Starry Night Pro 4.5.

Some of Starry Night Pro 4.5’s controls 
appear to be missing (or are not drawn 
properly).

You may not have installed QuickTime 
correctly. Reinstall QuickTime and be sure 
to choose the “Recommended Install” 
option, and you should then see all of the 
controls. See 
“Installing Starry Night Pro 4.5” on page 9 
for more information.

When I run Starry Night, it will slow 
down after about 10 seconds if I am not 
doing anything. I need to use the mouse 
or keyboard to speed it up again. 
(Macintosh only)

This appears to be a problem specific to 
the G4 processor. Turning off "processor 
cycling" in the Energy Saver Control 
Panel should fix the problem.

Movies

I get an error message when I try to 
view any of the movies in the Movies 
pane.

This can happen if you chose the 
"Minimum Install" option when you 
installed QuickTime. You should reinstall 
QuickTime and choose the 
"Recommended Install" option. 

During the 
installation 
process, be sure to 
check the 
“Macintosh file 
types” box in the 
“File type 
associations” 
dialog box that 
pops up. The 

movies should then play back properly.

OpenGL

Do I need an OpenGL graphics card to 
run Starry Night Pro 4.5?

No. Upon startup, Starry Night Pro 4.5 
will check your hardware to see if you 
have an OpenGL compatible graphics 
card. If you do not have such a card, Starry 
Night Pro 4.5 will automatically run the 
non-OpenGL version. If for some reason, 
you have an OpenGL graphics card but do 
not wish to run the OpenGL version of 
Starry Night Pro 4.5, choose Preferences 
from the File menu (Windows) or the 
Starry Night Pro 4.5 menu (Macintosh), 
choose OpenGL from the dropbox in the 
upper left corner of the Preferences dialog 



146 Starry Night Pro 4.5 User’s Guide
box, and uncheck the option “Use 
OpenGL”.

What differences will I see if I run 
Starry Night Pro 4.5 on an OpenGL 
compatible graphics card?

Starry Night Pro 4.5 will run much faster 
because it takes advantage of OpenGL’s 
graphics rendering technology. In 
addition, OpenGL users will see much 
higher-resolution solar system object 
surface maps, and photorealistic 
panoramic horizons. Finally, stars will 
look more realistic and orbit and path lines 
will not look as jagged.

I have an OpenGL card but things are 
still choppy. How do I improve 
performance?

Upgrading to a 32 MB (or greater) Video 
Card will significantly enhance OpenGL 
performance. Switching from millions of 
colors (32 bit) to thousands of colors (16 
bit) can improve performance, but will 
reduce image quality. Starry Night may 
run better on PCI based OpenGL graphics 
cards if 32 or 16 are selected in the "Force 
Texture Cache Size" box. There may be 
some choppiness, but the imagery will be 
improved. If you have an AGP graphics 
card, you should leave this unchecked. 
The Use half size textures option in the 
OpenGL Preferences window should 
improve performance on slower 
computers or machines with less memory 
(regardless of PCI/AGP). If you set the 
texture cache to only 16 MB, it 
automatically sets the use half size 
textures. 

I'm getting an error message when I 
turn OpenGL on. What should I do? 

This can happen if you are using an older 
video driver. You should visit the web site 
of your video cards manufacturer and 
download the latest driver available for the 
make and model of your card. Drivers are 
usually available in the Support or 
Downloads areas of the web site.

Time & Date

Starry Night Pro doesn’t display the 
correct time when I start up. How do I 
fix this?

Starry Night Pro reads the time from your 
computer clock. Make sure it is set 
correctly there. On Windows, you can 
access the clock by clicking the Start 
button on your desktop and choosing 
Settings->Control Panel, then double-
clicking on “Date/Time” in the list which 
appears. On the Mac, click on the Apple 
menu, then select
Control Panels->Date & Time.

The correct time is shown in the toolbar 
when I start Starry Night Pro, but the 
sun rises and sets at the wrong time. 
How do I fix this?

Most likely you have entered the wrong 
time zone for your home location. Choose 
Set Home Location from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh) to see what the time 
zone is set at, and change the time zone in 
this window if necessary. If you do not 
know your time zone, see the next 
question.
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How do I find my time zone?

Time zones are in relation to London, 
England. People on Eastern Time are 5 
hours behind London time, so they should 
put "-5h" for their time zone. Those on 
Central Time would enter "-6h" and so on.

Visit the World Time Zone Map at http://
aa.usno.navy.mil/AA/faq/docs/
world_tzones.html if you do not know the 
time zone of your home location. 

Do the sunrise/sunset times account for 
the refraction of light due to the earth's 
atmosphere?

Yes. The bending of light due to the 
Earth’s atmosphere is accounted for by 
simply lowering the horizon about 1/2 
degree. This gives the correct rise and set 
times for the sun and moon but doesn’t 
affect the relative positions of the stars.

How does Daylight Saving Time work in 
Starry Night?

When you start up Starry Night, the 
program checks your computer's date/time 
settings to find out if Daylight Saving 
Time is in effect for the current date, and if 
so, automatically adjusts the sky to 
account for this. If Daylight Saving Time 
is "on" in Starry Night, the little icon of the 
sun immediately to the left of the time in 
the toolbar will be coloured yellow. Click 
on this icon to turn off Daylight Saving 
Time (if Daylight Savings Time is already 
on, clicking this icon will turn it off). Note 
that Starry Night only checks to see if 
Daylight Saving Time is in effect when 
you open the program. This means that 
you may have to turn on or off Daylight 

Saving Time if you change the date from 
within the program. For example, let's say 
you open the program in June. Starry 
Night checks with the operating system 
and determines that Daylight Saving Time 
is in effect, so the icon of the sun in the 
toolbar is lit up. However, you are 
interested in viewing a solar eclipse in 
December, so you change the date in 
Starry Night Pro 4.5 to sometime in 
December. Starry Night will not 
automatically turn Daylight Saving Time 
off. You need to click on the icon of the 
sun to manually turn Daylight Saving 
Time off.

Can I get Starry Night to show the time 
using the 24-hour clock?

Yes. On Windows, Starry Night looks to 
the Windows registry to determine the 
time format. If it can't find a registry entry 
for regional date settings then it defaults to 
the 12 hour clock. Unfortunately UK 
Windows does not automatically place the 
date format in the registry where Starry 
Night expects to see it. To work around 
this, you should open the "Regional 
Settings" control panel, switch the time 
format to something other than the current 
setting, click OK, then reopen the 
"Regional Settings" control panel and 
switch to the 24-hour clock. After 
restarting Starry Night it should be using 
the new time format. On the Macintosh 
you can reset the time format from the 
Date and Time control panel. After 
restarting Starry Night it should be using 
the new time format.

http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
http://aa.usno.navy.mil/AA/faq/docs/world_tzones.html
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Can I get Starry Night to show dates in 
the European format?

Yes.  On Windows, Starry Night looks to 
the Windows registry to determine the 
order in which to show dates. If it can't 
find a registry entry for regional date 
settings then it defaults to the US month, 
day, year. Unfortunately UK Windows 
does not automatically place the date 
format in the registry where Starry Night 
expects to see it. To work around this you 
should open the "Regional Settings" 
control panel, switch the date format to 
something other than the current setting, 
click OK, then reopen the "Regional 
Settings" control panel and switch to the 
UK day-month-year order. After restarting 
Starry Night it should be using the new 
date format. On the Macintosh you can 
reset the date format from the Date and 
Time control panel. After restarting Starry 
Night it should be using the new date 
format.

When I view from off the Earth, the 
time reads "UT". What does this mean?

UT is short for "Universal Time". This is 
the same thing as Greenwich Mean Time, 
and is the time in London, England (not 
accounting for daylight saving time). 
Universal Time is used as a standard 
reference time for astronomical events by 
astronomers around the world. When you 
are viewing from a location off the Earth, 
your old "time zone" does not really apply, 
so Starry Night uses Universal Time.

Does Starry Night use the Gregorian or 
Julian calendar for old dates?

Starry Night uses the old Julian calendar 
for all dates before Oct. 15, 1582, and the 
Gregorian calendar for all dates more 
recent than this. The dates Oct. 5-Oct. 14, 
1582 do not exist in Starry Night, to 
account for the ten days which were 
skipped when the new calendar was 
introduced.

How do I find the time & date of 
eclipses?

Select LiveSky->Upcoming Events to bring 
up a list of eclipses and other astronomical 
events, sorted by date. Click on the one 
you want and select Home View or 
Best View. Home View shows you the event 
from your home location, while Best View 
places you at the event's optimal viewing 
location. 

Viewing Location

I’ve tried changing my home location, 
but everytime I restart the program, it 
reverts to the old location. How do I 
change my home location?

You have to change your home location by 
selecting Set Home Location from the File 
menu (Windows) or the 
Starry Night Pro 4.5 menu (Macintosh) and 
changing your location from this window. 
Any location changes that you make 
elsewhere in Starry Night Pro 4.5 only 
affect your current viewing location, not 
your home location.
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My city isn’t in the list of cities in Starry 
Night’s Viewing Location dialog box, 
and I don’t know my latitude and 
longitude. Where can I find this 
information?

Just click the Lookup Lat/Long On Internet 
button in the Latitude/Longitude tab of the 
Viewing Location dialog box to visit a 
website with information on finding your 
latitude and longitude. 

See “How do I find my time zone?” on 
page 147 if you do not know your time 
zone.

How do I go to Mars or another planet?

Open the Find pane to see a list of planets. 
Double-click on the name of the planet 
you wish to visit, to centre on this planet. 
Then right-click (Ctrl-click on the Mac) on 
the planet and choose Go There from the 
planet’s contextual menu.

How do I go to a star or galaxy?

Right-click (Ctrl-click on the Mac) on the 
star you wish to go to. Choose Go There 
from the menu which appears. This will 
take you to the star or galaxy, from which 
you can look back at the Sun.

Internet Database & Digitized Sky 
Survey

When I choose Web Info for an object in 
Starry Night Pro, it opens using 
Internet Explorer. How do I get it to use 
Netscape?

Starry Night uses your "default Internet 
browser" to access our Internet database. 

If you want to use Netscape, you must 
make it your default browser. Learn how 
to do this for Macintosh: http://
home.netscape.com/download/
mac_instructions.html or Windows: http://
help.netscape.com/kb/consumer/
19971009-21.html.

The Internet features in Starry Night 
Pro 4.5 only work the first time that I 
use them. After this, nothing happens. 
Why?

Starry Night Pro 4.5 opens a new Internet 
browser window the first time that you use 
one of Starry Night Pro 4.5’s Internet 
features. You need to keep this window 
open, for as long as Starry Night Pro 4.5 is 
running. If you close it, the Internet 
features will not work properly the next 
time that you try to use them.

Sometimes the Show Photographic Image 
option in the menu is greyed out. Why?

This option (which downloads an image 
from the Digitized Sky Survey) is only 
available when you have a field of view 
between about 1.5 arcminutes and 45 
arcminutes. At larger or smaller fields of 
view, it will be greyed out.

Printing & Making Movies

Printing star charts and making 
QuickTime animation sequences.

How do I print star charts?

Adjust your window to the view you want, 
then choose File->Print. 

http://home.netscape.com/download/mac_instructions.html
http://home.netscape.com/download/mac_instructions.html
http://home.netscape.com/download/mac_instructions.html
http://help.netscape.com/kb/consumer/19971009-21.html
http://help.netscape.com/kb/consumer/19971009-21.html
http://help.netscape.com/kb/consumer/19971009-21.html
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Can I print images in colour?

You cannot print images in colour by 
using the File->Print command. However, 
there is a way around this. Set up the 
screen so that it shows the image you wish 
to print out. Choose File->Export as Image.  
This opens a window which allows you to 
save the screen as a graphical image. The 
bottom left corner of this window has a 
dropbox which allows you to save the 
image in several popular formats, such as a 
"jpeg" or a "pict". Once you have saved 
this image, you can open it a program such 
as Internet Explorer and choose File->Print 
to print out a colour image.

Can I print star charts showing the 
whole sky?

Yes. Choose Preferences from the File 
menu (Windows) or the 
Starry Night Pro 4.5 window (Macintosh), 
choose General from the dropbox in the 
upper left corner of the Preferences dialog 
box, and check the box marked “Allow 
Maximum Zoom Out”. Then continue 
zooming out using the left zoom button 
until you have a circular field of view of 
180°, which is the entire hemisphere of 
sky that is above the horizon at any one 
time. Then choose File->Print to print this 
image.

Neither the Export as Image feature nor 
the Make Movie feature do anything. 
What's wrong?

These two features will not work if you 
chose the "Minimum Install" option when 
you installed QuickTime. You should 
reinstall QuickTime and choose the 

"Recommended Install" option. Both 
features should then work properly.

Why do the movies I made with Starry 
Night have distorted colours when I 
play them back?

This is a result of the compression method 
which you used when saving the movie. 
From within Starry Night, choose 
Preferences from the File menu 
(Windows) or the Starry Night Pro 4.5 
menu (Macintosh) and press the 
QuickTime Movie Preferences button. The 
"Compression Settings" window which 
opens allows you to modify the 
compression settings. The top dropbox in 
this window is the compression method. If 
you saw distorted colors in the movies you 
made, try changing the compression 
method. "Sorenson Video 3" is a good 
compressor which usually doesn't distort 
the original images noticeably. Also make 
sure that the "Quality" slider in the 
"Compression Settings" window is all the 
way to the right.

Telescopes

What telescopes can I control with 
Starry Night Pro?

Choose Configure from the Telescope pane 
to see a pull-down list of currently 
supported telescopes. The list of 
telescopes that can be controlled with 
Starry Night Pro 4.5 is constantly 
changing, and new telescope models are 
added on a regular basis.



Frequently Asked Questions 151
How do I install the telescope plug-in?

To install the Windows plug-in, insert the 
Starry Night Pro CD and choose "Install 
Telescope Support" from the pop-up 
menu. No plug-in needs to be installed to 
control telescopes on the Macintosh.

Constellations & The Zodiac

How do I follow the Sun's path through 
the Zodiac over the course of a year?

Set the time to a time of day where the Sun 
will be above the horizon all year, for 
example 12 Noon. Select View->Hide 
Daylight to turn off sunlight, so that you 
can see the background stars. Turn on the 
Zodiac constellations by choosing the 
Zodiac stick figures from the Constellation 
Options dialog box in the Constellations 
layer of the Options pane. Change the time 
step in the toolbar to a discrete step of 1 
day and press the Forward button in the 
time mode controls to run time forward 
and watch the Sun move through the 
Zodiac.

The Sun appears to be in the wrong 
Zodiac constellation on a given date.

Astrology uses the constellation 
boundaries as they existed several 
thousand years ago. Since that time, the 
stars have shifted in the sky, due to the 
precession of Earth, and the astronomical 
constellation boundaries no longer match 
the astrological constellation boundaries. 
Starry Night shows the astronomical 
constellation boundaries. With Starry 
Night, you can set the time back to about 
600 BC (when the astrological boundaries 
were set), and you will find that the dates 

when the sun was in each constellation 
back then match the astrological dates.

How do I find my birth sign?

Adjust the date and time to your birthdate 
in the toolbar. If you were born during the 
day, choose View->Hide Daylight to turn off 
daylight so that you can see the stars as 
they appeared at the moment of your birth. 
Turn on the Zodiac constellations by 
choosing the Zodiac stick figures from the 
Constellation Options dialog box in the 
Constellations layer of the Options pane 
and label the Zodiac constellations by 
checking the Labels option in the 
Constellations layer. The constellation 
which the Sun is located in is your 
astronomical birth sign. This may not 
agree with your astrological sign, for the 
reasons given in the previous question.

Solar System Bodies

How do I see the phases of the Moon?

Open the Find pane and double-click on 
the Moon’s name. If you get a message 
saying that the moon is beneath the 
horizon, click the Best Time button. Zoom 
in on the Moon if you want a closer look. 
Now change the time step in the toolbar to 
a discrete value of 1 day. Use the Single 
Step Forward button in the time mode 
controls to watch the Moon's phase change 
day-by-day. You may have to hide the 
horizon by choosing View->Hide Horizon to 
keep the Moon in view.
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How accurate are the positions of the 
planets and moons in Starry Night?

The position of the eight major planets 
should be accurate to within 5 arcseconds 
for times within 3000 years of the present. 
The theory used to predict Pluto’s position 
is less accurate: between the years 1885 
and 2099, its position is accurate to within 
1 arcsecond, but the accuracy will decline 
significantly outside these dates. The 
position of our moon should be accurate to 
within 10 arcseconds for several thousand 
years in either direction. The theories used 
to predict the positions of other moons are 
simpler and therefore potentially less 
accurate.

Why can't I find Halley's Comet at the 
Battle of Hastings?

Unfortunately, predicting comet positions 
on past trips around the sun is one area of 
astronomy where simulation programs like 
Starry Night are not very effective. As a 
comet goes around sun, its orbit is altered 
by the gravitational influence of the sun 
and planets in ways that can't be predicted 
by Starry Night. The gas and dust released 
by the comet as it gets closer to the Sun 
also causes the orbit of the comet you are 
interested in to change. For example, the 
orbital period of Halley's comet has varied 
from 76 years to 79 years over the last 
thousand years. The bottom line is that the 
orbital elements for a comet in Starry 
Night are valid only for its most recent trip 
around the sun and can't be used to predict 
its appearance in the more distant past.

How do I add my own objects?

With Starry Night, you can add solar 
system objects such as asteroids, satellites 
and newly discovered comets using the 
Orbit Editor. See “Adding Objects 1 
(Individual Solar System Objects)” on 
page 123 for more information.

I get an error message when I try to 
update comet, asteroid, & satellite data

If our automatic update is not working for 
you, you can manually download the latest 
comet, asteroid, & satellite data files. 
Links to these files are on our Orbital 
Elements page: http://
www.starrynight.com/helpPro/
orbitalelements.shtml. This page has 
instructions for downloading these files 
and placing them in the correct folder on 
your hard drive.

Where can I get orbital elements for 
new objects I want to add using the 
Orbit Editor?

See our Orbital Elements page at http://
www.starrynight.com/helpPro/
orbitalelements.shtml for this information.

Why doesn't the location of the 
International Space Station match what 
I see in the sky?

The orbital elements of artificial satellites 
(including the ISS) are constantly being 
adjusted slightly. You should update your 
comet, asteroid & satellite files from our 
website. Choose LiveSky->Update Comets, 
Asteroids, Satellites to update these files.

http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
http://www.starrynight.com/helpPro/orbitalelements.shtml
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Stars

Where does the star data in Starry 
Night come from?

The star data for the nearest two million or 
so stars comes from the Hipparcos/Tycho-
2 catalogue, which is the result of a recent 
mission by the European Space Agency. 
Find out more about this catalogue at the 
Hipparcos Project home page: http://
astro.estec.esa.nl/SA-general/Projects/
Hipparcos/hipparcos.html.

How do I search for stars in the various 
star catalogues?

Open the Find pane. For stars in the 
Hipparcos catalogue, type "HIPxxxxx", 
where "xxxxx" is the star's Hipparcos 
catalogue number. For stars in the Tycho-2 
catalogue, type "TYCxxxx-xxxx-x", 
where "xxxx-xxxx-x" is the star's Tycho 
catalogue number. 

When I blast off far away from Earth, 
the stars all appear to group together in 
a ball around the Sun. Is this the Miky 
Way?

No, this is a limitation of our star 
catalogue. Starry Night has distances to 
about 100 000 stars from the Hipparcos 
catalogue. Most of the stars in this 
catalogue are within a few hundred light 
years of the sun, so as you zoom out 
farther than this, they appear to cluster 
around the Sun.

Can I add recently discovered planets 
around stars other than our Sun?

An updated database of extrasolar planets 
will be available from time to time on our 
website. Choose 
LiveSky->Check For Program Updates to 
see if a new version of this database exists. 
This database only marks stars that have 
extrasolar planets - it does not allow you to 
actually see the orbits of these planets. A 
future version of Starry Night may add this 
feature.

http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
http://astro.estec.esa.nl/SA-general/ProjectsHipparcos/hipparcos.html
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Appendix B
Keyboard Shortcuts
Use these keyboard shortcuts to quickly access features you use frequently.

Keyboard Function Windows Macintosh

File Menu (some commands 
are in the Starry Night Pro 4.5 
menu on the Mac)
New Ctrl-N Cmd-N
Open Ctrl-O Cmd-O
Close Alt-F4 Cmd-W
Save Ctrl-Shift-S Cmd-Shift-S
Print Ctrl-P Cmd-P
Preferences Ctrl-Shift-P Cmd-Shift-P
Exit/Quit Ctrl-Q Cmd-Q 
Hide Starry Night Pro Cmd-H

Edit Menu
Undo Ctrl-Z Cmd-Z
Redo Ctrl-Shift-Z Cmd-Shift-Z
Cut Ctrl-X Cmd-X
Copy Ctrl-C Cmd-C
Paste Ctrl-V Cmd-V
Find Ctrl-F Cmd-F
Centre on Ctrl-U Cmd-U
Select None Ctrl-Y Cmd-Y
Show/Hide Info Ctrl-I Cmd-I

View Menu
Show/Hide Toolbar Ctrl-B Cmd-B
Show/Hide Daylight Ctrl-D Cmd-D
Show/Hide All Controls F8 F8
Fullscreen F7 F7
Show/Hide Graph Ctrl-G Cmd-G
Show/Hide Horizon Ctrl-H B

Options Menu
Viewing Location Ctrl-L Cmd-L
Go Home Ctrl-Shift-H Cmd-Shift-H
Show/Hide Options Panel Ctrl-J Cmd-J
White Sky Ctrl-Shift-W Cmd-Shift-W

Labels Menu
Show/Hide Labels Ctrl-Shift-D Cmd-Shift-D

Favourites Menu
Show/Hide Favourites Panel Ctrl-Shift-B Cmd-Shift-B
Save Favourite Ctrl-S Cmd-S
Add Favourite Folder Ctrl-Shift-N Cmd-Shift-N
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Keyboard Function Windows and Macintosh

Direction Changes
Face North N
Face East E
Face South S
Face West W
Face Zenith Z
Zoom in and out +/-
Move left, right, up or down Arrow keys

Time Controls
Minute forward T
Minute back Shift-T
Hour forward H
Hour back Shift-H
Day forward D
Day back Shift-D
Month forward M
Month back Shift-M
Year forward Y
Year back Shift-Y

Step forward one time unit U
Step back one time unit Shift-U
Increase time step P
Decrease time step Shift-P
Reset to now with realtime flow R
Reset to realtime flow Shift-R

Next sunrise/sunset TAB
Previous sunrise/sunset Shift-TAB
Next moonrise/moonset O
Previous moonrise/moonset Shift-O

View Controls
NGC-IC on/off C
Celestial grid on/off G
Ecliptic on/off F
Ecliptic grid on/off Shift-F
Local grid on/off Shift-G
Constellations on/off K
Labels on/off L
HUD on/off I
Mark variable stars V
Mark binary stars Shift-V

Miscellaneous
Navigate through cursor tools F10



Index
A
Adaptive hand tool 29
Adding

databases 131
images 132
objects 123

Altitude 47
Angular separation 26
Animating location changes 93
Apparent magnitude 82
Argument of pericentre 125
Ascending node 99, 125
ASCOM 102
Asterisms 45

creating 138
Asteroids 70

adding multiple 130
updating data 75

Astronomy this week 62
Azimuth 47

B
Backing up data 139
Bayer letter 80
Binary stars, marking 38
Birth sign, finding 151
Bright NGC objects 72

display options 43
Button Bar 19
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C
Calendar 21

Gregorian, Julian 148
Celestial equator 47
Celestial paths 90
Celestron

AAM alignment stars 73
Nexstar database 74

Comets 70
adding multiple 130
Halley’s 152
tail brightness 42
updating data 75

Compass points, turning off 35
Compression settings 118
Constellation tool 29
Constellations 45

asterisms 45
auto identify 45
boundaries 45
changing stick figure sets 46
creating custom sets 138
selecting 29

Contextual menu
objects 77
sky 31

Controls 18
Co-ordinate systems 46

display options 48
ecliptic 48
equatorial 47
extra-galactic 48
galactic 48
heliocentric 65, 97
local 47

Custom files, backing up 139
Custom images 132

modifying 135

D
Databases

building your own 131
descriptions 70
display options 37
formats for building 132
limiting by magnitude 37
other 73
turning labels on/off 36
turning on/off 35
updating 75

Date, changing 20
Daylight saving time 20, 147
Daylight, turning on/off 33
Declination 47
Delta T 65
Descending node 99
Diameter 129
Digitized Sky Survey 67, 86
Discussion List 14
Double stars 73
DSS see Digitized Sky Survey 67

E
Eccentricity 125
Eclipses

lunar 63
solar 62
viewing 62
viewing from best location 63
viewing from Sun or Moon 115

Ecliptic line 48
Editing horizons 136
Elevation

changing 94
displaying 94
menu 95

Enlarging Moon 79
Epoch, of orbital elements 126
Equinoxes, displaying 49
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Equipment list 50
adding items 51
deleting items 52
editing 52
opening 50
recording in log entries 122
types of equipment 51

Events, upcoming 62
Exporting sky data 119
Extrasolar planets

information fields 83
marking stars with 38

F
Favourites

adding new files or folders 137
customizing menu 137
menu 113
modifying 138

Field of view
changing 24
magnification tool 29
maximum 25

Field of view indicators
associating with specific objects 54
changing colour 53
definition 50
deleting 54
displaying multiple 53
positioning 53
turning on/off 52
viewing list 52

File menu 112
Files

creating 112, 114
eliminating document save warnings

113
examples 113
saving 114
Starry Night Companion 113

Find pane information 76
Finding objects 23

Flamsteed number 80
Fonts in user’s guide 9
FOV pane 52
Frequently asked questions 141
Full screen mode 57

G
Galaxies 73

local group 73
UGC 74
viewing from 78

Graph 107
adding objects 107
deleting objects 108
menu options 107

H
Halley’s comet 152
Heads-up display 21

options 54
HEASARC Astrobrowse 86
Heliocentric co-ordinates 65
Help features 14
Help, online 14
Herschel 400 73
Hertzsprung-Russell diagrams 66

options 66
Hipparcos catalogue 71
Home location

changing 13
finding lat/long 149
returning to 94
setting 13

Horizon
customizing 136
options for changing 34
photorealistic 137
turning off 34

Hover 96
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I
Identifying objects 21
Image editor controls 135
Images

adding 132
adding from DSS 134
adding to log entries 123
adjusting brightness 43
creating 116
importing 132

Importing images 132
Inclination 125
Info pane 80
Installing

movies 11
QuickTime 10

problems 141
Starry Night 9

options 11
questions 143

telescope control 11
International Space Station 152

J
Julian day

determining 64
setting 64

K
Keyboard Shortcuts 155

L
Labels

all bright objects 22
changing colour 44
changing number of 44
dim objects 44
options 44
select objects 36
turning on/off 36

Light pollution
options 34
turning on/off 33

Limit by magnitude 37
Limiting magnitude, determining 64
LiveSky

accessing live images 61
downloading updated images 61
object database 85
pane 61
types of images 62

LiveSky.com 85
Local meridian 47
Local paths 90
Location

animating changes 93
changing 92
changing home location 13
changing mode 96
changing to other planets 93
changing to stars or galaxies 78
finding your home location 149
hovering 96
returning home 94
setting your home location 13
viewing from heliocentric 97

Location scroller 29, 95
Log entries

adding 121
adding images 123
backing up 140
viewing old 123

Lunar month 89

M
Magnification tool see  Field of view
Magnifying objects 24
Magnitude 82

absolute 83
Meade LX200 alignment stars 73
Mean anomaly 126
Mean distance 126
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Menu 19
Meridian 128
Messier objects 72

display options 43
Meteor showers 70, 74
Milky Way

adjusting brightness 43
Moon

age 84
cast shadows 41
enlarging 79
phases 84, 151

Moon phase calendar 21
Moons

graphing elongation of 108
other planets 71

Movies
compressing 118
controls for making 117
installing 11
making 117
pane 60
playing back your own 119
viewing 60

Multiple windows
opening 115
synchronizing time between 115

N
Nadir 20
Netscape 149
News, astronomy 61
NGC-IC catalogue 74

bright objects 72
display options 43

finest objects 73
Night vision mode 57
Number format preferences 56

O
Objects

adding 123
adding log entries 121
contextual menu 77
displaying paths 90
finding 23
identifying 21
locking on 78
magnifying 24, 78
modfiying images 136
panning to 23
rise/transit/set times 80
selecting 28, 78
text descriptions 81
turning labels on/off 36
turning on/off 35

Observation planner 104
OpenGL

compatibility issues 145
options 55

Options pane, layers 32
Orbit Editor 123

adding surface images 128
Orbital elements 124

NASA two-line 127
near-circular 126
pericentric 125
reference plane 127

Orbits
adjusting brightness 99
changing colours 99
displaying 98
markers 99

Orientation, changing 97
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P
Pane 18

find 23
FOV 52
info 80
LiveSky 61
movies 60
options 32
planner 104
status 64
telescope 102

Panning to objects 23
Paths

celestial 90
local 90
options 91

Pericentre distance 125
PGC catalogue 73
Planetary nebulae 74
Planets

angular size 84
disc illumination 85
display options 41
displaying atmosphere 42
displaying orbits 98
extrasolar 83
fly-bys 97
going to 93
hovering over 96
length of year 85
mass 84
maximum brightness 84
modifying images 136
positional accuracy 152
surface guides 42
viewing from centre 96

Planner
adding/deleting objects 104
backing up sessions 140
determining if objects will be visible

105
pane 104
printing observation list 106

Pole Dec 129
Pole RA 129
Precession 47
Preferences

global 58
HUD 54
movies 118
number formats 56
restoring defaults 58

Printing
colour images 116
observation list 106
settings 27
star charts 27

Proper motion 82
Proper motion vectors 38
Pulsars 71

Q
Quasars 72
QuickTime

installation problems 141
installing 10
registration number 10

R
Registering Starry Night 12
Registration number

QuickTime 10
Starry Night 12

Retrograde motion 91
Right ascension 47
Rotation rate 128
Running Starry Night 11
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S
Satellites 70

adding multiple 130
orbital elements 127
updating data 75

Saving settings 58
Screen view, flipping 54
Scroll bars 20
Selecting objects 28, 36
Selection tool 28
SETI@Home

downloading 109
plugin 109

Setting home location 13
Settings, saving 58
Shortcuts, keyboard 155
Sidereal day 85, 88
Sidereal month 88
Sidereal time 65
Sky Commander, alignment stars 74
Solstices, displaying 49
Star charts, printing 27
Starry Night

controls 18
Discussion List 14
files, creating 112
installation questions 143
installing 9

options 11
problems running 144
registering 12
running 11
system requirements 144
updates 15
website 15

Starry Night Companion 9
opening example files 9

Stars
automatic Internet downloads 131
Bayer letter 80
B-V 83
changing brightness and color 40

databases 71
deleting downloaded files 131
display options 38
distances 81
double 73, 82
downloading from Internet 130
Flamsteed number 80
going to 78
information 82
label options 44
limiting by distance 38
limiting by magnitude 38
luminosity 83
magnitude 82
marking binaries, variables and extra-

solar planets 38
navigational 74
proper motion 38, 82
searching for 153
temperature 83
variable 74, 82
viewing from 78

Starting Starry Night 11
Status pane 64
Summer/Winter solstice, displaying 49
Sun halo 79
Supernova remnants 74
System requirements 144
System time, setting correctly 146

T
Telescope pane 102
Telescopes

ASCOM driver 102
controlling 101
controlling over Internet 68
installing control plug-in 102
slewing to objects onscreen 103
types that can be controlled 102
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Time
adjusting flow rate 88
changing 20
controls 89
customizing steps 89
delta T 65
discrete steps 88
modes 89
returning to present 21
sidereal 65
system, setting correctly 146
universal 64
using 24-hour clock 147

Time zone, finding 147
Toolbar 18
Tully 3-D database 72
Two-line elements 127

U
Universal time, determining 64
Updates

databases 75
program 15

User images
adding 132
display options 43

User’s guide, outline 8

V
Variable stars 74

marking 38
Vernal/Autumnal equinox, displaying 49
Viewing direction

changing default 20
Viewing direction, changing 20
Vixen SkySensor alignment stars 74

W
Website, Starry Night 15
White sky mode 57

Z
Zenith 20
Zodiac, following Sun’s path through 151
Zoom buttons 24
Zooming in/out 24
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